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FCC Information for the USA 

Radio and Television Interference 
This equipment radiates radio frequency energy and if not used properly 
- that is, in strict accordance with the instructions in this manual - may 
cause interference to radio communications and television reception. 

It has been tested and found to comply with the limits for a Class B 
digital device pursuant to part 15 of the FCC Rules. These are designed 
to provide reasonable protection against harmful interference in a 
residential installation. However, there is no guarantee that interference 
will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception , which can be 
determined by turning the equipment off and on, the user is encouraged 
to try to correct the interference by one or more of the following 
measures: 

• 

Reorient or relocate the receiving antenna. 

Increase the separation distance between the equipment and the 
receiver. 

If you are using the equipment with a mains adaptor, plug it into an 
outlet which is on a different circuit from that to which the 
receiver is connected. 

Consult an experienced radio/TV technician for help. 

Important 
This equipment was tested for FCC compliance under conditions that 
included the use of shielded cables and connectors between it and the 
peripherals. It is important that you use shielded cable and connectors to 
reduce the possibility of causing radio and television interference. 
Shielded cables, suitable for the Series 5 range, can be obtained from an 
authorised Psion dealer. 

If the user modifies the equipment or its peripherals in any way, and 
these modifications are not approved by Psion, the FCC may withdraw 
the user's right to operate the equipment. 

In the USA 
For customers in the USA, the following booklet prepared by the 
Federal Communications Commission may be of help: "How to Identify 
and Resolve Radio-TV Interference Problems" . This booklet is available 
from the US Government Printing Office, Washington, DC 20402 
Stock No 004-000-00345-4. 

Emissions information for Canada 
This Class B digital apparatus meets all requirements of the Canadian 
Interference-Causing Equipment Regulations. 

Cet appareil numerique de la classe B respecte toutes Jes exigences du 
Reglement sur le materiel brouilleur du Canada. 



FCC Declaration of Conformity 

Product: Series Smx 

Models: 16M 

Have been tested to - and comply with - part I 5 of the FCC rules. 
Operation is subject to the following two conditions: 

I. This device may not cause harmful interference. 

2. This device must accept any interference received , including 
interference that may cause undesired operation. 

The Product is for home or office use. 

Responsible party: 

Psion Inc. 
I SO Baker Avenue, 
Concord , 
MA O 1742, USA. 
Tel: + I 508 978 03 10 
Fax: + I 508 978 96 11 

Infrared device safety 

CLASS I LED PRODUCT 

This product includes an Infrared device for transmitting and receiving 
files from devices supporting the lrDA fo rmat. Although this invisible 
beam is not considered harmful , and complies with EN60825-I 
(IEC825-I ), we recommend the following precaution: when the 
Infrared device is t ransmitting: 

• do not stare into the Infrared beam 

• do not view directly with optical instruments 

No parts in the device may be serviced by the user. 

CE marking 

When used in a residential, commercial or light industrial environment 
the product and its approved UK and European peripherals fulfil all 
requirements for CE marking. 
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• Jotter, a notebook for jotting down ideas quickly. 

GETTING STARTED • System, the Series S's control centre. You can tap the 
This manual contains information about the Series S and the PC System icon at any time to move to the System screen. 

connectivity software PsiWin 2. • Time, for alarms and a wor ld map with international times 

About the Series S 
The programs on the Series 5 include: 

• Word, a word processor for writing letters and other 

• 
• 
• 

• 

documents. 

Sheet, for spreadsheets, tables, and graphs. 

Contacts, an address book . 

Agenda, a diary program for appointments and lists of 

things to do. 

Email , for sending and receiving email, SMS and fax 
messages. 

• Cale, a calculator with general and scientific features. 

• 
• 
• 
• 
• 

• 

• 

and dialling codes. 

Data, a customisable database program . 

Sketch, for drawing pictures . 

Bombs, a game of logical thinking . 

Record , fo r record ing and editing voice memos and sounds. 

Program, the editor in which you can create programs 
using the built-in programming language. 

Spell , for checking spelling, thesaurus, solving anagrams and 
crossword clues. 

Comms, for terminal emulation and file transfer . 



Command icons 

0 Mains adaptor socket 

Mains power Ii ht 

Thumbhold 

Where things are 

Touch-sensitive screen 

Pen 

Micro hone 
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= Reset hole 

Voice note LED 

Voice note buttons Cover for voice note buttons 



Loudspeaker 

Main 
battery door 

Serial ort cover 

Serial port 
{RS-232) 

Infrared window 
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• Drag and drop files between the Series 5 and the PC in 
About PsiWin 2 the same way that you would between PC drives, and they 
You can use the PC connect ivity software PsiWin 2 to integrate will be automatically converted to the appropriate file 
the Series 5 with PCs running Windows 95/98 or NT 4.0. By format at the same time. 

connecting the Series 5 to a PC with a Docking cable and • Synchronize Agenda files your address book on the 

running PsiWin, you can : Series 5 with PC agendas (appl ications) and contact 

• View your Series 5 files from Windows Explorer by using managers to keep them in step with each other. 

the 'My Psion' icon which is added to the PC's Desktop. • Back up your Series 5 files to the PC, then restore them 
The 'My Psion' icon gives you access to all of PsiWin's from the PC to the Series 5 again should you ever need to. 

powerful file management faci lities for your Series 5 files. • Print files on your Series 5 to a printer connected directly 

• Upgrade from an earlier model of Psion handheld to your PC, or available to your PC via a network. 
computer to a Series 5 as a one-stop process. All your 
files will be copied from your old Psion (Series 3/ 3a/3c/ 3mx 
or Siena), converted to the Series 5 file formats on the PC, 
then copied to your Series 5. 



,. 

Using this manual 
This manual gives an overview of all the Series 5 functions and 
features to give you an idea of what you can do; for more 
detailed information than is given here, refer to the Series 5 and 
PsiWin on-line help. 

• Read the first part of this chapter to find out how to get the 
Series 5 ready for use: fit the batteries, switch on, adjust 
the screen, find and practice with the pen and start using 
the software. 

• Read 'Things to do first!' to find out the essential things to 
do when you first get your Series 5 - this covers setting the 
time and date, setting your "home city" (so that the time 
differences from your home are calculated correctly) and 
setting owner information and a machine password. 

• 

• 

• 

Move on to 'Things to do next! ' for a list of the programs 
and a brief overview of what else you may want to do when 
you first use your Series 5 - instructions for using PsiWin to 
connect to your PC and perform backups and more ideas 
for customising your Series 5. 

Read the 'Files, folders and programs' chapter for more 
information about how to enter and manage the 
information on your Series 5. 

Refer to the 'Troubleshooting' chapter if you have any 
problems using the Series 5. 
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Switching on 

Fitting the batteries 
Before you can use the Series 5 you must fit both sets of 
batteries, as shown below. Make sure you fit them the 
correct way around. The Series 5 is powered by: 

• two AA size Duracell U ltra batteries (supplied). Psion 
recommend using high power alkaline batteries, such as 
D uracell Ultra. 

• one Lithium CR2032 backup battery (supplied). This 
preserves your information while you change the main 
batteries. 

1✓ Take care when replacing batteries! 

You will lose information if you remove both sets of batteries at the 
same time, or allow both sets of batteries to become completely 
run down. The Series 5 will warn you when its batteries are getting 
low, in plenty of time to change them. See the 'Care & safety' 
chapter for more about battery safety, and details of how to change 
the batteries. 

You can also power the Series 5 from the mains. You should 
ONLY use Psion approved mains adaptors. Contact your Psion 
distributor or local Psion retailer for more information. 

Turning on & off 
• To switch on: press the Esc key. When you first do this, 

you ' ll see the System screen. 

Note: The Series 5 will automatically switch on when an alarm 
rings, or if you press one of the external voice note buttons. 

• To switch off: hold down the Fn key and press the Esc key. 
You can switch off at any time. You do not have to save your 
information first, as it is automatically saved for you . 

Note: If you do not press a key, the Series 5 will automatically 
switch off after 3 minutes to save battery power. Switch it on 
again , and you can continue from where you left off. 

Can I switch on the Series 5 by tapping the screen? 

Yes. You can set up your Series 5 to switch on when you tap the 
touch-sensitive screen. To do this, open the Switch on/off icon 
from the Control Panel in the System screen. 

7 



Main batteries 

Open cover 

Fit batteries 
exadly as shown 

Backup battery 

Fit backup 
battery exadly 

as shown 
-----~o 

Open cover 
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screen with any object that has a sharp tip or you may damage 
The screen the screen. Don't use any type of ink pen, as the ink may be 
Adjust the screen contrast by holding down the Fn key and impossible to remove. See the 'Care & safety ' chapter for 
pressing the M ( ()-) or '.' ( ()+) key. instructions on how to clean the screen. 

Change the size of the text on the screen using the Zoom in and You can usually tap on an item w ith the pen to select or change 

Zoom out commands. it. For example, you can tap on: 

Switch the "backlight" on and off by holding down the Fn key 
and pressing the Spacebar. You can use the backlight to light up 
the screen in dim conditions. 

Important: Note that the Series 5 uses considerably more 
battery power when the backlight is on . 

Finding & using the pen 
The pen is located in a holder at the right, near the back. Press 
the end of it in gently, and it will pop out. To replace it, push it 
back in and it will click into place. 

Note: If the pen doesn't click into place, see the 
'Troubleshooting' chapter for more details. 

Tap lightly on the screen using the pen. It's OK to use your 
fingers to tap on the screen, though it is best to use the pen to 
avoid fingerprints or smudges on the screen. Do not tap the 

• 
• 

the program icons, to open a program . 

the command icons, for "shortcuts" to System functions, 
e.g. the menu bar, Infrared, cutting and pasting, zooming in 
and out. 

Note: If the screen doesn't respond to your taps, you may need 
to re-cal ibrate it. You can do this by opening the Screen icon 
from the Control panel. 

Most of the things you can do with the pen have an equivalent 
keyboard combination, so you can use the pen, the keyboard, or 
a combination of both methods. 

9 



First steps 
When you first switch on the Series 5, you will see the System 
screen. This is the "desktop" where you can view your files and 
folders , and change settings that control how the Series S 
works . 

• All the information you enter into the Series S is contained 
in files; their names are displayed in the System screen, 
beside icons that represent the programs that created 
them. 

• All your files are stored in folders . When you start using the 
Series 5, the contents of the 'Documents' folder is 
displayed . 

• The System screen's "Title bar" shows you which folder is 
currently displayed on the screen. When you start you are 
in the 'Documents' folder on the "C (Internal) drive" . 

You can have as many folders as you wish, and create folders 
within other folders. Folders can contain files created in a variety 
of programs; they are not restricted to files from a single 
program. See 'Files, folders & programs' for details of managing 
files and folders . 

Navigating between files & folders 
• Tap on a folder icon to move to that folder, tap on the 

Close folder icon to close it and move back up a level. 

• Tap on a file to select it, tap again to open it. If the filename 
is displayed in bold , the file is open , and tapping it will move 
straight to the file . 

See 'Files, folders & programs' for more information about 
manipulating files and folders . 
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Title bar 

Folder 
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Starting programs 
When you open or move to a file , the correct program for this 
file is started automatically. You can also start programs by 
tapping on the appropriate "program icon" (the icon in the row 
of pictures at the bottom of the screen) . 

• Tap the System icon at any time to move to the System 
screen. 

• Tap on Extras to display the "Extras bar" , which contains 
more program icons. 

You don't have to close one program before opening another, 
just tap on another program icon, and that program will open 
too. 

You can see what files and programs are open from the System 
screen by using the List open files command from the File 
menu, or by tapping on the name in the top right corner of the 
screen . 

Programs & files 
When you run a program, it will usually display the currently 
open file , or the file that you last looked at. If you want to write 
a new letter, draw a new picture, create a new database and so 
on, you'll need to create a new file for the particular program 
involved. 

• 

• 

• 

To create a new file: select the command on the File 
menu. The file will now be created, and the current file will 
be closed and saved at the same time. You can start 
entering your information. 

You can also use this command in the System screen to 
create a new file . Usually, this creates a file using the 
standard settings; creating a file from within a program 
creates a file which already has any settings or preferences 
you have set up in the program. 

It is a good idea to keep related files together in a folder, to 
make the files easier to find later. See 'Files, folders & 
programs' for details of how to manage your files and 
folders. 

See the 'Which program to use?' section for more about using 
the programs. 
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Entering information 
You can enter information and complete tasks using the pen or 
the keyboard . You can usually select a menu command to 
perform each task. 

• Press the Menu key or tap on t he ~ command icon to see 

the available commands on the " Menu bar". 

• Tap on the menu names and commands, or use the arrow 
keys to move around the menus. Tap on commands marked 
with a ► or press the right arrow key to see further 
commands. 

Note: You can press the shortcut key combinations shown next 
to the commands as a quick way of selecting them, e.g. Ctr l+M, 
means hold down the Ctrl key and press the M key at the same 
time. 

• A menu command with three dots at the end means that 
selecting the command will display a "dialog" where you 
enter more information. 

• If a menu command is grey, it means that it's not currently 
available; e.g. you cannot "Copy" unless you have first 
selected something to copy. 

Using dialogs 
A "dialog" appears when you need to make selections and enter 
further informat ion. You can move between dialog items by 
tapping on them, or using the up and down arrow keys. Dialogs 
contain one or more of the following elements: 

Text box: where you just type in your information. 

List box: where you select from a number of options. You will 
see left and right arrows around the current selection; you can 
change the selection by tapping on the arrows, by pressing the 
left and right arrow keys, or by typing the first letter of the 
option you want. You can usually tap in the box or press the Tab 
key to see a list of the available options. 

Check box: where you make a choice between selecting an 
option or not selecting it. Just tap on the check box, or press the 
left and right arrow keys to add or remove a tick. 

Radio buttons: where you make one choice from a number of 
options. Just tap on an option, or use the left and right arrow 
keys to make a selection . 

13 



• If a dialog line is grey, it is currently not available, usually 
because you have to select something else first. For 
example, if you have not ticked the box to set an alarm for 
an Agenda entry, the lines to set the alarm time and date 
are grey. Some dialog lines only appear when another 
option has been chosen. 

International settings 

Some dialogs comprise a number of "pages" , each page has a 
" tab" at the top. Tap on the tab or move the highlight to the tab 
name, to go to that page. You can also move a dialog around the 
screen by holding the pen on the dialog title bar and dragging it 
across the screen. 

System Tabs for other 
dialog pages 

Analog @ Digital O Radio button 

Choice list 

Time format 

am/pm format 

Time separator 

12 hour @ 

1:23 am 
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How do I display a calendar? 

In most dialogs in which you can type a date, move to the date line 
then tap again or press Tab to display a calendar. 

Today's date is circled, and the date currently displayed in the 
dialog is highlighted. To select another date, move to the date you 
want and press Enter. Use the buttons on the top line, or further 
presses of the Tab key, to display a three month or twelve month 
calendar. Use the "dog ears" to move between the pages of the 
calendar. 

You can also display a calendar from the Agenda program. See the 
'.Agenda' chapter for more details. 

Dialog buttons 
Dialogs may have on-screen buttons. Tap on the button or use 
the keypress combination under it . Some buttons have a 
standard keypress equivalent: 

• Usually, you can tap the OK button or press the Enter key if 
you want to save information and remove the dialog. 

• Tap the Cancel button or press the Esc key if you want to 
remove the dialog without saving the information. 

• For dialogs that ask a question, you can tap the Yes button 
or press the 'Y' key for 'yes'; tap the No button, press the 
'N' key or press the Esc key for 'no' . 
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Copying inlormation between programs 
You can insert information created in one program into a 
different program. This is known as "inserting" an "object" . 

For example, you may want to add a picture to a letter you are 
writing. To do this, write the letter as normal using the Word 
program. Then, while in Word, select the menu command to 
insert a sketch. This will start the Sketch program, where you 
can create the picture. Close Sketch when you have finished and 
the picture will be inserted in your letter. 

Sometimes the object you insert can be displayed as an icon, 
perhaps if you insert a large amount of Word text in an Agenda 
entry. Alternatively, you may prefer to see the actual information 
added, e.g. a map to view in the Word file. 

For example, you may wish to: 

• insert tables of figures and graphs from Sheet into a Word 
file . You can add labels and titles to the graph in Sheet 
before inserting it in the Word file . 

• keep a map of how to find a restaurant as a sketch , perhaps 
attached to an Agenda entry for the day that you 're going 
there . 

• create a Sketch file of your signature, and insert the 
signature when you write letters in the Word processor. 

• keep handwritten notes and ideas in Sketch. You can then 
insert them into Jotter or a Word file if necessary. 
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Displaying Help 
You can display help at any time, and from any program. Help 
information is contained on a series of " help cards" in one large 
database that looks similar to the databases that you create in 
the Data program. Help is not specific to the program that you 
are using; wherever you are, you can just type a "clue" to search 
for the information you need. 

Note: The on-line help contains more detailed information than 
is included in this manual. 

• To display help: Hold down Fn and press ' ,' (comma); the 
key has " Help" printed on it. 

• To search for help about something: simply type your 
clue into the Find: box, and press Enter. The display will 
show a list of Help cards that contain this word, and the 
first occurrence is highlighted. To move between cards, tap 
on the Prev or Next buttons, press Enter, or use the left 
and right arrow keys. 

• To show help for a particular program: type the 
program name followed by an exclamation mark, e.g. type 
'.Agenda!' or 'Contacts! ' to only show help for these 
programs. 

• To look through the help text: drag the scroll bar on the 
side of the Help card, or use the up and down arrow keys. 

• To print the current Help card: select Print from the 
File menu. 

• To type in another search word: press Esc, and then 
type in the word to search for as before. To use one of the 
last five search words again , tap on the button next to the 
Find: box, or press Tab and select the word you want to 
use. 

• To return to the program you were using: tap the Go 
back button on the Toolbar, or tap the program's icon. You 
can return to the Help card you were viewing by simply 
pressing Fn and',' (comma) again . 

Note: You can highlight text in a Help card using the pen or 
keyboard, and copy it to use in a file of your own. Copy the text 
by selecting the Copy command from the Edit menu. Then go 
to your own file, and paste it in. 
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Things to do first! 
This section describes what you need to do to set up your Series 
5. You should: 

• set the current time and date, so that you can use the 
Agenda programs and set alarms. 

• set your "Home city", so that the Series 5 can display the 
correct time differences and dialling codes for other places 
in the World. 

It is also a good idea to: 

• enter owner information , so that your Series 5 can be 
returned if you lose it. 

• set a password for your machine, so that other people 
cannot access your information. 

Setting the time, date & the Home city 
I. In the System screen, tap on the Control panel button on 

the Toolbar, or select the command from the Tools menu. 

2. Tap the Time & date icon, or move the highlight to it using 
the arrow keys and press Enter. 

3. You will see a "dialog" in which you can set the time and 
date, your home city and summer times around the world . 

Tap the Time & date button. Move the highlight in the 
Time and Date lines by tapping on the part you want to 
change, or by using the arrow keys. Type the date or time, 
press 'P ' for p.m. or '/!\ for a.m. 

4. Tap on the OK button or press the Enter key, and the time 
and date are saved. 

5. Tap the Home button. 

6. Select your Home city and country. To do this: 

• Start typing in the name of your home city, or tap on the 
arrow symbols or press the left and right arrow keys until 
you find the city you want. 

• If your home city is not listed, select a city that is nearby for 
now (adding a city is described in the 'Time' chapter). 

7. Tap on the OK button or press the Enter key, and your 
home city is saved. Tap Close or press Enter to remove the 
dialog and return to the Control panel. Press Esc to return 
to the System screen. 

Note: The Series 5 can use a 12 hour clock (midnight is 12:00:00 
a.m.) or a 24 hour clock. Refer to the 'Time' chapter for details 
of how to change these settings, and how to adjust the clock for 
summer time. 
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Entering owner information 
It is a good idea to type your contact information as "owner 
information", so that if you lose your Series 5, it can be returned 
when found : 

I . Select the Password icon from the Control panel in the 
System screen, and tap the Owner info button in the 
dialog. 

2. Type in your details. The labels provided are suggestions 
only, you can change them if you want to. It's best not to 
put your home address, in case your house keys are lost at 
the same time. 

3. 

• 

• 

• 

Set how you wish the owner information screen to be 
displayed, i.e. : 

i\t switch on', if you always want to display the screen 
when switching the machine on. 

'Once per day ', if you only want to see the screen once a 
day, the first time you switch your machine on each day. 

'Never', if you never want to display the screen when you 
switch on. 

You can display the owner information at any other time using 
the Owner command on the Information menu in the System 
screen. 
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Setting a system password 
To prevent anyone looking at the files on the Internal disk of the 
Series 5, set a system password which you must type in before 
you can use the machine . 

To do this: 

I. Select the Password icon from the Control panel in the 
System screen. 

2. Tick the :-\sk for password' box so that your Series S 
requests the password when you switch the machine on. 

3. Type the password twice for confirmation. Choose a 
password that you won't easily forget, but one that won't 
be easy for someone else to guess. DON'T FORGET your 
password! You will need to enter the password again if you 
want to change the password settings on your Series 5. 

The password is now set. The next time you switch your 
machine on, you will have to type in the password to access your 
files . 

If you want to switch the password off temporarily, remove the 
tick from the :-\sk for password' box. 

Note: The system password does not protect files stored on 
Memory disks or files copied to other machines. 

ti rd. 

If you have forgotten the system password then you will have to 
reset the machine. All the files stored on the internal disk will then 
be lost. 
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Things to do next! 
This section gives a brief overview of what else you may want to 
do when your first use your Series 5, including: 

• 
• 

• 

Ideas for how you can use the programs . 

Instructions for using PsiWin to connect to your PC and 
perform backups to your PC. 

Ideas for customising your Series 5 . 

Which programs to use? 
The first things you wish to do may include: 

• entering appointments, reminders, birthdays and lists 
of things to do from your old diary or time planner into 
the Agenda program. If you use a PC scheduler such as 
Microsoft Outlook or Lotus Organizer, you can use PsiWin 
to synchronize the information in your Psion and PC 
schedules to keep them both up to date. 

• entering names and addresses from your old address 
book into the Series S's Contacts address book. If you also 
keep names and addresses in a PC scheduler, you can use 
PsiWin to synchronize your Psion and PC address books so 
that they are both kept up to date. 

• setting a morning alarm in the Time program. The Time 
program also includes a map of the world , and information 
about cities, world times, and national and international 
dialling codes. 

• entering a 'work to do list'. This is best entered as a 
To-do list in Agenda. You will be able to see outstanding 
tasks in the Day view, set alarms to remind you to do them 
and cross out items when you've completed them. 

You may also wish to: 

• keep a meeting agenda or minutes as a memo or voice note 
attached to the meeting's entry in Agenda. You can then 
retrieve the notes by finding the meeting entry. 

• keep a record of expenses in the Sheet program. Here you 
can search for items, add columns of numbers, or calculate 
totals and tax. 

• keep a Data file as a "knowledgebase" of notes about a 
particular subject. You can keep track of references or 
products as you find them, and include additional 
information as attached "voice notes" or sketches. 
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Connecting the Series 5 to the PC 
• Connect the smaller end of the Docking cable to the serial 

port on the Series 5, and the other end to a serial port at 
the back of the PC. 

Using PsiWin 

Note: The Comms program that is built into the Ser ies 5 
provides terminal emulation and file transfer to other 
computers. You can use it to connect the Series 5 directly to 
another computer, or via a modem to access electronic mail 
systems and bulletin boards. 

A detailed User Guide for Comms is included on the PsiWin 

• Please see the PsiWin documentation for installation CD ROM, along with other literature that may be of interest to 

• 

instructions. For a floppy disk version of this software, you . 

please contact your nearest Psion distributor. 

When you have installed PsiWin on the PC, the 'My Psion' 
icon will appear on the Windows Desktop. Just click the 
right mouse button on this icon to see menu options for the 
things that you can do. PsiWin also adds a number of 
commands and icons to Windows Explorer for working on 
Series 5 files. See the PsiWin on-l ine help for details of how 
to use PsiWin with the Series 5. 
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Backing up to a PC 
You can use PsiWin to back up individual files, folders, or all of 
the Series S's disk to the PC. 

Making regular backups. 

It is a good idea to set up an "'automatic backup" in PsiWin so that 
you can make sure your machine is backed up regularly. 

Backing up to Memory Disks 
You can back up individual files, individual folders or groups of 
files and folders to a Memory Disk. To back up the files and 
folders, copy them from the internal disk to a Memory D isk 
using the Copy and Paste commands in the System screen. 

I • Select the files and folders you want to back up, then select 
the Copy command from the Edit menu. 

2. Set the current disk to be D (i.e. the Memory disk), and 
select the folder you want to use for the backup on disk D. 

3. Select the Paste command from the Edit menu. 

■ 

Exploring the Control panel 
• To display the Control panel: move to the System screen 

and tap on the Control panel button on the Toolbar, or 
select the command from the Tools menu. Initially, you 
should set up the Time & date, Screen, Switch on/off, 
and Printer if you intend to use one. You might also like to 
set up owner information and a password. You may wish to 
change other settings later. 

When you first use your Series 5, you may wish to: 

• Use the International icon to change settings which may 
vary from country to country, e.g. the currency and date 
formats. 

• Use the Switch on/off icon to control how and when the 
Series 5 switches on and off. For example, you might like it 
to switch on when you tap the screen, and off when you 
close the case. 



• 

• 

Use the Sound icon to control the sounds that the Series 5 
makes when you press keys, tap the screen and perform 
other actions . 

Use the Screen icon to change the screen contrast and set 
the backlight and automatic switch off times, or re-calibrate 
the touch sensitive screen if the Series 5 stops responding 
to your pen taps. 

• 

• 

Control panel 
~ ~ -

iill1ll~mm Password Sound 

<P , • Screen Keyboard International 

~ ~ • Printer Switch on/off Extras bar 

5mx 

Use the Keyboard icon to control how long you have to 
hold a key down before a repeat keypress occurs. 

Use the Password icon to set a password on your machine 
or enter owner information. 

System Control panel 
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~ 
files 

~New 
folder 

Modems ""New • ( file 

@ Internet -

Getting started I> 26 



5mxo-----------------------------------<1 Files & folders 1> 

FILES, FOLDERS & PROGRAMS 
The System screen is the Series S's file manager. You will see 
the System screen the first time you switch the Series 5 on ; at 
other times, just tap the System program icon to move to it. 

When you first turn the Series 5 on, the name of the current 
folder is displayed in the Title at the left of the screen. Files are 
listed in columns across the screen; the icons beside their names 
represent the programs which are used to open them. 

Moving around 
• To move the highlight between the files and folders on 

the screen: tap on the names, or use the arrow keys. If 
there are more files in the folder than can be displayed on 
screen, scroll the screen using the left and right arrow keys, 
or the scroll bar at the bottom of the screen. 

You can use a "bookmark" to tag and move to a folder that you 
often use. Move to the folder and select Set bookmark from 
the Edit menu to insert the bookmark. Later you can select Go 
to bookmark from the Edit menu to move back to the folder. 

• To view the files on a Memory disk: change the current 
disk by tapping the disk ('C') icon in the Title bar and select 
the disk you want to view, or select the command for disk 
'D' from the Current disk commands on the Disk menu. 
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Opening files, folders & programs 
• To open a file or folder from the System screen: tap it 

twice, or highlight it and press Enter. Files that are currently 
open have their names displayed in bold on the System 
screen. Opening a file automatically saves and closes any 
other file that is currently open in the program. 

• To open two or more files of the same type at the 
same time: hold down the Fn key while opening the 
second file from the System screen. Then tap the program 
icon to cycle through the open files. 

• To move to a program: tap the relevant Program icon; tap 
the Extras icon to display more program icons. If the 
program is file-based, e.g. Data or Word, the program 
displays the last file you were looking at. You can start a 
new file using the New file Toolbar button or the command 
on the File menu (see 'Creating new files' later for more 
details) . 

Note: If the last file you were looking at has been deleted, 
moved or renamed, the program automatically looks for a file 
with a standard filename (e.g. Word, Data, Agenda and so on) in 
the standard folder, and opens this file instead. It will create a 
new file if necessary. 

Note: Tap on the Extras icon to display additional icons for 
-programs installed on your Series 5. If there are more programs 
than will fit on the screen, tap the More button. 

How can I see which files and programs are open? 

Select the ,p le command from the menu, or hold 
down the Ccrl key and cap the icon. To move co a file or 
program in the list, highlight it and press the G ,e button. 

Closing programs/files 
• To close the current folder: tap on the Close folder icon 

at the top of the screen, or highlight it and press Enter. 
When you close all folders in the System screen, you move 
to the highest level of the disk, called the "root" of the disk. 

• To close a file: use the Close command on the File menu, 
either in the program in which the file is open, or in the 
System screen. Any changes you have made to the file are 
automatically saved. 

You can also close files or programs by holding down Ctrl and 
tapping the System icon, then using the Close file button in the 
list of open files and programs. 
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Creating new folders 
You can keep a maximum of 64 items (each file or folder counts 
as one item) in the "root" (top level) of the Series S's internal 
disk. It's best to create a number of folders in which to store all 
your files to prevent the top level of the System screen from 
becoming too full. 

You might want to create some folders for work projects and 
others for home use. For example, you may create a folder 
called " House" for files relating to work on your house, and 
create another folder within the "House" folder called "Letters" 
for Word files of correspondence. Using folders in this way will 
also make your files easier to find. 

To create a new folder: 

I. Move to the folder in which you wish to create the new 

folder. 

2. Select the New folder command from the Toolbar or File 
menu, and type in the folder name. 

You cannot use the following characters in a folder name: < > : 
I\ *? 
If you use Series 5 files with a PC, you may wish to create 
folders that match equivalent folders on your PC. This will make 
transferring files between the Series 5 and PC easier. 
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Creating new files 
You can create files from the System screen , or from within 
programs. As a general rule: 

• Create a file from the System screen to start with the 
standard Series 5 settings. 

• Create a file from within a program to use the settings that 
are in use in the file currently open , e .g. labels in a Data file. 

To create a file from the System screen: 

I . Move to the folder where you wish to keep the file . 

2. Select the Create new command from the File menu, then 
select File. 

3. Select the program you wish to use, e.g. Word for a Word 
document. 

4. A filename is suggested . If you do not wish to use this, type 
a name of your own before pressing the OK button. 

Note: If you have an existing file already open within the 
program, and wish to leave it open so that you can refer to both 
files , hold down the Fn key while pressing the OK button. 

What names can I use for my files & folders? 

You can use most characters in file and folder names including 
spaces, so it is fine to have folders called, for example, "1997 
Purchase Orders and Invoices". The only characters which cannot 
be used in a file or folder name are / < > : \" and ?. 

The maximum length of a filename is 256 characters, although note 
that this includes the disk drive letter, and the names of the folders 
within which the file is contained (known as the "path"). The 
maximum length of a folder name, including the path, is 252 
characters. 

This will not generally be a problem, although it means that you 
may encounter difficulties if you use very long filenames for files 
which you store in folders which have long names, nested within 
other folders with long names, and so on. If you do exceed the 
maximum allowed length, rename a folder or file to a shorter 
name. 
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Browsing folders 
A quick way to find a file is to use the Browse folders command 
on the File menu. This displays a Browser which shows a tree 
structure of all the files and folders on the current disk. You can 
also display the Browser by tapping the Title bar or pressing Tab 
in the System screen. 

• To move between files and folders in the Browser: use 
the pen or arrow keys. 

• To "expand" the folder display: highlight the folder name 
and tap it again or press Tab. To "collapse" the folder 
display, tap the folder name twice or press Tab. 

• To create a folder from the Browser: press the New 
folder button. 

• To rearrange the order of the files in the currently 
highlighted folder: press the relevant Sort by button. 

• To select a file from the Browser: highlight the file and 
press the OK button. This selects the file in the System 
screen from where you can open it, rename it, or copy, 
move or delete the file. 

Note: A quick way of opening a file direct from the Browser is 
simply to highlight it and press Enter twice. 

Finding files and folders 
To search for files or folders select Find files command on the 
Edit menu. 

• If you know the name or part of the name, type it on the 
Name line; leave it blank to find all files and folders. 

• To search only for files used with a specific program, select 
the program name on the Program line; select '.A.ny' to search 
for all files used with any program. 

Tap OK to start the search. This checks all files and folders on the 
Internal disk and includes a Memory disk if present. The search 
results appear in a list. 

• To sort the list by filename, file type, file size or creation 
date, press the Sort button and choose the sorting type 
required. To sort the list again in reverse order, just select 
the same sorting type again . 

• To go to a file or folder: highlight it and tap it again, or 
press Enter. 
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Using passwords 
You can prevent other people from opening your Word and 
Sheet files by setting a password for each file. For example, you 
may have a Sheet spreadsheet containing your personal finance 
details. To set a password on a file : 

I. Open the file and select the password command from the 
File menu. 

2. Type your password twice for confirmation . Choose a 
password that you won't easily forget, but one that won't 
be easy for other people to guess. 

3. Press the OK button, and the file is saved immediately with 
the password. 

When you want to open the file, you will be asked to type in the 
password. 

JI Important: don't forget your password! 

If you have forgotten the password for a file then you will not be 
able to open it. 

The password on an individual file will protect it if you transfer it 
to a Memory disk or another machine. If you copy the file , the 
copy will be protected by the same password. The password 
also prevents the file being converted to another format and 
read on a PC. 

Changing file attributes 
You can prevent a file from being accidentally changed by making 
it a "read-only" file. To do this, highlight the file in the System 
screen and select Properties from the File menu. Then tick the 
Read-only box. 

Files that have been created on a PC and then transferred to the 
Series 5 may also be "read-only " files. 

To check whether a file is a "read-only" file, highlight it in the 
System screen and select Properties from the File menu. 

Note: If you transfer a "read-only" file to another machine, it can 
be viewed, and the "read-only" attribute can be removed . 



Managing folders 
To move one or more folders or files from one location to 
another: 

I . First highlight the file(s) or folder(s) to select them. To 
highlight a consecutive list of files or folders, highlight the 
first one, hold down the Shift key, and then highlight the last 
one. To select items that are not consecutive, hold down 
the Ctrl key and tap each file/folder in turn . 

To select all the files/folders in the current folder, use the 
Select all command on the Edit menu. To deselect items, 
press the Esc key. 

2. Select the Cut (move) command from the Edit menu. A 
dotted line appears round the file/folder icon(s) . 

3. Go to the disk drive and open the folder into which the 
highlighted items are to be moved . 

4. Select the Paste command from the Edit menu. 

Note: Moving a folder also moves all the files within that folder. 

Note: If you move (or rename) your most recently opened 
Agenda or Data file, you should open it again by selecting it from 
the System screen, rather than tapping the Agenda or Data 
program icon. Tapping on the program icon will create a new 
Agenda or Data file. 

• To copy a file or folder, or multiple files/folders to a 
different folder: follow the earlier instructions, but select 
the Copy as opposed to the Cut (move) command from 
the Edit menu. 

• To make a copy of a file or folder within the same 
folder: highlight it on the System screen and select the 
Copy command followed by the Paste command. A new 
file is automatically created for you using the following 
naming convention (with Word as the example): Word(O I), 
Word(02) , etc. You can rename the file or folder later if you 
wish. 

• To copy the entire contents of a disk to a folder on 
another disk: e.g. to back up the entire contents of your 
Internal disk ('C') to a backup folder on a Memory disk 
('D') , select Copy disk from the Disk menu. 
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To rename a single file or folder: highlight it, select 
Rename from the File menu, and then type in a new name. 

To rename a disk: select Name disk from the Disk 
menu . 

• To remove one or more files or folders: first highlight 
them and then either press the Del key, or select the 
Delete command from the File menu. 

Important: If you are deleting folders, remember that the 
entire contents of the folders (including all the other folders 
contained within them and all their files) will also be deleted. 

Checking memory use 
• To display the amount of memory remaining: select 

Show disk gauge from the View menu to see the amount 
of free memory in the System screen Title bar. Tap on this 
gauge, or select the Disk command from the Information 
menu to see more detailed information about a selected 
disk. 

• To see information about total memory usage: select 
the Memory command from the Information menu. 

Which files use the most memory? 
Certain types of files use mor~ memory than others. 

Sound files can become very large, so you should take care to 
delete unwanted Record and Voice note files so that they do not 
use up space on the Internal disk. 

When recording a sound (either using Record directly or via the 
voice note buttons), the Series 5 will allow you to continue 
recording until the 'Time available' runs out. Even if the Time 
available is zero, the Record program will always leave 
approximately I 00 kilobytes of free memory. 

If you find that the amount of free memory is suddenly reduced, 
it is a good idea to check the size of any Record files. It is also 
advisable to check the size of the Voice note file in the standard 
folder. The voice notes you record using the external voice note 
buttons are stored one after the other in this file. 

Agenda files can also become very large. You should tidy your 
Agenda periodically in order to remove entries; see the 'Agenda' 
chapter for more details. 
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What will happen when the memory is full? 

When the memory is nearly full, you will see warning dialogs when 
running programs to indicate that the Series S's memory is almost 
full, and there is not enough memory to perform some tasks. 

Many of the things you do need just a little free memory in order 
to work - displaying dialogs, menus, etc. These can fail with a 
message like 'Memory full'. Don't worry though, the Series 5 will 
not allow you to use all of the available memory; it will always set 
aside enough memory for you to close a program or save an open 
file to a Memory disk. 

Files saved on the Internal disk and "open" programs both use 
memory. So, if the memory is nearly full you should be able to free 
some memory by closing some programs. You can use the 

command from the menu in the System screen to 
check which programs are running, and then close the programs or 
files that you do not need to have open. 

You can also delete any unwanted files from the System screen, or 
move files to a Memory disk or your PC to free more memory. 

Additional disks & programs 
You can insert Memory disks into the slot on the right hand side 
of the Series 5. You might use them as additional memory for 
storing files, or to add more programs to the Series 5. 

5mx 

• If a Memory disk contains additional programs: their 
icons will automatically appear in the Extras bar when you 
insert the disk. They will be removed from the Extras bar 
when you take out the disk. 

• To delete all the files on a Memory disk: put it in the 
slot, and then select the Format disk command from the 
Disk menu; select 'D ' as the 'Disk' in the Format disk 
dialog. Do not format the 'C' disk - this will remove all 
the files you have stored on the Series S's Internal disk, and 
remove all the preferences and settings that you have set 
up. 

If you wish to run a translated OPL program, locate the file in 
the System screen, highlight the filename and tap it or press 
Enter to run it. 

Can I run Series 3/3a/3c/3mx programs on a Series 5? 

There are no major differences between OPL for Series 3/3a/3c/ 
3mx machines and OPL for the Series 5. If you have written 
programs in OPL on a Series 3/3a/3c/3mx, you should be able to 
translate them so that you can run them on a Series 5. Series 3/3a/ 
3c/3mx applications (which are not written as OPL programs) 
will not run on a Series 5. 
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WORD 
Word is the word processing program. It has many of the editing 
and formatting features that you would expect from a fully­
featured word processor. 

Many types of text formatting, e.g. alignment and font settings, 
can be applied to individual paragraphs or defined as a paragraph 
"style". 

Top toolbar 
U---''---------1-1•.ie::ma,!-. ---d--4+imes New Ro • 10 pt • 

Word 1> 

Entering text 
The text you type always appears at the current cursor location 
(there is a ► marker in the margin to help you find the cursor) . 
All text after the current cursor position moves to make way for 
the new text. To delete characters, press Del to delete 
backwards or hold down Shift and press Del to delete forwards 
from the cursor. 

,.. l:::i • i := Anton Yar 

It was really great to hear about your holiday, and I must say I'm quite 
envious. I didn't realise you were such a windsurfing fan, but then again you 
always were the outdoors type, even when we were at school. = 
It's my birthday on the 5th of August, and to celebrate the occasion we're _ 
having a barbecue and a few beers. It would be really great to see you all 
again - it must be at least 3 years since we saw you at Pete and Barbara's 
wedding. 

► Let us know if you can make it, 

('(};JI 0 
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When text reaches the right-hand side of the screen, it 
automatically "wraps" the text onto the next line. If you want to 
view your page as it will be printed ("WYSIWYG"), switch off 
word-wrapping by removing the tick from the command on the 
View menu. 

As you might expect, you can apply many commands to sections 
of text by highlighting them first. To highlight text, drag the pen 
over it or hold down Shift and use the arrow keys. To select all 
text in the file , use the command on the Edit menu. 

• To remove text: highlight the text and press Del or select 
the Cut command. If you accidentally delete a section of 
text, you can replace it by selecting the Undo delete 
command from the Edit menu. 

• To copy text without deleting the original: highlight it 
and select the Copy command from the Edit menu. To 
insert copied text, place the cursor where you want the 
text to appear and select the Paste command from the 
Edit menu. 

• To move a section of text: highlight it and select the Cut 
command from the Edit menu. Place the cursor where you 
want the text to appear, then select the Paste command. 

• You can make the text appear larger or smaller on the 
screen by selecting the Zoom in and Zoom out commands 
from the View menu. You can also select the Set zoom 
command to set a "custom" zoom level. Note that zooming 
does not affect printing. 

Finding & replacing text 
You can search through an entire file for a particular word or 
phrase and, if you wish, replace it with a different one. The Find 
commands are on the Edit menu. 

• To find text: select the Find command and type in the text 
that you want to find . You can search "down" or "up" 
through a file - down searches from the current position to 
the end of the file , and up searches backwards to the 
beginning of the file . While searching, you can match the 
whole word, or make the search case sensitive. 

• To find and then replace text: select the Replace 
command. Type the text that you want to find , as before, 
and the text that you want to replace it with . You can 
replace a single occurrence of the chosen text, or all 
occurrences from this point onwards. 
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Changing the appearance of text 
You can highlight text then apply formatting to it , or select a 
format to use and then start typing: 

• Press the [[] button for bold text, [I] for italics or IJD for 
underlined text (or use the commands on the Text menu). 

• Press the button again , or remove the tick from the menu 
command to remove the effect, or switch it off. 

• Use the button on the Top toolbar (e .g. lThnesNew Rom.l) to 
choose from a list of available fonts. Note that the text that 
appears on the button will reflect the current font. Use the 
size button (e .g. ~ to change the size of text. 

You can apply any of these effects, and also set the text position 
(e.g. fo r superscript and subscript text), use strikethrough text 
(crossed out), and change the text colour using the Font 
command on the Text menu. 

Word t> 

Formatting paragraphs 
Many formatting and spacing options can be applied to whole 
paragraphs. A paragraph may be a single word or title, a 
standard paragraph of text, or several lines grouped together, 
e.g. an address. 

Each time you press the Enter key you start a new paragraph. 

To start a new line without starting a new paragraph (e.g. for an 
address), hold down Shift and press Enter to insert a "forced line 
break". 

• To apply formatting to an entire paragraph, e.g. to change 
the horizontal alignment, place the cursor within the text of 

· the paragraph using the pen or arrow keys, then tap the 
button or select the menu option. To apply formatting to a 
number of paragraphs, make sure that the highlight covers 
at least part of each paragraph. You don't need to highl ight 
all the text in the paragraphs you want to format. 
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Aligning paragraphs 
Alignment changes the horizontal position of paragraphs on the 
page. You may wish to align the text left or right with the 
appropriate margin, centre a title, or justify text to align both 
edges with the margins. 

• To change the alignment: select the paragraph(s) to align, 
then tap I§ .j or select the command from the Paragraph 
menu, then select the alignment you want. 

Note: Margins are set as part of the file 's page setup. See 'How 
the page looks' later for more information. 

Indents & tabs 
Indents set the position of a paragraph between the margins, 
while tabs allow you to line up text on the page. 

You can set left, right and first line indents for selected 
paragraphs by selecting the command from the Paragraph 
menu and entering a measurement (measured from the existing 
margins) in the boxes. The left indent applies to all lines except 
the first line , so that you can create a "hanging indent" by 
applying different left and first line settings. 

You can change the standard tab setting, and set up custom tab 
stops for individual paragraphs by selecting the command from 
the Paragraph menu. 

Bullets & symbols 
To emphasise paragraphs that are items on a list you can precede 
each paragraph with a bullet. 

• To add a bullet to a paragraph, tap [i]] or select the 
command from the Paragraph menu. Use the menu 
command to change the bullet format, i.e. the size or colour 
of the bullet character, or the character to use. 

Special characters 
You can insert foreign and other special characters in your file by 
selecting the Special character command from the Insert 
menu. 
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You can also insert non-printing characters which control word 
wrapping on the screen and in the printed document: 

• For a non-breaking space, press Shift and the Spacebar. This 
will prevent a line breaking at the space. 

• For a non-breaking hyphen or "hard hyphen", press Shift 
with the - key (i.e. Ctrl+Fn+O). This will prevent a line 
breaking at the hyphen. 

You can use the View preferences command on the Tools 
menu to select which non-printing characters are displayed on 
screen. 

Line spacing 
When you select a particular font size, Word automatically uses 
an appropriate line spacing to make sure that there will always 
be a gap between successive lines of text. You might sometimes 
wish to override these settings, e .g. in a paragraph with different 
sizes of text. 

• To set line spacing: select the command from the 
Paragraph menu and enter a point size. Set the spacing to 
'At least' to ensure that lines of text never overlap, but will 
move further apart to accommodate any larger text 

Word 1> 

appearing on the same line, or 'Exactly' to ensure that lines 
of text are always the same distance apart, even if larger 
text appears on the same line. 

• To insert extra blank space between paragraphs, enter point 
sizes for the 'Space above' and 'Space below '. 

Note: The other lines in this paragraph affect where page breaks 
occur when the file is printed. See 'How the page looks' later. 

Paragraph borders 
You can draw a border around a paragraph. You can also change 
the background colour of a paragraph. 

• To draw a border: select the paragraph(s) then tap 1::::: .I 
and select from the range of options. Or, use the command 
on the Paragraph menu to apply the borders and set the 
style and colour for each "side" of the border (i.e. Left, 
Right, Top or Bottom) and how far you want the border to 
be from the text. You can also set a background colour. 

• Remember to set different background and text colours, 
otherwise the text will be invisible. 

■ 
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Using styles • To apply a built-in style: select the paragraph(s), then tap 

A style is a collection of formatting options which can be applied 
to a whole paragraph using a single command or keypress. 

the I""'"'°' .! button on the Top toolbar and select the 
style you want, e.g. Heading I. You can also select the Style 
gallery command from the Paragraph menu. 

Word has four built-in styles; Normal, Heading I, Heading 2 and 
Heading 3. 

Note: The text on this button changes to display the style of the 
current paragraph. 

Style button opictttle • Arial • 13 pl - ... : ... : Styles 

The style settings are saved as part of the current file, so you can have -
different settings in each of your files . 

► Paragraph styles 
A style is a pre-defined set of formatting options (font, indents, tabs, spacing, 
borders, colours, bullets and alignments) which can be applied to entire 
paragraphs. 

Ready made styles 
Word has some ready made styles (e.g. Heading I and Normal), which can be 4 

~plied v!a the Style button on the Top toolbar or Style gallery on the T 
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Defining styles 
In addition to the built-in styles, you can create your own -
either from scratch or by modifying an existing one. Styles are 
saved with the file, so each Word file can have different style 

settings. 

I • Select the Style gallery command from the Paragraph 
menu and select New to create your own style, or select 
Modify to change the currently selected style in the list. 

2. Press the Format button, then modify text and paragraph 

options as you wish. 

If you are creating a new style, you can then name and assign an 
outline level and shortcut key. Your new style will now appear in 
the list of paragraph styles for the current file . 

To delete a style you have created, select the Style gallery 
command from the Paragraph menu, select the style name 

from the list, and press Delete. 

• You cannot delete or rename Word's built-in styles, but you 
can modify their settings for the current file . The built-in 
styles in other files will not be affected. 

• 
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Document outlines 
You can view an outline of a document, with one line for each 
paragraph style which has an "outline level" . The standard 
Heading styles use a sequence of different outline levels: 
Heading I is the highest with outline level I, Heading 2 has 

outline level 2 and so on. 

You can choose which paragraph styles you want to display in 
the outline, making it easier for you to see the structure of the 
document and move between different sections. 

Select Outline on the View menu to see the document 
structure in outline. You can then: 

• expand the outline to include other styles with a lower 
outline level. Highlight a particular line and tap again or 
press the r ight arrow to expand the level. Tap Open all to 
show all of the outline levels. Styles which have an outline 
level of zero are not shown. 

• close the outline to show only the higher outline levels. 
Highlight a line and tap again or press the left arrow to close 
one level. Tap Close all to only show the highest outline 

level. 

• tap Done or press Esc to return to the document . 



You can change the outline level for any style so that you can 
display a document structure including your own headings or 
other styles. See 'Using styles' earlier for more about creating 
styles. 

Moving around the document outline 
You can use the document outline to move quickly to other parts 
of the document. To do this: 

Heading 1 

Document 
Document outline 

lntroduc 
outline levels T Introduction 

0-----------1-~=~)+-+-T Strategy 
Aims 

Perform 
Sales ta 
Bonus s 

Summa 

T Performance measures 
Sales targets t: Bonus scheme 

1> Summary 

I. Select Outline on the View menu to display the document 
structure in outline. 

2. Move the cursor to the line representing the section of the 
document that you want to move to (using the arrow keys 
to display or hide other levels as necessary) . 

3. Tap Go to or press Enter to return to the document with 
the cursor at this section in the text. 

I Open all ! 
Ctrl+Y 

I Close all! 
Ctrl+U 

~ 
Esc 

~ 
Enter 

Overview 

~ Spell 

~= @=: 
~ Print 
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Information from other programs 
You can add pictures, graphs, spreadsheets and sounds to your 
Word files by inserting information created by the other Series 5 
programs. When a piece of information is inserted, it is known as 
an "object". 

Inserting an "object" 
• To insert a sketch: tap the Insert Sketch button in the 

Toolbar or select the command from the Insert menu. A 
copy of the Sketch program will open where you can create 

• 

• 
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your picture. 

To insert a table or graph: tap the Insert Graph button in 
the Toolbar or select the command from the Insert menu. 
A copy of the Sheet program will open. Word displays the 
inserted Sheet object as a graph or a spreadsheet, 
depending on the view displayed when you close the copy 
of Sheet. 

To insert a sound or other object: select the Other 
object command, and select from the programs which 
support this feature, e.g. Record for a sound recording. 

Graph inserted 
from Sheet 

► vas quit_e encouraging. The Christmas period shoved a marked increase in sales 
as anticipated, and for the second year running the January slump has been 
less than expected. 
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Close the program using the Done button at the top of the 
screen to return to Word. 

When you have inserted a sketch, table or graph you can select 
it, then use the pen to drag one of the "handles" to resize it. You 
can tap an object to edit it again. You can also format an object 
to resize it, or crop the edges to control the amount of the 
object displayed, by highlighting it and using the Object 
commands on the Edit menu. 

You can also use the Format object command to display an 
object as an icon of the program that created it to save space on 
screen. To set a preference so that objects are always displayed 
as icons when first created , use Object preferences on the 
Tools menu. 

Some objects, e.g. sounds from Record, are always displayed as 
icons and cannot be formatted . Tapping the icon (or selecting it 
and pressing Enter) opens a copy of Record so that you can play 
the sound. 

Important: Note that inserting objects into a file causes a 
considerable increase in file size. 

Spell checking 
To check the spelling of a Word file, select the command from 
the Tools menu (to check the spelling of a single word or phrase, 
highlight it first). Spell will display any words that are not found 
in the Spell dictionary, or included in the Personal dictionary (if 
applicable). You can then: 

correct the unrecognised word . Type in the correct spelling, 
or choose from the list of suggested alternatives. 

• ignore the word and leave it unchanged in the Word file, or 
ignore all instances of the word in the file . 

add the word to Spell's Personal dictionary. 

See the 'Spell ' chapter for more about 1>pell checking. 
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Creating a new file 
To create a new Word file, use the Create new file command 
on the File menu in Word or the System screen. If you do this in 
the Word program you can enter a filename and location and 
select a "template" for the new file. 

File templates 
A template is a document design that you can use as a starting 
point for new documents. The template can include text, 
paragraph styles and page layout information. When you create a 
new document using a template, Word copies the information in 
the template into the new file which you can then change as you 
require. For example, you can use the standard Fax template to 
create a fax - the template includes the coversheet text and you 
can add the fax details and number. 

You can select from a number of standard templates. When you 
open a document using a particular template, you then work on 
a document based on the template; you don't change the 
template itself. 
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Creating a template 
If you can't find a suitable built-in template, you can create your 
own file template. To do this: 

I . Create the Word file with the text, styles, page layout, 
headers, footers, and so on that you want to include in the 
template. Note that other settings such as the cursor 
position and printer setup are also stored. 

If you want to change an existing template, open a new 
document using the template and make the changes to this 
Word file. 

2. Select Save as template from the More commands on the 
File menu. 

3. Enter a name for the template. If you are making changes to 
an existing template, type the original template's name. 
Word displays templates with (C) or (D) added to the 
name, according to the disk you use to store the file . 
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You cannot change the standard built-in templates in Word, 
although you can use them as a starting point for your own 
customised templates. 

You can use the Delete template command (from the More 
commands on the File menu) to delete a template you've 
created . You cannot delete the built-in templates. 

Setting the "default" template. 

If you create a new Word document from the System screen, Word 
uses the built-in 'Blank document' template. If you want to start 
documents in the System screen using a different template, create 
a template as before but type the name "Normal" for the file. 
Word will use the 'Normal' template if it exists, otherwise it will 
use the blank template . 

Fax heading . I [Arial . I lOpt . I I D I I I Jl I I a- • 1 □ .1 := purchase, 

Document Fax l'1 Spell 

_ template ~= - ► To: From: 
Fax: Fax: @!= Phone: Date: -
Re: No.pages: ~ Print 
CC: 

6) Urgent ✓ For rev iew ✓ Please reply ✓ Please comment ~ ... 
,-

T ' 
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Saving Word files 
When you edit a Word file you are actually working on a copy of 
the file stored in memory. When you close Word this file is 
automatically saved to disk. If you do not specify a filename it will 
be called Word, and subsequent files will be saved as Word(O I), 
Word(02), and so on. To save a file using a different name, or in a 
different folder, select the Save as command from the More 
commands on the File menu. 

To create a new Word file , use the command on the File menu 
and enter a filename and folder. The current file is closed and 
automatically saved. 

You can undo all changes since the last "save" using the Revert 
to saved command on the File menu. This will re-open the 
most recently saved version of the file . 

Note: If you password-protect a file, it is immediately saved as 
" password-protected". If you revert to saved, you will need to 
enter the password for the file. 
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How the page looks 
When you create a new file, Word uses standard page settings to 
control how your text will appear when printed. To change the 
page setup for the current document, select the Page setup 
command from the Printing commands on the File menu; 
adjust the paper size, orientation and margins as appropriate. 

Page breaks 
Word automatically fits text to the paper size and continues on 
to another page where necessary. If you want to have more 
control over where new pages start, you can insert your own 
page breaks and set page breaking options for individual 
paragraphs. 

• To start a new page, place the cursor at the desired point 
and select the Page break command from the Insert 
menu, or hold down Ctrl and press Enter. 

To define how Word prints a specific paragraph, place the cursor 
in the relevant paragraph, or highlight several paragraphs, then 
select the Line spacing command from the Paragraph menu. 
You can select from the following: 

• 

• 

• 

'Keep together ' to prevent a page break within the 
paragraph. 

'Keep with next' to ensure that a paragraph always appears 
on the same page as the paragraph that follows it. 

'Start new page' to ensure that a paragraph will always 
appear at the top of a new page. 

• :,\llow as widow/orphan' to let a single line at the beginning 
or end of the paragraph appear on a separate page from the 
remainder of the paragraph. 

You can display where page breaks will occur in a file by 
selecting the Paginate command from the Tools menu. The 
position of each page break is then shown with a dotted line. 
Note that the dotted lines are not automatically updated if you 
edit the document further, so you will need to select the 
Paginate command again if you wish to repaginate and update 
the position of the dotted lines. 
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Headers, looters & page numbers 
Headers and footers are pieces of text (e.g. page numbers or a 
chapter title) which appear at the top and bottom of each page 
of a printed file . To add a header or footer, select the Page 
setup command from the Printing commands on the File 
menu, and select the Header or Footer page in the dialog. Enter 
your text in the box and format it as desired. 

To insert page numbers, the current time or date, or the file 
name, press the Insert button and select from the options 
available. Word automatically updates page numbering as you 
edit your file . 
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Printing 
If you have a printer ready for use with the Series 5, you can 
print your Word files. You can preview how your printed file will 
appear on paper and review all your page setup options 
beforehand. 

• To preview your printed document, select the command 
from the Printing commands on the File menu. Word 
paginates your file and displays the first page(s) on screen. 
You can use the Setup options to control the number of 
pages displayed in the preview and whether or not visible 
margin lines are shown. 

• To print the file, select the command from the Printing 
commands on the File menu. You can choose to print the 
entire file, or only a selection of pages. You can also print 
multiple copies of the file . 

See the 'Printing' chapter for more details. 
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• SHEET 
Sheet is the spreadsheet program. It has many of the features 
and functions that you would expect from a fully-featured 
spreadsheet. 

You can use Sheet to create worksheets, and use PsiWin to 
transfer worksheets to and from your PC. 

Column headin 

Row headin 

Univers 

7 
8 

C6 

550 

Value t!!en I £10&7& .ool 

IIIJ IJJII JJ IIJJIIIIIIJJII 

Sheet 1> 

Sheet has two views: 

• The Sheet view, where information is displayed in cells on a 
worksheet. Cells are referred to by their position in the grid 
of columns and rows, e .g. D3. You can present information 
in table form in Sheet, and perform calculations based on 
sets of numbers stored in the worksheet. 

• The Graph view, where you can create graphs based on 
information stored in the worksheet. 

Top toolbar 

1168 £6424 .00 

Value no>+ £12376 .50 

Total gain £1498.50 
Toda 28-Apr-97 

◄ ► 
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Moving around 
\ 

The current cell is indicated by a dark border around a cell. The 
information you enter in the input line applies to this cell. 

• Tap any cell to select it, or use the arrow keys to move 
around. You can use the scrollbars or the arrow keys to 
move to other areas of the worksheet. Hold down the Ctrl 
key and use the arrow keys to move by a whole screen at a 
time. 

• Use the Find commands on the Edit menu to move to 
other cells. Use Find and Find next to move to cells if you 
know their content, or Go to to jump to a specific cell. 

Note: You can alter the number of cells displayed by using the 
zoom commands, or by setting the zoom level using the 
command on the View menu. 

Highlight more than one cell to perform actions which apply to 
an area: 

• To highlight more than one cell: drag the pen from the 
first cell in the block to cover the desired cells, or hold 
down Shift and use the arrow keys. 

• To highlight a whole column or a whole row: tap the 
shaded column or row heading, e.g. "C" or " 2" . 

• To highlight the entire worksheet: tap the square in the 
top left corner of the worksheet headings. 

Entering information 
To enter information in a cell , select it and start typir:ig. You will 
see the information you are entering on the input line. The first 
character you type tells Sheet what kind of information the cell 
will contain : 

• To enter numbers: begin with a number or with one of 
these characters: . - + and (. 

• To enter text: simply type it in . If your text starts with a 
number, type a ' first, e.g. '24 Longton Road. If you want the 
text itself to contain a ' at the beginning, type two of them, 
e.g. "97 sales figures. 

• To enter a formula for a calculation: begin with a = . For 
example, to make a given cell display the sum of the 
contents of cells BI and B2, type in =BI + B2. 

• To edit the information in a cell: simply highlight the cell 
and press Enter. You can then edit the contents on the input 
line. 
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• To enter a date: type the day, month and year on the input 
line, separating them with a space or the date separator 
character as set in the System screen, e.g. I Oct 69 or I I 0 
69, or IO I 69 if you use this date format. 

• To enter a time: type the hour, minutes and seconds, 
separating them with a colon (or ·the time separator 
character as set in the System screen). 

You can also change the width of columns and the height of 
rows, to suit the information contained in them. To do this: 

• D rag the right-hand edge of the column heading to adjust its 
width , and the lower edge of the row heading to adjust its 
height. 

• Use the commands on the Format menu to set the height 
of a row in points and the width of a column in characters. 

Note: If you enter more text than can be displayed in the 
current cell , the information will run over into the next column if 
that column is empty, so you may want to adjust the column 
width . If you enter a number that's too long for the cell , you will 
see a series of # signs in the cell, though the actual number will 
still be stored. 

• 

• 

• 
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To freeze panes on the worksheet: type the information 
you wish to " freeze" in the rows and columns, position the 
pointer in the cell below the row to freeze, and to the right 
of the column to freeze (this will often be 82). Tap the ~ 

button, or select the command from the View menu. The 
"frozen" panes will stay on screen when scrolling through 
the rest of the worksheet. 

To protect the worksheet from changes: select the 
Protection command from the Tools menu. 

To allow changes to some cells only: highlight the area 
you for which you wish to allow changes, select the 
Protection command on the Tools menu and remove the 
tick to "unlock" the highlighted cells. If you then protect the 
worksheet, changes are only allowed to the cells that are 
not locked. 
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Performing calculations 
There are two ways to perform calculations: 

• Type the calculation into a single cell. When you press Enter 
or move to another cell, the result will be displayed on the 
worksheet. 

• Use a formula for a calculation; just type the different parts 
of your calculation in separate cells and note their 
references, e.g. income in B2 and tax in C2. In a new cell , 
enter the formula, beginning with a =. Use the cell 

Arial 

Use= to A C 

enter formulae 1 Expenses in £ 
2 Hotels 150.65 
3 Travel 80.96 
4 Meals 44.56 
5 
6 TOTAL 276.171 
7 

-

references for the components of the calculation rather 
than the numbers themselves. For example, =C2-(B2*C2). 
The value displayed in this cell is calculated for whatever 
values you use in the component cells. 

Note: If you have a row or column of cells and want to know 
their sum, position the pointer in the cell at the end of the row 
or column and tap the []J button. Sheet will insert the formula 

for the sum of the preceding group of cells and calculate the 
result. 
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• There are two types of cell reference you can use in a formula: 

• Relative references, such as A2. These get updated when 
copied and moved elsewhere. For example, a reference to 
cell A2 in a formula in cell B3 will change to B2 if the 
formula is copied to cell C3 . 

• Absolute references, such as $A$2. These contain a $ sign in 
front of the parts of the reference that you don't want to 
change even if the formula is moved elsewhere. So, $A$2 in 
cell B3 remains $A$2 when copied to cell C3 . 

• You can combine the two types of reference: A$5 in A6 will 
become B$5 when copied to B8. 

A formula which contains a reference to its own cell , either 
directly or indirectly, is called a "circular reference" . You can find 
any circular references in the worksheet using the Find 
commands on the Edit menu. You should avoid making circular 
references as they produce unpredictable results. 

Sheet 1> 

Recalculation 
Sheet automatically recalculates your worksheet every time you 
change part of a calculation. You may want to turn this feature 
off if you are making a large number of changes in the 
worksheet. To do this: 

• Select the Preferences command from the Tools menu, 
and set Auto recalculation to off. When Auto recalculation is 
off, a '+ ?-' symbol will be displayed at the right end of the 
input line whenever you need to recalculate manually to 
update results. 

To make Sheet recalculate the worksheet, select the command 
from the Tools menu. 

Functions 
Sheet has a large number of functions, e.g. mathematical , 
financial and trigonometric functions, that you can incorporate in 
your calculations. See the built-in help on the Series 5 for a full 
list and details of syntax. 

• To use a function in a calculation: just type it in. 
Alternatively, tap the function button or select Function 
from the Insert menu. Choose the function you require. 
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Using ranges 
A range is a rectangular block of cells. The reference for a range 
consists of the cell references of the top left and bottom right 
corners of the block, separated by a colon, e .g. B2:C6. You can 
use ranges to define areas of the worksheet for applying 
formatting, creating graphs, or include range references in 
formulae , e .g. =SUM(B2:C6). 

• To select a range: highlight all the cells you want to be a 
part of your range. 

• To use a range in a formula: highlight the range to be 
inserted while entering the formula. For example, type 
" =SUM(" then drag the highlight to cover the appropriate 
range, type a ")" and press Enter. 

Naming ranges 
• To name a range: highlight the range and add a name using 

the Add name command from the Name commands on 
the Insert menu. You can use this name in sums and 
formulae, e .g. "=AVERAGE(Bills)" . You can edit the range 
name using the Edit name command. 

Changing how information is displayed 
You can format the information in the worksheet in a number of 
ways, e.g. to differentiate the parts of tables and calculations. 
Formatting is applied to the currently selected cells. 

• To change the alignment of information: tap I§: .( to set 
the horizontal alignment, or use the command on the 
Format menu to set both the horizontal and the vertical 
alignment. 

• To change the font: use the buttons in the Top toolbar to 
change the font or font size. Alternatively, use the command 
on the Format menu to select the font, font size and other 
attributes, e.g. bold, superscript, strikethrough etc. 

• To add bold, italic or underline: use the I B I I I l! ( 

buttons, or use the Font command as described above. 

• 

• 

To add a border: tap IC! . ( or select the command from 
the Format menu and select a border style for the each 
side of cell. 

To add shading: tap ID .( or select the command on the 
Format menu, and select the shading you want to apply. 
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• Sorting information 
You can sort rows in a list based on values in a single column or 
in several columns. You can also sort columns based on values in 
rows, if your list is set up that way. In either case, you can sort 
using more than one row or column. For example, if you want to 
sort a table based on a 'surname' column, but have more than 
one entry for each surname, you can also sort again using a ' first 
name' column. 

Sorting from top to bottom 

You can sort information in order from highest to lowest value, 
or into alphabetical order, according to the information in a 
particular column. Use this type of sorting if you want to change 
the order of the rows in a table, e.g. to sort entries in a table 
into the order specified by an i\mount' column. 

To sort from top to bottom: 

I. Highlight the range of information that you want to sort. 
Sheet will only sort information inside this range. 

2. Select Top-to-bottom from the Sort commands on the 
Tools menu. 

Sheet t> 

3. In the dialog, select the column that you want to use to 
order the rows, and specify the way that you want to sort. 
Click Options if you want to make the sort case sensitive. 

Sorting from left to right 

You can also sort from left to right. Use this type of sorting if you 
want to change the order of the columns in a table. 

To sort from left to right: 

I. Highlight the range of information that you want to sort, 
rows and columns. Sheet will only sort information inside 
this range. 

2. Select Left-to-right from the Sort commands on the Tools 
menu. 

3. In the dialog, select the row that you want to use to order 
the columns, and specify the way that you want to sort. 
Click Options if you want to make the sort case sensitive. 
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Changing the number format 
Select the Number command from the Format menu to 
change the number format. You can set the formats for the 
current highlighted range or all cells in the worksheet. 

The number formats include general , triad (e.g. 3 000 000) and 
scientific number display, as well as special formats for displaying 
text, currency, dates and times, percentages, and also for a 
format for hiding the contents of cells. 

Arial 

L11 

Formats 
Sam ile rune formats 

2/14 
02/14/97 

General 
Fixed 

Note: Some settings for the way numbers are displayed , e .g. the 
thousands separator, are set in the System screen. 

"' : ... : • D • EEl !: J(xJ Formats 

Number 
formats 

145 Currency £ 145.0'4-----,HrJr<;;;l--f----------0 
145.00 Percent 

14 Feb 97 
February 14, 1997 

02/14/1997 12- 00 am 
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• Graphs 
You can use Sheet to create, format and print graphs based on 
information on the worksheet, for example to show annual sales 
figures, or the distribution of revenue. 

You can create many types of graphs including line graphs, bar 
and column graphs, scatter charts and pie charts, and can add to 
or alter many aspects of the graph's appearance by tapping on 
the area of the graph you wish to change. 

Sheet 1> 

Creating a graph 
To create a graph: 

I. Highlight a column or row of numbers in the Sheet view. 
This will be the first "range" that your graph depicts. You 
can add other ranges later on to build up your graph. 

2. Tap the Graph button on the Toolbar to move to the graph 
view. You will see your graph displayed on the screen. 

Use the Sheet and Graph buttons on the Toolbar to switch 
between the two views . 

Graph 1 ..,. lJh ,... 00 D ,. Label type ,. Legends ,.. ~ Set r-anges 0 sunshine 
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Replacing the graph range 
When you create a graph, it is set to the range you first 
specified. It will reflect changes to the data within that range, but 
will not reflect other ranges you highlight on the worksheet. To 
replace the current graph range (or ranges) with a new one: 

I. In the Sheet view, highlight the new range you want the 
graph to use. 

2. Switch to the Graph view, then press the Set ranges 
button. The new range(s) will replace the old one(s) as the 
subject of the graph. 

Adding a range to a graph 
You can add further ranges to graphs to display additional 
information, e .g. to include a previous year's sales figures as well 
as the current ones. 

• To add a range to a graph: select the range you want to 
add to your graph in the Sheet view, switch to the Graph 
view and then select the command from the Ranges menu. 

Graph type & appearance 
When you first create a graph, it will be a column graph . Change 
the type using the lllii. .! button, or the Graph settings 
command. The graphs types include line graphs, bar and column 
graphs, scatter graphs and pie charts. 

• To change the graph from 2D to 3D and back: use the 
3D button on the Top toolbar, or the Graph settings 
command. 

• To change the pattern used for a range: select the 
Change range command from the Ranges menu, then 
choose the range and the fill colours and styles for each 
range . 

• To change the background, text and line colours of a 
graph: use the Colours and Styles pages in the Graph 
settings and Change range dialogs. 

Note: You can alter many aspects of the graph appearance by 
tapping on the area of the graph you wish to change. 
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• Adding titles, labels and grid lines 
• To add a title to a graph: select the Graph settings 

command from the Graphs menu and insert the title. You 
can change the style and font of the title using the Title 
font command on the Graphs menu. 

• To add axis titles: use the Format X-axis and Format 
Y-axis commands. You can also use these commands to 
format the X and Y axes, e .g. to add grid lines, tick marks, 
add or remove axis labels, alter the axis position and scale, 
or hide them completely. 

• To add labels to each range: use the Change range 
command to specify the type of label you want and the cells 
in which your labels are stored. 

• To add a legend to a graph: tap the Legends button and 
select the desired position for the legend. Alternatively, use 
the Graph settings command. 
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Working with more than one graph 
You can create more than one graph for a worksheet and switch 
between them easily. 

• To create a new graph: highlight the first range for the 
new graph, then switch to the Graph view. Select the New 
graph command from the Graphs menu, and specify the 
settings for the new graph . 

• To switch between the graphs you have created: tap 
the Graph button on the Top toolbar or use the command 
on the Graphs menu. 
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Printing from Sheet 
You can print a range of pages, the entire worksheet or a graph 
from Sheet using the Printing commands on the File menu. You 
need to set up the page layout and printer first , using the Page 
setup and Print setup commands. You can use the Print 
preview command or the Print button in the Toolbar to display 
a preview. 

See the 'Printing' chapter for more details. 
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~ 
CONTACTS 
You can use the Contacts program to store information about 
your "contacts", such as those found in an address book. Each 
contact includes "labels" for details such as names, addresses, 
email addresses, telephone and fax numbers. 

Adding a contact 
You can add contact details in any order. To add a contact: 

I . Tap the New contact button or select the command from 
the File menu. 

2. Type the contact information next to the appropriate labels. 

• Tap on a label or use the arrow keys to move between the 
boxes. Use the scroll bar to see labels which are not 
currently displayed. 

• Tap on the page headings to move between the personal 
and work pages. 

3. Tap the Save button when you've finished typing in the 
contact details. 

Note: If there is no suitable label for the information you wish to 
enter, you can add a new label. See 'Contact labels' later. 
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Looking at your contacts 
Contact details are displayed as a single page, with the contacts 
list shown alongside. 

• To sort contacts alphabetically by first name, last name or 
company name, use the Sort button on the Toolbar or the 
command on the View menu. 

• To adjust the width of the list and contact details, use 
Preferences on the Tools menu. 

How do I dial a telephone number? 

You can dial a contact's telephone number by selecting the contact 
and tapping the Dial button on the Toolbar. See the 'Dialling' 
chapter for details of how to dial numbers directly from Contacts 
and other programs. 



Finding contacts 
You can find contacts by typing part of the name, or search for 
text contained anywhere within the contact details. 

• To search for a contact by name, simply type the first few 
letters of the name in the 'Find: ' box and press Enter. Only 
the name and company name are searched. 

• To search for text contained anywhere within a contact's 
details, e.g. text in an address, email or notes label, use the 
Find in all text command on the Edit menu. 

List of contacts 

Andersson, Mikael 

Bond, Jim 

Cullins, Grace 

Martin, Kate 

Montague, Sarah 

O'Grady, Michael 

Samra, Narrinder 
... 
.... 

ind : Ei 3/ 13 

First name: 

Last name: 

Mobile . 

Home tel : 

Home email : 

Home address : 

Company: 

Job tit le : 

Search tips. 

Type a ? for a single unknown letter or a * for any number of 
unknown letters (known as "wildcards"), e.g. typing '?ath' would 
find 'cath' and "kath'. whereas typing '*ath' would also find 
'goliath'. 

After a search, only those entries including the search text will 
be displayed . To display all the contact entries again , tap on the 
'Find:' box. 

Dennis 
Brown 

0456 345 234 
d. brown@hammond.com 
12 Kirkham road, 
London, 
N11 8PR. 
Flash Design Ltd. 
Customer Servic 
Manager 
--- - - - - ... 

Contacts 

@')Edit 
Clllllact 

- i!i s.t 

Label 

Details of 
selected contact 
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~ 
Editing & deleting contads 
To change a contact's details: 

I. Select the contact you wish to edit, then tap on the Edit 
contact button on the Toolbar or select the command from 
the File menu. 

2. Change the contact details as required , and tap the Save 
button to save your changes. 

To delete a contact, select the command from the File menu. 

Note: If you delete a contact accidentally, select Undo delete 
on the Edit menu to get it back again . 
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Contad labels 
If the current contact labels are not suitable fo r the information 
you wish to enter, you can add, remove and rename the labels 
used by all new contacts. It is best to set up the labels you want 
before you start to type in your entries. 

Note: If you wish to store different types of information , you can 
use the Data program to create a custom database. See the 
'Data' chapter for more information on creating your own 
databases. 

Changing labels 
Each individual contact can have ·different labels to other contact 
entries. To add a label to a single contact: 

I. Open a contact by adding a new contact or editing an 
existing entry. 

2. Tap Add item and select the label to add to the contact. 

Note: The label you select will only be added to this individual 
contact. 
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You can add, remove, rename and change the order of labels 
used for all new contacts. To do this, select Set up labels on 
the Tools menu. 

• To add a new label , tap Add item and select a label type. 

• To change the name of a label , select it and tap Rename. 

Ande Set up labels 

Bond, Personal info. Work info. 

Label 

ork email 

Move u11 I Move down ~ Rename 

C\rl+U C\rl+D Ctrl+R 

• To change the order of a label in the list, select it and use 
Move up and Move down. 

• To delete a label, select it and tap Delete. 

Note: You can't delete labels from existing contacts, but you 
can prevent a label's title appearing by deleting its contents. 

~ I Cancel! 
Delete ! Add item ► I 

Del C\rl+A ~ 

Page label 
appears on 
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~ 
Exchanging contacts 
You can exchange contact details with other programs and 
machines which support the 'vCard' standard. You can also 
exchange contacts using Infrared with other machines which 
support the 'vCard ' and ' lrObex' standards (see 'Infrared ' for 
more details). 

To do this, use the More command on the File menu to: 

• import information from a vCard file into Contacts. 

• export contacts as a vCard file fo r use with another 
program. 

Note: You can choose to export only the selected contact, or all 
contacts currently in view (e .g. the result of a search). 
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Printing contacts 
You can print all your contacts, or choose a set of contacts to 
print by using a search. 

• Before you print, refer to the instructions in the 'Printing' 
chapter to select a printer. 

To print contacts: 

I . Display the contacts you wish to print. 

Note: If you do not wish to print all the contacts, select a contact 
or use the find commands to display a selection of contacts (see 
'Finding contacts '). 

2. Use the Printing commands on the File menu: 

• Use the Page setup command to control the page size, 
margins, and add headers and footers. See the 'Printing' 
chapter for more details. 

• Use the Print setup command to specify which contacts to 
print, and the number of copies. 

• Use the Print preview command to see how your printed 
copy will look. 

• Use the Print command to print your entries. 
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~ 
AGENDA 
You can use the Agenda program as a time manager, for 
recording appointments, events, birthdays, anniversaries and lists 
of things to do. 

When you first open Agenda, you ' ll see a planner for the current 
week, or the "Week view". You can start adding your 
appointments and other entries straight away by moving to the 
appropriate day and typing them in . 

Jun - Jul 1999 £ 

Handwritten 
W,ek 27 _ ~ -

~ 7,00 

~ entry ~ - ~ C: i.:i 6•00 Mon 
28 7,00 (¢ 8pm) 

. Report deadline 11 n, 
Tue 

Y~[C::,7pm) 
7,00 

29 6•00 9,00 
C: 1.:1 

Agenda 1> 

What if I already use a PC scheduler? 

If you already keep your schedule on your PC, you can use PsiWin 
to synchronize your PC scheduler with a new Agenda file to quickly 
bring all your PC entries across. You can then synchronize regularly 
to keep the information up to date in both places. See the PsiWin 
on-line help for more details. 

Wedding anniversary (19BB, g Agenda 
years) ~ » Thu Chanqe view Jenny - Chinese restaurant c«> 1 ~ View 8pm) -
"r (c¢, 7pm) Fri 

2 
~ !btd, 

Holiday lJI >< 
Qm r..iay Entry crossing 

Leave for airport r<> Baml Q J< Sat 
Flight to Funafuti I"' 3pm) Gl!l 3 {ijjJ Go"' midnight 

~ To-do entries 
CiD Send sales report to John "C: ~ 

c:~ 
« ' Flight to Funafuti Gl!l 

@ V'!<J.d Browning n, Holiday Ill J< Sun 
191 Car service 'l7 - ~ v @ Presentation slides ... . 
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Moving around 
• Use the arrow keys to move around the days. 

• Press the Today button on the Toolbar, or the Spacebar to 
go to today's date. Press the Spacebar again to move back 
to the day you were on. 

• Tap on the "dog ears" in the bottom corners of the pages to 
move between pages. 

• To move between dates, tap on the title of the view or 
press Ctrl+J to see a calendar (you can also press Tab in 
some views) . Move the highlight to the date you want and 
press Enter. 

Note: The Agenda has a number of other views, e.g. a Day view 
and a Year view. You can set preferences to change which view 
you see when you first open the Agenda program, and customise 
other aspects of the way Agenda works. See 'Customising 
Agenda' later. 

Adding appointments & events 
Agenda has 3 types of entries for appointments and events: 

• Timed day entries for appointments that you wish to give 
a duration, e .g. a meeting or dental appointment. The 
duration can be displayed in the Agenda views so that you 
can see when you are busy. A timed entry can have any 
duration (up to 31 days). 

• Untimed day entries for an appointment without a 
duration. 

• Events for entries that you wish to last a specified number 
of days, which do not have start and end times, e.g. 
holidays. 
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Timed & untimed entries 
To enter a "timed" or "untimed" day entry: 

I . Move the cursor to the date of the appointment and start 
typing. As soon as you start typing the New entry dialog is 
shown where you can set the start time and duration of the 
appointment. If the appointment does not need a start time, 
remove the tick from the Timed entry box. 

• 

• 

2. 

A timed entry appears with a start time, and can also be 
displayed with a duration. Entries which cross midnight are 
marked with « on subsequent days. 

An untimed entry appears with a bullet and is displayed in 
the time slot where you type it in. 

You can set the duration or end time of a timed entry in the 
New entry dialog, or tap the Alarm/More button and 
move to Details page to enter a duration longer than 23 
hours. 

Note: Each view has a standard entry type that is created when 
you start to type. To add other types of Agenda entry, select 
Create new entry from the Entry menu, and then select the 
type of entry you want. You can change the standard entry type 
for each view. See 'Customising Agenda' later. 
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Note: You can add a handwritten entry by writing the entry as a 
sketch; see 'Attaching a sketch' later. 

Events 
• To enter an event: select the command for creating a new 

event from the Entry menu. Type in the details of the 
event, e.g. 'Holiday in Spain' and set the start date and 
duration in days. Event entries are marked with a flag 
symbol ( fb ) . 

"Pencilling in" a tentative entry 
• To pencil in an Agenda entry, e.g. to reserve a time slot for 

an appointment that has not been confirmed: press the 
Alarm/More button in the New entry dialog, move to the 
Other page and tick the tentative entry box. The entry will 
be displayed as grey text in the Agenda views. 

• To confirm a tentative entry: highlight the tentative 
entry, then select the command from the Entry menu to 
remove the tick from the menu command. 



Viewing entries 
Agenda has the following views, for looking at Agenda entries in 
different ways: 

• 
• 
• 
• 

Day view - shows all the entries for one day, hour by hour . 

Week view - shows the entries for the whole week . 

Anniversary view - shows birthdays, anniversaries, etc . 

Busy view - showing your free and busy time over a four 
week period. 

Event entry 
Sat 3 Jul 1999 

RI Holiday le 

Untimed g @ Bob's birthday l;l » 

day entry 
Hamish moving house 
today 

10 

,iwoo Haircut ("' 12pm) 
12 

• To-do view - shows lists of things to do. 

• Year planner - shows an overview of entries for the year, 
and displays entry symbols. 

Switch between the views by tapping on the View button or by 
selecting the view from the View menu. 

You can set preferences to change the way the views look. See 
'Customising Agenda' later. 

2 2,45 Football with Jerry (.., Agenda Timed day entry 
,, 4:45pm) 
3 ew 
:4: 
; ~ !htch 

&:>b3~~ @Today 

~ ... ~ 
6 6•00 ( ... {wlGoto 

414199, 7am) 
'? 

(]) ·, 
'9'' 'I' 

' 
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Entry symbols 
You can group entries together using "entry symbols". An entry 
symbol is a letter you can use to identify particular entries, for 
example, M for meetings. The entry symbol can also be used to 
show entries in the Year planner. 

Birthdays and anniversaries 
I. Move to the Anniversary view and just start typing, or select 

the command for creating a new anniversary entry from the 
Entry menu in any view. 

2. Type in the details of the anniversary, e .g. 'Jane's birthday ' 
and set the day and month of the anniversary. 

3. Press the Alarm/More button if you wish to specify other 
details about the anniversary, e .g. the start year and 
whether you want to see the start year (e.g. a person's year 
of birth) and/or the number of years since the start year 
(e.g. their age) . 

Anniversaries are marked with a candle symbol ( {6 ). 
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Reminders for entries - alarms 
To set an alarm for an Agenda entry: 

I . Move the cursor to the entry. 

2. Set the alarm using the command from the Entry menu. 
You can also set an alarm while adding an entry, by pressing 
the Alarm/More button in the New entry dialog and then 
moving to the Alarm page. 

3. Set the amount of warning that you want, or the time at 
which you want the alarm, and the alarm sound you want. 

Initially you will see the list of standard alarm sounds, but you 
can add your own sounds for alarms using the Record program. 
See the 'Customising your Series 5' chapter for more details. 

Entries which have alarms are marked with a bell symbol ( ,G. ). 
• To remove an alarm, select the Set alarm command from 

the Entry menu and remove the tick from the alarm box. 
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Will alarms still ring if I close Agenda? 

If you close an Agenda file, the Agenda informs the Series 5 clock 
to ring the next Agenda alarm at the appropriate time. However, 
the Series 5 will not be able to ring any further Agenda alarms from 
that file until you open it again. 

If you use alarms a lot in your Agenda, it is therefore a good idea to 
leave the Agenda file open when you are not using it, even when 
the Series 5 is switched off. 

Alarm warnin 

If you do need to close the Agenda file, do not set an alarm and 
then immediately close the file or switch off. This is because the 
Agenda program needs a certain amount of time to calculate when 
the next alarm should ring, and if you switch off before the 
calculation is complete, the Series 5 clock will not have been 
informed to sound the alarm. 

aM£!!. 29 Mar 1999 
- 03:15:46 Alarm for Mon 29th March 3:15 pm (Agenda) 

Go to airport 

._ __ s _n_oo_z_e __ _,I ,..I ___ s _n_en_c_e __ _.l ,..I ___ c_ie_a_, __ _. 

Space Enter Esc 
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Finding entries and dotes 
You can search through the Agenda entries for a particular piece 
of text or for entries with particular settings, or a particular 
entry symbol. 

I. Select the Find command from the Edit menu. 

2. Type the text you want to find (you can leave the line blank 
if you want to list all of the entries). Select the dates you 
want to search using the range lines. Select any other 
settings as appropriate; press the Options button to select 
the entry types you want to find . 

A list of matching entries is shown. Move the cursor to an entry 
in the list and press Enter to display it in full. 

Use the commands from the Edit menu to go to the previous or 
next entry or to go to a specific day. 
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Using the calendar 
You can also go to a specific day using the built-in calendar. Tap 
on the date titles or press Tab to display it in the Day, Week, or 
Anniversary views; alternatively select the Calendar command 
from the View menu in any view. Today 's date is circled, and the 
currently selected date is highlighted. In a calendar you can: 

• Press the buttons in the top of the calendar to see a I , 3 or 
I 2 month calendar. 

• Tap on the "dog ears" in the bottom corners of the calendar 
to move between the calendar "pages". 

• Use the left and right arrow keys to move between days. 
Use Shift at the same time to move between dates in a 
month , Ctrl to move to the same day in the previous or 
next month , or Fn to move to the first or last date on the 
"page". 

When the highlight is on the day you want, press Enter to move 
to that day. 
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Changing and deleting entries 
• To move or copy an entry: use the Cut or Copy 

commands from the Edit menu to move or copy an entry. 
Move the cursor to the new entry position and paste the 
entry. All entry details are transferred to the new location; 
alarm settings are adjusted accordingly. 

• To change an entry's "type", e.g. to change a day 
entry to an event: highlight the entry you want to change 
and select the command from the Entry menu. Select the 
new entry type, and complete the settings for the new 
entry type. 

• To change the entry text: highlight the entry you want to 
change and tap on it, or press Enter. Now you can edit the 
text, making use of the normal text selection and emphasis 
keys. If you wish to change the font, letter size, etc. press 
the Alarm/More button, then move to the Text page. You 
can also move an entry by editing the entry in this way and 
changing the entry time or date. 

Deleting entries & crossing out 
To remove an individual entry from the Agenda, select it and 
press Del or use the command from the Edit menu. 

• You don't have to delete individual entries in the past, these 
can be removed automatically by " tidying" the Agenda file . 
See 'Tidying an Agenda file ' later. 

• If you want to mark an entry as completed, without 
removing it from the Agenda, move the cursor to it and 
cross it out using the command from the Entry menu. The 
entry will now appear in the Agenda views w ith a line 
through it, and any alarm for this entry will be cancelled . 
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Repeating entries 
You can set an entry to repeat automatically, e.g. a monthly 
meeting. 

I. Move the cursor to the entry and set the repeat using the 
command on the Entry menu. 

2. Set up the repeat type as appropriate, e.g. Daily, Monthly, 
Weekly etc. You can also set the repeat to 'Monthly by 
date', e.g. the 7th of each month, 'Monthly by days ', e.g. the 
first Monday of each month, 'Yearly by date', e .g. once 
every year on the same date or 'Yearly by day of week', e.g. 
the third Tuesday in March every year. 
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3. Press the Alarm/More button to set up the days and dates 

for the repeats (except for 'Daily' repeats). Set the interval 
for how many days, weeks, months or years you want 
between repeats. 

• If you only want the entry to repeat a few times, remove 
the tick from the 'Repeat forever' line and set the number 
of occurrences, or type in the date of the last occurrence 
on the 'Until ' line. 

• If you only want to see the next occurrence of a repeated 
entry, you can choose to show 'Next only '. 

Entries which are set to repeat are marked with ». 

Note: If you select 'Next only' and the last occurrence has 
passed, you will not see the entry any more. Use the Find 
command from the Edit menu to be able to see them. 



Lists and things to do 
You can use a "to-do list" to note down tasks or items you want 
to remember. Initially you have two to-do lists, and you can add 
more lists later. 

You can also give each item on a to-do list a due date, and assign 
priorities to to-do entries to control the order they appear in the 
Agenda views. 

To-do entries are marked with a circled 'T' symbol ( (f) ). 

To-dos (all views) 

Adding a to-do 
I. Move to the To-do view and just start typing, or create a 

new to-do entry using the command from the Entry menu. 

2. Type in the details of the to-do, e.g. 'Buy paper' . The 
"Priority" can be used to determine the order in which to­
do entries are listed in the to-do list, priority I is highest. 

3. If the to-do entry has a deadline, press the Alarm/More 
button and tick the 'Dated' box. Then set the due date to 
the deadline date. If you want advanced warning of the 

Unprioritised list Agenda 

Crossed out m,Negotiate sale of c ~ 1. Make appointment with li'ffiJView 
,... entry f~eehold (319199) Iii G c ~ doctor>< 

c ~ 2. Car service >< ~!hkh - \Y -~ -- ... , 
3. Get paint for Sam's room>< 

,... To-do priotity 
@ Phone council about 

landscaping plans ©Jlrottay 
-~ Send sales report to John 

Browning [i'.;jlGo to 
® (;g] c~ . C: ::, 

C: ::, I □ 25 
~ - 1 - - 2 - I/ Thu 3 
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deadline, set up warnings as appropriate. You can set how 
due dates are shown, e.g. Date, Days or Auto (date, days 
and 'tomorrow') if you want to see when the to-do is due. 

Creating a new to-do list 
You can create new to-do lists so that you can categorise the 
things you want to remember, for example you can keep a 
private to-do list and a work to-do list. Each to-do list is 
displayed on a "page" in the To-do view. Move between the to­
do list pages by tapping on the "dog ears" in the bottom corners, 
or using the left and right arrow keys. Tap on the to-do list title 
to see a list of available lists. 

I. Create a new to-do list using the command from the To-do 
lists menu. 

2. Type in a name for the list, e.g. 'Wedding plans' . You can 
rename the list later if you need to using the command from 
the To-do lists menu. 

Agenda t> 

3. Specify the page number that you want this to-do list to 
appear on , and which to-do list you want to base the 
settings of the new list on. 

4. Press the OK button to save the new list, and you'll see the 
new list in the To-do view. 

You can delete an unwanted to-do list and all its entries, using 
the command from the To-do lists menu. 
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Customising a To-do list 
You can change the way the to-do list looks and how to-do 
entries are shown in the Day and Week views. 

Select To-do list preferences from the To-do lists menu. 

• Each to-do list is displayed on a "page"; the page number 
controls the order in which the to-do lists are displayed. If 
you want to move the to-do list to another page, set the 
page number as appropriate. 

8 Wedding anniversary 

To-do entries 
(1988. 9 years) Fil > 

cr> Make appointment with 

(standard doctor.,. 
cr> Car service .,. 

position at 8am) cr> Get paint for Sam's 
room.,. 

T Phone council about 
landscaping plans 

cr> Send sales report to 
John Browning 

cr> Presentation slides IJ!I 

• If you want to be able to arrange to-do entries on the list 
yourself, set the sort order to Manual. New entries you add 
to the list will appear at the cursor position, and you can 
cut, copy and paste to-do entries to put them in the order 
you want. 

• Tick the boxes according to what you want to see in the 
To-do view and other views. 

• If you want to see to-do entries in a specific time slot in the 
Day view, for example personal to-do entries in the 
evening, set the time as the standard position. 

Sat 3 Jul 1999 Agenda Customised 
9 (@1Aew time slots 

1.~ 10,00 Haircut Q IJ!I 

~ ~ 
Lunch meeting 

@ Today 

Environment 
presentation fiij) Go ID 

4 

G) ' 6 fJiliJ Jenny - Chinese 
restaurant .,. . 
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Information from other programs 
You can use the Paste command to insert text copied in other 
programs straight in as an Agenda entry. For example, copy 
some text in Word using the Copy command, move to Agenda 
and to the position you wish the Agenda entry to appear and 
select Paste. 

You can also insert information from other programs into an 
Agenda entry, e.g. add a sketch of a map to the entry for a 
meeting appointment. This information is called an "object". 

Inserted 
Word objects 

Sat 3 Jul 1999 

s s,oo Morning progress 
meeting » 

10 

11 11 ,00 Show MD attached 
letters ~" ~ 
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Attaching Word documents to entries 
You can attach a Word document as a "memo" to any Agenda 
entry, for example a list of things you want to discuss at a 
meeting. To do this: 

I . Highlight the entry to which you want to attach the Word 
document. 

2. Select the Word command from the Edit object 
commands on the Edit menu. 

3. This takes you to a new Word document where you can 

, @ Notes for letter to OW (J,, • 
@ Notes for letter to JF (J,, 

Agenda 

@JJ',lew 

~ Sb!tch 

Inserted 
Sketch object 

4 

5 5,00 John's house 

10 

@ looay 

fii/l Go In 

0 ' ' 



type in your text. See the 'Word' chapter for more about 
using Word . When you have finished editing the document, 
close it to return to Agenda. I 

• To see or edit the document later, select the entry with the 
attached memo and then select the Word command again . 

Attaching a 11voice note" 
You can attach a spoken memo (a "voice note") or another 
sound to any Agenda entry. To attach a voice note: 

I. Select the entry to which you want to attach the voice note. 

2. Select the Voice note command from the Edit object 
commands on the Edit menu. 

3. This takes you to a Record file where you can make the 
recording in the normal way. See the 'Record' chapter for 
more about using the Record program. When you have 
finished making the recording, close Record to return to 
Agenda. 

• To listen to the voice note later, select the entry with the 
attached voice note and then select the Voice note 
command again . Play the sound in Record and close Record 
to return to Agenda. 

Attaching a sketch 
You can add a sketch in one of 2 ways: 

• by adding a sketch as an entry using the Sketch button in 
the Toolbar. You can add a picture, or handwritten note in 
this way. Just create the picture in Sketch and close the 
Sketch program to return to Agenda. 

• by attaching a sketch to a text entry as an icon . Select the 
entry to which you want to add the sketch, then se lect the 
Sketch command from the Edit object commands on the 
Edit menu. 

In either case, to see or edit the picture later, select the entry 
with the attached picture and then select the Sketch command 
from the Edit object commands from the Edit menu. 
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Customising Agenda 
You can change the view that you see when you open the 
Agenda and set preferences for inserted objects by selecting the 
General preferences command from the Tools menu. 

You can change the way each view looks by selecting View 
preferences from the Tools menu, while in the view. 

• In the View preferences, you can select which type of entry 
you will add if you select an empty day or time slot and just 
start typing, press Enter or tap on an empty slot. 

• You can also select which types of entry you want to show 
in the Day, Week and Year planner views. 

• If you want to change the times shown in the day view to 
suit your working day, change slot definitions in the Day 
view preferences. 

• If you only want to show one entry symbol in the Year 
planner, set the 'Show which symbols' line in the Year 
planner preferences to 'One'. Then select the entry symbol 
you want to show. 

You can change the standard settings for entries by selecting 
Entry preferences from the Tools menu, and then selecting the 
entry type. 
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Agenda files 
You may wish to keep separate Agenda files for business, 
hobbies and so on. 

Create a new Agenda file for your information (using the 
command on the File menu). 

• You can now add entries to the new Agenda file. You can 
use cut, copy and paste to move entries between Agenda 
files . 

• If you have two Agenda files and want to combine them, 
use the Merge command from the File menu. 

"Tidying" an Agenda file 
You should tidy the Agenda on a regular basis to stop the file 
from getting too large. To do this: 

I. Select the Tidy/archive file command from the More 
commands on the File menu. 

2. You can select whether you want to copy or move old 
entries to a new file, or delete them. If you move or copy 
them to a new file , you must specify the name and location 
of the new file. 
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If you copy them to a new file, the entries are not removed 
from the current Agenda file . 

3. Select which entries you wish to tidy, e.g. crossed out 
entries, and select the entry types you want to tidy by 
pressing the Entry types button. 

4. Select the range of entries you want to tidy. 

Note: If you have moved or copied entries to a new file, you 
should see the file on the System screen and be able to open it 
like any other Agenda file . 

Printing Agenda entries 
You can print all the Agenda entries, or limit the range you print 
to certain dates of interest, for example only the coming week. 

• Before you print, refer to the 'Printing' chapter; this tells 
you how to set up the printer and page. 

Select the Printing command from the File menu: 

• Use the Page setup command to specify how the entries 
w ill appear in the printed copy. You can control the page 
size, margins, and add headers and footers. See the 
Printing section for more about this. 

• Use the Print preview command to display pages showing 
how the printed copy will look. 

• Use the Print command to print the entries. 

When you select Print or Print preview, you'll see a dialog in 
which you specify the date range of the entries you want to 
print. 

Press the Entry types button to set: 

• Whether you want to print all repeat entries or only the 
next one. 

• Whether you want to print crossed out entries. 

• Whether you want to print only entries with a specific entry 
symbol. 
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Synchronising with a PC Scheduler 
You can synchronise the Agenda with the PC agenda on your PC 
using PsiWin, to ensure that both agendas are kept in step with 
each other. 

Note: Refer to the PsiWin on-line help for details of how to 
synchronise your diaries. 
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Synchronising entries with a PC scheduler 
You can specify for each entry, whether you want to synchronise 
it with your PC agenda. Entries that aren't synchronised are 

marked w ith a ~ . private entries are marked with a)( . 

I. When adding or editing an entry, press the Alarm/More 
button in the entry dialog, then move to the Other page. 

2. Tick the Synchronise box if you want to synchronise the 
entry with the PC agenda. Tick the Private on 
synchronised agenda box if you want to keep the entry 
confidential in the PC agenda. 

To change the settings of a whole To-do list, select Agenda 
synchronisation from the To-do lists menu. If the To-do list is 
not synchronised, none of the individual To-dos will be. If the 
To-do list is set to Private, so are all individual To-dos. 



0 Year view Year planner 1999 Personal 

M.TWTFSSMTWTFSSMTWTFSSMTWTFSSMTWTFSSMT 
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® 
EMAIL 
You can use the Email program to send and receive: 

• Email (electronic mail) messages. 

• Fax messages. 

• SMS (Short Message Service) messages, i.e. text messages 
on mobile phones. 

Note: This chapter only provides information on how to send 
and receive email messages, and assumes you have set up your 
Series 5 correctly to use Email. See 'To find out more' at the 
end of this chapter for details. 

Read this first 
Before you can send and receive messages you will require: 

• For Email messages: an email account, a modem and a 
telephone connection . 

• For Fax messages: a telephone connection . 

• For SMS messages: a supported mobile phone and an 
appropriate SMS account with a telephone network. 

Note: See 'To find out more' at the end of this chapter for 
details. 
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Using Email 
You can use the Email program to create, send, receive and 
manage your email messages. You can prepare, read and reply to 
messages while on the move, then connect to your email account 
when you are ready to send them. 

Managing emails 
When you first open Email , you will see the " Folders" view which 
displays your mailboxes, folders and messages. The "Local" 
folders (on the left) are stored on your Series 5, so you can 
create and view messages in these folders when you aren't 
connected . 

If you have set up an email account, a "Remote" mailbox will be 

displayed ~ (with the name you gave your account) below the 

Local folders. When people send email messages to you , they will 
be kept in the Remote mailbox until the next time you connect to 
it. When you connect, you can transfer (or 'download') messages 
from your Remote mailbox to the Local folders on your Series 5. 

Note: If you haven't set up an email account yet, see 'To find out 
more' at the end of this chapter for details. 



Local folders 
When you open Email , the following Local folders are displayed: 

~ lnbox: contains your incoming messages when you receive 

them. 

~ Outbox: contains outgoing messages which you can send 

when you next connect. 

~ Draft: contains unfinished messages you are still writing. 

i Sent: contains copies of messages you have sent. 

You can use Local folders in the same way as you use folders in 
the System screen: 

• You can create a new folder by tapping the New button on 
the Toolbar and selecting Folder, or by using the command 
on the File menu. 

• You can move and copy messages between folders by using 
the commands on the Edit menu. 

Connedion status 
Connected to Internet 

To/From Subject Date -Y Size 

Fwd: specia ... 29/03/1999 

Local folders Re : More is ... 29/03/1999 

'0 jane.philips@c ... Lunch on fri... 29/03/1999 

Message 
attachment 

~ Draft 

Remote mailbox © sent 
v-----------+~ Personal 

'0 dennis-b@gre ... Spare parts 29/03/1999 

'0 j. faulkner@flip... Conference... 29/03/1999 

Email messa es 
~ Work mail 
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Writing an email 
You can write a new email message while working "off-line", 
then save it to a Local folder on your Series 5 so you can send it 
when you next connect. You can save messages in the Draft 
folder if you want to edit them before sending, or save them in 
the Outbox folder if you want to send them when you next 
connect. 

Note: You do not need to be connected to your email account 
(Remote mailbox) to prepare, read and respond to messages; 
the only time you need to connect is when you wish to send or 
receive messages. 

To write a new email: 

I. Tap the New button on the Toolbar and select Email , or 
use the command on the Message menu. Email displays the 
"message editor" in which you can write your message. 

2. To enter the email address(es) of the recipients of your 
message, use the following lines: 

• 
• 

To: main recipient(s) of your message . 

CC: recipient(s) you want to send a "carbon copy" of the 
message to. 
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• BCC: recipients you want to send a "blind carbon copy" of 
the message to. 

Note: You can insert an address from your Contacts address 
book by tapping Address on the Toolbar, or using the command 
on the Edit menu. 

3. Type in the title of your message on the Subject line. 

4. Type in your message at the bottom of the screen (under 
the subject). 

• You can use the commands on the Edit menu to copy, move 
and find text. 

• You can check the spelling in your message before saving it 
by using the command on the Tools menu. 

S. You can send files with your email, e.g. a Word or Sheet 
document, by adding them as "attachments". To do this, tap 
the Attachments button on the Toolbar and select Add. 
See 'Attaching files to messages' later. 

Can I include text formatting or pictures in a message? 

No. You can only use plain unformatted text in email messages, but 
you can attach files to the email containing formatted text and 
pictures. 
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Saving unlinshed messages as drafts 
If you don't have time to finish writing a message, you can save 
the message as a "draft" in your Local Draft folder. Draft 
messages are not sent when you connect to your Remote 
mailbox, and you can edit them as many times as you wish 
before you send them. 

When you've finished writing a draft message, you need to move 
the message from the Draft folder into the Outbox so that you 
can send it the next time you connect. 

Messa e editor o----........ ---------1 05 :36 :25 am 29/03/1999 

• 

• 

• 

Recipients 
To : mike.jackson@air-deals.com 

katrina. seabrook@air-deals.com 

sec : 

Attachments : 

Subject: Holiday booking 

Hi Mike, 

To save a message as a draft: tap the Save to draft 
button on the Toolbar, or select the command from the File 
menu. 

To edit a draft email: highlight the message in the Draft 
folder and tap on it or press Enter. 

To save a draft message to the Outbox: highlight the 
message in the Draft folder, then tap the Save to outbox 
button on the Toolbar, or use the command on the File 
menu. 

Priority : Normal--Ht ==~~=j ______ P:...r:..:i..:o.:..ri:..:tyLQ 
::::: ~ :!dr-
::::: 

- ' Attadl-menls 

e s.was 
draft 

~ Sawto 
,, ootbox 

► I'd like to confirm my booking for the 31/06/99. 
There's just a few quick questions I need you to answer: 
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Sending email 
When you're ready to connect and send your email, make sure 
all the messages you want to send are in the Outbox folder. 

Note: Make sure that your mobile phone or modem is 
connected to your Series 5. 

To send email: 

I. Move to the Outbox folder to view the messages you want 
to send. 

e1r1~..,,.r.r.r.nr•J1 1.r.w -

2. Tap the Send button on the Toolbar, or select Send from 
outbox on the Transfer menu, then: 

• Select All to send all the messages in the Outbox. 

• Select Selected to send only the emails you have 
highlighted. 

• Select Email to send email messages only, i.e. if you don't 
wish to send fax or SMS messages waiting in the Outbox. 

~~ - Connected to I ntemet Email 

Folders ? I To/From I Subject I Date •I Size I ~New 
0 mike.jackson@ ... Holiday 29/03/1999 1k 

~ Local ~ Messages 
~ lnbox 0 j . faulkner@flip ... Re: Confer ... 29/03/1999 1k b Send 

Outbox folder 
~joutbox I 

.. •utut ~ .. . ..,, ... 
~ 

to be sent 
0 

~ Draft 
. . . '" . • I ... 

~ Close 
j Sent 0 jane.philips@c ... Re: Lunch ... 29/03/1999 8k~ mailbox 

~ Personal 0 g. forrester@b ... Fwd: specia ... 29/03/1999 27k~ 0 ~ Work mail 

-



Note: If you are not connected to the Internet, you will be 
shown details of the connection which your Series 5 will use. 
Make sure these settings are correct before proceeding. Once 
connected, your message(s) will be sent. 

Email will send the messages from your Local mailbox to your 
Remote mailbox. Copies of emails that have been sent are 
placed in the Sent folder; whilst messages which couldn't be sent 
are left in the Outbox and displayed in italics . 

Note: Delete messages you no longer require from the Sent 
folder to save disk space. 

How do I send Outbox messages automatically when I connect? 

If you want messages in the Outbox to be sent automatically when 
you make a connection, first select the name of your account from 
the n commands on the oo s menu. Then move 
to the 'Outgoing' page for your account and tick the Auto send 01 

box. 

Receiving email 
In order to receive your email, you first need to connect to your 
Remote mailbox to see your incoming messages. You can then 
select which messages to download to the Local lnbox folder on 
your Series 5. 

Note: Make sure that your mobile phone or modem is 
connected to your Series 5. 

To connect and receive your email: 

I. Tap the Open mailbox button on the Toolbar and select 
the name of your account, or use the Open commands on 

the Transfer menu. 

Note: If you are not connected to the Internet, you will be 
shown details of the connection which your Series 5 will use. 
Make sure these settings are correct before proceeding. 

2. When you have connected to your mailbox, you can see all 
the messages it contains by tapping on the mailbox icon 
(with your account name shown next to it). The title and 
details of each message are displayed, with new messages 
displayed in bold. 
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3. To read the messages in your Remote mailbox, you must 
transfer (or 'download') them to the Local lnbox on your 
Series 5. Highlight the messages you want to read then : 

• To copy the message to your Local lnbox, tap the Copy 
(lnbox) button on the Toolbar, or select the command from 
the Transfer menu. 

• To move the message to your Local lnbox, select Move to 
inbox from the Transfer menu. 

Note: If you move messages from your Remote mailbox, the 
only copies of these messages will be in the Local lnbox on your 
Series 5. 

• Select Delete from the Edit menu to delete any messages. 

Note: If you delete messages in the Remote mailbox they will be 
lost unless you have first copied them to your Local lnbox. 

Viewing an email 
The messages you transfer from your Remote mailbox to your 
Local lnbox are displayed in the Folders view. Unread messages 

are displayed in bold. A paperclip symbol @J indicates that the 

message has an attachment (see :A.ttaching files to messages'). 
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To view an email : 

I . Select the message you want to read and tap on it or press 
Enter. 

2. Once you've read the message you can: 

• Reply to or forward the message by using the Reply/f'ward 
button on the Toolbar or the commands on the Message 
menu. 

• Close the message by using the command on the File menu. 

Replying to & forwarding emails 
You can respond to an email whilst you are reading it, or if you 
have selected it in the Folders view. 

To reply to or forward an email: 

• Tap the Reply/f'ward button on the Toolbar, or use the 
commands on the Message menu, then select: 

• Reply to sender: to reply only to the sender of the original 
email. 

• Reply to all addressees: to reply to everyone who 
received the original email. 

• Forward: to forward a copy of the original email to 
someone else. 



You can now type in your response in the "message editor ". The 
original message text is included in your message below a 
'Header'. You can change the message address(es), subject, or 
add an attachment in the same way as you would when w r iting a 
new message. See 'Writing an email' for more details. 

Can I stop messages being included in my reply? 

Yes. You can choose whether to retain the original message text in 

your response by using on the menu in 
the message editor. 

05 :46 : 16 am 29/03/1999 

When you have finished writing: 

• If you want to send the message the next time you connect, 
tap the Save to outbox button on the Toolbar. 

• If you don't want to send the message yet, tap the Save as 
draft button on the Toolbar to save the message in the 
Draft folder. 

Priority: High Email 

- Original author To : imberley <kimberley@nlm.co.uk> <b<:'t 
CC : 

i Attd--BCC nmts 

Attachments: - 0 Saveas 
draft 

Subject: Re : Lunch on Friday? 
~ Saveto Header wtllox 

► 
separator ~ 6) Reply Header "-

I-
Subject: Lunch on Friday? ... ' 

-
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Attaching files to messsages 
You can send files with emails, e.g. a Word or Sheet document, 
by adding them as "attachments". 

To add an attachment to a message you are writing: 

• Tap the Attachments button on the Toolbar and select 
Add. When you attach files to the message they are 
displayed on the Attachments line. 

Messages which contain attachments are displayed by a paperclip 

symbol @J in the Folders view. If you have received a message 

05:45:26 am 29/03/1999 
To : j.faulkner@flip.co. uk 

Email 1> 

containing an attachment, you can view the file or save a copy of 
the file to disk. You can view attached Microsoft Word 
documents as plain text files. 

To view or save an attachment: 

I. Open the message containing the file you want to view. 

2. Select the attachment on the Attachment line, then tap the 
Attachments button and select: 

• Open : to view the attachment. 

• Save as: to save a copy of the file on your Series S's disk . 

Priority: Normal Email 

=============: ~ :it 
CC : 

BCC : 

-= i=-~-

Attached fl.le @11:tanMM ~ 
v------S----1~----~ Press release.doc • 

13k 
~Saveas 

dmt 
File sizes 

..:.~ OUffMa: 

Subject: 

Hi Ja,net, T 
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Disconnecting 
When you've finished using email on your Series 5, you can 
disconnect from your Remote mailbox by closing your email 
account. 

To disconnect from your Remote mailbox: 

• Tap the Close mailbox button on the Toolbar, or select 
your account name from the Close commands on the 
Transfer menu. 

You can disconnect from your email account's Remote mailbox 
without disconnecting from the Internet, e.g. your "dial-up" 
connection. You may wish to stay connected to the Internet if 
you want to open a different mailbox or use the Web program. 

To disconnect from the Internet: 

• Select Disconnect from Internet on the File menu. 

You should close any remote mailboxes you have open before 
disconnecting from the Internet. 

Note: For details about setting up and using more than one email 
account, see 'To find out more'. 

To find out more 
This User Guide chapter provides an overview of how to send 
and receive email messages only. For more comprehensive 
information about what you can do using the Email program, 

see: 

• Email Getting Started Guide: a step-by-step guide on 
what you need to know about using email on your Series 5, 
and how to set up your machine to send and receive email 

messages. 

• Email on-line help: detailed information about all the 
features of the Email program. To display on-line help about 
Email, open the Email program and select Help on Email 
from the Tools menu. 

• Email manual (on PsiWin CD ROM): comprehensive 
information about the Email program, including: setting up 
your Series 5, sending and receiving email, fax and SMS 
messages, and using multiple email accounts. 
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CALC 
Cale is the calculator program. It is split into two views: Desk 
and Scientific. The two calculators are distinct, so you can carry 
out two calculations at the same time without them affecting 
each other. 

• The Desk view is a desktop calculator which produces a " till 
roll" output. Use this calculator for general arithmetical 
calculations, and those involving percentages. 
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• The Scientific view is a scientific calculator with 26 

memories. Use this for more advanced calculations, 
including those that involve trigonometry or logarithms. 

When you first use Cale, it displays the Desk calculator. Use the 
Desk and Sci buttons to move between the views, or select the 
view you want from the View menu. 

Note: You may find the display suits your style of working better 
when it is " flipped ", i.e. when the left and right sides of the 
screen are swapped over. Just tap Flip layout, or use the 
command on the View menu. 

Desk view [Ml en u 
5000 Cale 

+ 4.2% 
~ Dest = 5210 

-
5210 

Till roll 
+ 4.2% -

~~I = 5428.82 

300 ~ ::i 15 

G 4 
80 

' 
-



General calculations 
To perform a calculation in the Desk calculator: 

I. Enter your calculation using the number and operator 
buttons ( +, -, X and + ) on screen or the keyboard. There 
is no operator precedence in the Desk view: all calculations 
are performed as you type them in. So, IO+Sx3=45, not 
25. 

2. Tap = or press Enter to get the result. 

• Use +/- or the m key to change the sign of a number. 

• Tap the Shortcuts button in the Toolbar to display a list of 
shortcut keypresses. 

• To clear the calculation line without ending the current 
calculation, press C. 

• To clear the calculation line and end the current calculation, 
tap AC or press Esc. 

The till roll keeps a record of your calculations so that you can 
refer back to work you did earlier. The till roll scrollbar will 
appear when the calculations cover more than one page. To 
move around the till roll, use the scrollbar or the arrow keys. 
Use the command on the Tools menu to clear the till roll. 

Using the memory 
You can use the memory to store a value that you want to re­
use, or to act as a "running total". The Memory commands are 
on the Tools menu. 

• To store a number in the memory: tap Min or select the 
Save in command while the number you want to store is in 
the calculation line. An 'M' will appear in the calculator 
display while there is a value stored in the memory. 

• To retrieve a number: tap MR or select the Recall 
command. 

• To add the current number to the number in the 
memory: tap M+ or select the Add to command. 

• To subtract the current number from the number in 
the memory: tap M- or select the Subtract from 
command. 

• To clear the memory: tap Min while O is displayed in the 
calculation line, or select the Clear command. 
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Percentage calculations 
Use % on the Desk calculator to perform percentage 
calculations. 

• To calculate 40% of 60: enter 60 X40, then tap % . 

• To increase 60 by 40%: enter 60+40, then tap % . 

• To decrease 60 by 40%: enter 60-40, then tap % . 

• To calculate what% 60 is of 200: enter 60+200, then 
tap % . 

• To find the number that 60 is 40% of: enter 60+40, 
then tap % . 

You can use a combination of the memory and the % facility for, 
say, tax calculations. If you have the rate of taxation stored in the 
memory, you can quickly add or deduct the tax from any 
number: 

• To add the tax to a number: enter the number and tap 
+. Tap MR and then % . 

• To deduct the tax from a number: repeat the above, 
using - instead of + . 
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Scientific calculations 
To perform a calculation in the Scientific view: 

I. Use the number, operator and function buttons to enter 
your calculation. Enter scientific functions in the order you 
would write them down. For example, tap log BEFORE 
entering the number you want to find the log of, but tap x2 

AFTER entering the number you want to square. 

2. Tap = or press Enter to get the result. 

• Tap the Shortcuts button in the Toolbar to display a list of 
shortcut keypresses. 

• To clear the calculator display: tap AC or press Esc. 

• To remove the item immediately to the left of the 
cursor: press Del. 

You can position the cursor anywhere on the calculation line 
using the pen or the arrow keys. 



Operator precedence 
Operator precedence in the Scientific view is as follows (highest 
first) : 

• Information in brackets. 
• Functions which follow the value to which they refer, e.g. x! 
• Powers. 
• Implicit multiplication before a memory value, i.e. 30A. 
• Prefix functions which precede the value they refer to, 

e.g. sin . 

• Implicit multiplication before prefix function, such as Ssin30, 
or before an open bracket, as in 4(4+5). 

• Multiplication and division equal, calculated left to right. 
• Addition and subtraction equal, calculated left to 

right (lowest). 

See the Series S help for more about entering expressions and 
operator precedence in the Scientific calculator. 

Scientific 13(4+10)-4!+32 +2sin 2A Cale 

or 'Sci' view I ~G 27 ~ Oest 

Sci 

~ Flip 
~layout 

~~ 

Sun20 
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Re-using answers and calculations 
In the Scientific view you can re-use the answer from your last 
calculation . 

• To insert the last answer at any point in a calculation: 
tap the Ans button at the appropriate point. The calculator 
will insert :A.ns' in the calculation line, representing the last 
result. 

• To start a new expression with the last answer: just 
enter the rest of the expression as though the answer was 
already written at the start. The calculator will prefix the 
expression with :A.ns'. 

You can also re-use and edit calculations you have performed 
earlier. This can save time if you want to perform a new 
calculation which differs only slightly from a previous one. 

• To re-use a previous expression: use the up and down 
keys, or the Edit previous and Edit next commands on 
the Edit menu, to display the last IO calculations one by one 
on the calculation line. When you find the expression you 
want to re-use, change it if required and proceed as normal. 

Note: The value of Ans used in a calculation will always be the 
value of the last calculation. If you re-use a calculation based on a 
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value of Ans, the result will be calculated using the current value 
of Ans rather than the value at the time of the original 
calculation . 

Using the memories 
The Scientific calculator has 26 memories, labelled A through to 
Z . You can assign a value to each of these memories, and then 
incorporate the names into expressions. 

To assign a value to a memory: 

I. Enter the number to be stored. If the calculation line is 
displaying an unsolved expression , the stored value will be 
the RESULT of the expression. 

2. Tap -> , or select Assign to from the Memories 
commands on the Tools menu. 

3. Type the memory name. As memory names must be 
entered as a capital letter, you will probably need to hold 
down the letter key for the memory name. 

Note: You can also assign a value to a memory by tapping the 
Mem button, highlighting the memory to use and then tapping 
the Assign to button in the dialog. 



• 

• 

To display the contents of the memories: tap the Mem 
button, or select Show all from the Memories commands 
on the Tools menu. 

To use a stored number in a calculation: type the capital 
letter corresponding to the memory at the appropriate 
point in the calculation . Alternatively, tap the Mem button 
to display the list of memories, highlight the memory you 
want and tap Select. 

Note: You can assign values to the memories in any order you 
like, so use the names as a reminder of the information they 
contain. For example, use the T memory for a rate of taxation , Y 
for the rate of exchange into yen and so on. 

Values assigned to memories 
Memory Contents 

Cale 

~ Dest 

~ Sci Memory contents B 
C 
D 
E 
F 

113.502 
15 
1452 
14 
0 

Cancel I I Select 

Esc Enter 

~ Aip 
(;l!!l►. layoot 

~ 
\i/ 
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Powers, roots & reciprocals Trigonometric functions 
You can calculate squares, cubes and powers using the buttons in • To calculate the sine, cosine or tangent of a number: 

tap sin, cos or tan. Enter the number and press = . the Scientific view. 

• To calculate the square of a number: enter the number, 
tap x2, then press = . 

• To calculate the cube of a number: enter the number, 
tap x3, then press = . 

• To calculate a number to a given power: enter the 
number you want to raise to a given power. Tap x" y and 
enter the power. Press = . 

• To calculate the square root of a number: tap ✓, enter 
the number, then press = . 

• To calculate the cube root of a number: tap 3✓, enter 
the number, then press = . 

• To find the x root of a number: enter the number of the 
root you want to find , e.g. 4 for the fourth root. Tap •✓, and 
enter the number you want to find the x root of. Press = . 

• To calculate the reciprocal (1/x) of a number: enter the 
number then tap x·' and tap = . 

• To calculate the inverse sine, cosine or tangent of a 
number: tap inv once, then tap sin, cos or tan. Enter the 
number and press = . 

• To calculate the hyperbolic sine, cosine or tangent of a 
number: tap hyp once, then tap sin, cos or tan . Enter the 
number and press = . 

• To calculate the inverse hyperbolic sine, cosine or 
tangent of a number: tap hyp and inv once each to 
depress them, then tap sin, cos or tan. Enter the number 
and press = . 



Angle formats 
The scientific calculator can express angles in degrees, radians 
and gradients (360 degrees = 21t radians = 400 gradients). The 
angle units you use will affect the outcome of trigonometric 
calculations. 

• To change the angle format: select the Formats 
command from the Tools menu. Select the format you 
require . 

You can also change the angle format by tapping on the 
abbreviation in the calculation line (e.g. DEG). If the result of a 
trigonometric calculation is being displayed when you do this, 
the result will automatically be re-evaluated. 

Factorials 
The x! button in the Scientific view calculates the factorial of a 
number. A factorial is the result of multiplying all the numbers 
from a given starting number down to one. So, the factorial of 4 
(written as 4!) is 4 x 3 x 2 x I = 24. 

Note: You can use factorials to find the number of ways things 
can be arranged. For example, if you want to find possible 
anagrams of a word with four letters, 4! shows that there are 24 
ways these letters can be arranged. 

• To find the factorial of a number: enter the number of 
which you want to find the factorial. Tap x! and tap = . 

Logarithms 
You can use the Scientific calculator to calculate logs and natural 
logs. 

• To calculate the log (base I 0) of a number: tap log, 
then enter the number. Press = . 

• To calculate the natural log (base e) of a number: tap 
In , then enter the number. Press = . 

• To calculate e to a given power: tap e•, then enter the 
value you want to find e to the power of. Press = . 
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Displaying numbers 
The Scientific calculator can display numbers in the following 
formats: 

• Normal: this is adequate for most calculations. Numbers 
are displayed in standard notation to 12 significant figures, 
with decimal places and an exponent as required . 

• Fixed: this format always displays results with a specified 
number of decimal places, e.g. for currency calculations. 

• Scientific: you may find this useful for dealing with very large 
or very small numbers. Numbers are displayed as a single 
digit to the left of the decimal point, a specified number of 
significant figures, and then an exponent. 

To change the number format: select the command from the 
Tools menu. If you choose Fixed or Scientific, you can set the 
number of decimal places or significant figures to be displayed. 
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Exponent notation 
You can express very large and very small numbers more 
succinctly using positive and negative exponents. For example, 
57 200 000 can be expressed as 5.72E7. 

To express a number as an exponent: 

I. Enter the first part of the number, normally as a decimal 
fraction. 

2. Tap exp. An 'E' will appear on the calculation line. To 
express a very small number, tap +/- to insert a minus sign 
before the second number. 

3. Enter the number of decimal places that the first number 
needs to be moved to the left. 
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JOTTER 
Use the Jotter program to jot down notes and information 
quickly, for example, when you are on the phone or in a 
meeting. You can keep each item of information as a separate 
entry, and search for text to find entries easily. 

You may want to use a Jotter file as a quick and easy storage 
location for pieces of information, and then copy text to a more 
appropriate file or location later. Alternatively, you could have a 
number of Jotter files for different subjects or types of notes and 
keep the information for reference. 

Split view 
directions to conference 
- take exit 22, then 1st left 
towards the city centre 
- keep going until you reach the 
roundabout next to the cathedral 
- turn left, hall is on the right 
hand side of the street 
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Adding a note 

• 

• 

When you first start Jotter, you can start typing a note 
straight away. You can type as much text as you like or use 
the Paste command on the Edit menu to insert text from 
other programs. 

If your Series 5 is connected to your PC, you can use 
CopyAnywhere in PsiWin to copy text on your PC and 
paste it straight into a Jotter entry. You can find out more 
about CopyAnywhere by looking at the PsiWin on-line help. 

shopping list Meeting n 
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• To insert special characters or symbols in the text use the 
Special character command on the Insert menu and 
select the character from the list. 

Use the View button on the Toolbar to change between the 
Jotter views. Edit view displays one entry using the full width of 
the screen, List view displays a list of text from each entry, and 
Split view shows the list and the text of the current entry. You 
can add entries from any view. 

Starting Jotter with a blank entry. 

When you open a Jotter file, you will see the entry you were using 
the last time you opened the file. If you want to add an entry, you 
have to use the New entry command. To save time when you 
want to quickly type a note, you can set up Jotter so tbat it always 
starts with a blank entry. To do this, use Entry preferences from 
the Tools menu. 

Formatting the text 

• 

• 

To insert a bullet: Move the cursor to the paragraph and 
select the Bullet command from the Text menu. To 
remove a bullet from a paragraph, move the cursor to the 
paragraph and select the command again to remove the 
t ick. 

To format text: Highlight the text you wish to format and 
use the commands on the Text menu to change the font , 
size of the text, underline the text or make it bold or ital ic. 
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Inserting other information 
To insert the date: 

• Select Date from the Insert menu. Note that Jotter can 
display either the date that you created the entry, or the 
date it was last changed. See 'Customising Jotter' for more 
details. 

Inserted sketch 

315 
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To insert a sketch: 

I . Select Sketch from the Insert menu, or tap the 
Insert sketch button on the Toolbar. 

2. Draw the sketch, then tap the Done button to return to 
Jotter and insert the sketch. 

To insert other objects, i.e. a graph , table, text or a sound, select 
Other object from the Insert menu and then select the 
program you want to use. Create the information you want to 
insert then tap Done when you've finished. 

:::: 
:::: 
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• You can include Sheet information as a graph or table, so 
display the information as you want it to appear before 
tapping Done. 

• To change the appearance of a Sheet or Sketch object, 
select Format Object from the Object commands on the 
Edit menu. You can change the size, crop the edges or just 
display the object as an icon . Note that Jotter can only 
display inserted sounds and Word objects as icons so you 
cannot change any format settings. 

• If you wish to make changes to a sketch, graph or other 
object in a Jotter entry, highlight the object and press Enter. 
Change the object as required , then tap Done to return to 
Jotter and update the object. 

Finding a note 
If you need to find a particular entry, you can: 

• browse for the entry in the List or Split view. To display 
text from the entries in a list, tap the View button on the 
Toolbar and select either List or Split. The List view may 
be useful if you can identify the entry from the first few 
words. The Split view shows the text in the current entry as 
well as the list. 

• search for text in the entry. To do this, tap on the Find 
button on the Toolbar, or select the command from the 
Edit menu. Type the text you want to find, then press Enter 
to search all the entries and display the first entry that 
includes the text. Use Next and Prev to move between the 
entries in the search results. Tap Done to end the search 
and display all the entries again . 

Deleting entries 
If you don't want to keep a Jotter entry, select the entry and use 
Delete entry from the Edit menu to delete it. If you 
accidentally delete an entry, you can restore it by using 
Undo delete entry on the Edit menu. 
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Customising Jotter 
You can change some aspects of how Jotter looks and works 
using the commands on the Tools menu. 

• To display either the date you created an entry, or the date 
you last updated it, use View preferences in the Split 
view. 

• 

• 

You can display the list of entries in the Split view on the left 
or right, or change the proportion of the screen taken up by 
the entry and title list. To change these settings, move to 
the Split view and select View preferences. 

You can change the amount of information included in the 
list of entries in the List and Split view using the 
Entry preferences command. You can display as much of 
the text as will fit (with a comma marking different 
paragraphs) or just the first line of the entry. You may want 
to do this if you want to use the first line of the entry as a 
title. 
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Sorting entries 
Jotter lists entries in the order in which you add them, with the 
newest entries at the end of the list. To sort them into 
alphabetical or date order: 

I. Select the Sort command from the Tools menu. 

2. Specify how you wish to sort the entries, e .g. alphabetically 
or by date. 

3. Specify whether to sort the entries in ascending or 
descending order. For date ordering, ascending order 
means that Jotter lists the most recently added or updated 
entries last. 



Jotter files 
If you wish to start a new Jotter file, select Create new file on 
the File menu. 

To combine the entries of two Jotter files, first open one of the 
files in Jotter. Select Merge in from the More commands on 
the File menu, then select the name of the file you want to 
merge. 

~ 

Printing Jotter entries 
You can print the current entry or all the entries in the current 
view using the Printing commands on the File menu. 

• To check the printer model: select Print setup. If the 
printer model displayed is not the printer that you 're using, 
use the Printer button to select the correct printer. 

• To set up the page for printing: select Page setup. 

• To see how the information will look: select 
Print preview. 

• To print: select Print, then choose whether to print just 
the current entry or all the entries in the current view and 
tap Print. 

Note: Refer to the instructions in the 'Printing' chapter to select 
a printer. 
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Using alarms 
You can use the Time program to set, display and manage 
alarms, and to display a map of the world that gives you 
information on cities, t imes and dialling codes. 

You can use the Alarms view to set alarms that will ring even 
when your Series 5 is switched off, e.g. a 'repeating' wake-up 
alarm that will ring each day you work, and 'once only ' alarms to 
remind you of appointments. 

The Time program has two views: the Map view and Alarms 
view. To switch views, tap the Map or Alarms button on the 
Toolbar, or use the commands on the View menu. 

The Alarms view allows you to set up to 8 alarms, each up to 7 
days ahead, and control their sounds. 

Alarms 
7:00 am Wake up 

Mon 3:15 pm Go to airport 

Thu 9:45 pm Area meeting 

---------_j.--------

----------;1---------

--------_;\--------
---------_;\--------

Time 

Map 

@ Al_.wms _ ____ A_l_a_rm_s_v_ie_w-<J 
(\\ New 
~ alarm 

--------..;\--------
u--H_o_m_e_c_ity..,_ ____ -1-- London Inner Next alarm in 2h58m -------------+~ ~"";'J-11-------=-N:.:e:.:.xt:.:....:a:.:l:.::a:.:.r:.:m.:..o 

United Kingdom Go to air ort 



Setting an alarm 
To set a new alarm, move to a blank line and then tap on it or 
press Enter (or just start typing the alarm text or the time you 
wish the alarm to ring) . Alternatively, select the New alarm 
command from the Edit menu or Toolbar. 

I. Set the time at which you wish the alarm to ring, and select 
one of the following alarm types: 

• 'Next 24 hours', if the alarm is to r ing once at the specified 
t ime during the next 24 hours, or 'Once only ', followed by a 
day, if you wish the alarm to ring once at the specified t ime 
more than 24 hours from now. 

• 'Daily', if you wish the alarm to ring every day of the week 
at the specified time, or 'Weekly' , on a particular day, if you 
wish the alarm to ring at the specified time on that day 
every week. 

• 'Workdays', if you wish the alarm to ring at the specified 
t ime on each day you work. If your workdays are not 
Monday to Friday, select the Workdays command from the 
Tools menu. 

2. Type the text you wish to be displayed when the alarm 
rings. This text will remain on screen until you respond to 
the alarm, so do not enter anything you do not wish others 
to see. 

3. Select the required alarm sound, or 'Silent' if you wish the 
alarm to ring "silently " (you ' ll still see the alarm text on 
screen). To hear the selected sound now, press the Test 
sound button. 

Note: A selection of alarm sounds is supplied with the Series 5, 
but you can also select any sound that you have created as an 
alarm sound yourself. See the 'Record ' chapter for more details. 
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Responding to an alarm 
When the time and date correspond to an alarm that has been 
set in Time or Agenda, the alarm rings and the alarm text is 
displayed on screen. The voice note LED will flash to indicate 
that an alarm is ringing. 

• To clear the alarm: press the Clear button or press Esc. If 
it is a once only alarm, it is removed. If it is a repeating 
alarm, it is automatically set to the next time it is due to 
ring. 

• 

• 
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To silence the alarm but leave the text displayed: press 
the Silence button or press Enter. If the Series 5 is closed 
when an alarm rings, you can silence it by pressing any of 
the voice note buttons on the outer casing. 

To 'snooze' the alarm (i.e. to stop it from ringing) for 
5 minutes: press the Snooze button or press the Spacebar 
- each further press adds 5 minutes to the 'snooze' time, up 
to a maximum of one hour. You can carry on using the 
Series 5 while the alarm is 'snoozed' . 

Alarm warnin 
~ Mon ' 29 Mar 1999 
~~03:15:46 Alarm for Mon 29th March 3: 15 pm (Clock) 

Go to airport 

,_ __ s_n_o_o_ze __ .,I 1..l __ s_i_1e_n_ce __ _.l 1.l ___ c_1_ea_, __ _, 

Space Enter Esc 



The alarm will snooze automatically for 5 minutes if you press 
one of the external voice note buttons, or a Program icon to 
move to another program, while an alarm is ringing. You don't 
have to press the Snooze button. After this time, the alarm will 
ring again . 

Note: If you are recording a voice note or other sound when an 
alarm is due to ring, the alarm will be delayed until you have 
finished the recording. 

Changing & deleting alarms 
If you w ish to change any aspect of an alarm you have set, e.g. 
the time or the alarm text, move to the relevant line and press 
Enter or select the Change alarm details command from the 
Edit menu. 

To remove an alarm, move to the relevant line, and press Del or 
select the command from the Edit menu. You can also delete 
any alarms that were set using the Time program from the View 
next alarms list. To delete one, highlight it and press the 
Delete button or key. 

Note: When you delete a 'repeating' alarm, it is deleted for all 
days on which it is due to repeat. 

Silencing alarms 
If you wish to si lence alarms for a particular period , e.g. the 
duration of a meeting or journey: 

I. Tap the Sound setting at the bottom of the screen. 
Alternatively, select Sound from the Toolbar or Tools 
menu. 

2. Set the alarm sound to 'Silent for' and specify the duration 
you wish alarms should be silenced. If you wish to silence 
alarm sounds indefinitely, set the alarm sound to off. 

Note: When a 'silenced' alarm rings, the alarm text still appears 
on screen, and you need to respond to it as you would for an 
audible alarm. 

• If you wish to stop an alarm from ringing without deleting it 
completely, e.g. if you wish to suspend your wake-up alarm 
while you are on holiday, move to the relevant line and 
select the Disable alarm command from the Edit menu. 
The alarm has a line drawn though it to show that it is no 
longer active. 

• To make the alarm active again, move back to the relevant 
line and deselect Disable alarm. 
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Viewing alarms 
The countdown to the next alarm, whether set in Time or 
Agenda, is given at the bottom of the screen. Use the View next 
alarms command on the Edit menu to view the alarms that are 
to ring in the future, and the View past alarms command to list 
the last 8 alarms to have been cleared (e.g. if you cancel an 
alarm, but need to be reminded of the alarm text) . 

View next alarms 
The list shows the time, source and text of the next alarms that are due 

ue 30 Mar 99 07:00 Wake up 

Lo=, 
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Using the map 
You can use the Map view to display information for cities 
around the world . Set the city in which you are currently located 
as your 'Home' city, and then select other cities to find their 
time differences, dialling codes and distances from your Home 
city. 

Important: In order for world information to be accurate, make 
sure you have defined your Home city, and the current time and 
date. Refer to the 'Getting started' chapter. 

Home city 

Seleded city 
~ 001 212 

Selecting a country or city 
To select a particular country or city, move to the country or city 
line at the bottom of the screen, and then: 

• Start typing the name of the required country or city. 
Continue typing until the correct city and country 
combination is displayed, or use the right and left arrow 
keys to scroll through the available countries and cities in 
alphabetical order until you come to the one you require. 

Time 

~ M'I' Ma view 

€)Ahwms 

()\ New 
alarm 

~D Soond 

. ., i 

0 -6h00m Distance 3457 Miles ' 
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• If you scroll through the countries, only the capital cities are 
listed. If you wish to view only the cities in one particular 
country, select the country, and then select the Cities in 
current country command from the View menu. To go 
back to displaying cities for all countries, reselect the 
command. 

When you select a city, the cross hairs on the map move to the 
selected city, and information about the city appears at the 
bottom of the screen. 

• The time difference between the Home city and selected 
city is displayed. This includes the difference in "GMT 
(Greenwich Mean Time) offsets" (the time zone difference) 
and includes a correction for summer time if necessary. For 
information about summer times, refer to 'Setting summer 
time' later. 

• The code next to the telephone symbol at the bottom of 
the screen shows the digits needed to dial the selected city 
from the Home city. 

Time t> 123 
Adding a town or city 
If a place you require is not included in the Map view, you can 
add it: 

I. Select the Add city command from the Edit menu. 

2. Type the name of the city, its country, the latitude and 
longitude if known (this allows accurate distances and 
sunrise and sunset times to be calculated) , the telephone 
area code, the GMT offset, and 'Summer time zone' (see 
'Setting summer time' later in the chapter). 

3. Position the intersection of the cross hairs on the town or 
city location, using the pen or the arrow keys. 

You can select the command from the Edit menu to 
subsequently change any of the city details. 

You can only delete a non-capital city that you have added to the 
map yourself. To do this, select it at the bottom of the screen 
and then select the appropriate command from the Edit menu. 



Adding a country 
If a country you deal with is not included in the Map view, you 
can add it: 

I • Select the Add country command from the Edit menu. 

2. Type the country 's name, its national dialling code, its 
national dialling prefix (i.e. the digit(s) that needs to be 
dialled immediately prior to each city area code when 
telephoning from one city to another within the country) 
and its international dialling prefix. 

3. Each country must have a capital city, and a dialog is 
automatically displayed for you to create one. Complete it 
as in the previous section. 

4. Position the cross hairs on the capital city's location, using 
the pen or arrow keys. 

You can select the commands on the Edit menu to change any of 
the country or capital city details. 

Note: You can only delete a country that you have added to the 
map yourself. To do this, select it at the bottom of the screen 
and then select the appropriate command from the Edit menu. 

Customising Time 
To change the city clocks from 'analog' to 'digital', or vice-versa, 
tap the clock that is displayed next to either the Home or 
selected city. You can also change the Toolbar clock by tapping it. 

The distance from the Home city to the selected city is given in 
the currently selected units (Kilometres, Miles or Nautical 
miles) . These units can be changed using the command on the 
View menu. 

Select the Formats command from the Tools menu if you wish 
to change: 

• The clock format, e.g. from I 2 to 24 hours. 

• The time separator (usually ':' as in '6: 19 pm'). 

• The date format (e.g. 'Day Month Year ' or 'Month Day 
Year'). 

• The date separator ( e.g. '/' as in 'O I /03/97') . 

You can also set preferences for a standard alarm time if you 
tend to set alarms for the same time of day, or for a particular 
alarm sound to appear when you set a new alarm. 
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Setting summer time 
If you are not interested in making use of world times, and 
are happy to use the Time & date command to change the 
time when clocks go forward or back, you can ignore this 
section. 

However, if you travel or wish to be precise about world times, 
you should set your own time to 'winter time' (in the UK, this is 
GMT), and modify the 'summer time' setting when the clocks go 
forward or back. 

You can also take into account the 'summer times' used in the 
different areas of the world . Most of the cities on the world map 
can be included in one of 3 basic areas, or "Summer time zones" 
- 'Europe', 'Southern' and 'Northern' . The approximate 'summer 
times' for these zones are: 

Europe 
Northern 
Southern 

End of March to end of October. 
Early April to end of October. 
Late October to end of February. 

Each city on the map is associated with one of these zones, or 
with 'None'. To check what the Summer time zone is for a city, 
select the city in the Map view, and then select Change city 
details from the Edit menu. 

l __ _ 
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When the clocks are due to go forward or back in the cities in a 
particular Summer time zone: 

I. Select the Summer times command from the Tools menu. 

2. Tick the time zone if it is changing to summer time; remove 
the tick if it is changing back to winter time. If your Home 
city is in that zone, then 'Home' is t icked automatically and 
the Series 5 clock will adjust accordingly. 

The clocks, and sunrise and sunset times, for each of the cities 
associated with the 'Summer time zone' are changed . 

Note: If the Home city has a 'Summer time zone' of 'None' 
because it is not in one of these 3 zones, but its clocks are due to 
change, you can change the Series 5 clock to 'summer time' by 
ticking 'Home'. 

When you travel 
Whenever you travel , reset your Home city to the town or city 
to which you have travelled . Then, provided that the city details 
and 'summer time' setting are correct on the Series 5 for the 
city to which you have travelled , the information in the Map 
view will automatically be accurate. 
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DATA 
You can use Data to store information like a card index system, 
with a separate entry for each "card". 

When you first use Data, the "labels" (e.g. Subject:, Notes:, and 
so on) are designed so that you can start a "knowledgebase" of 
information straight away. You can use the standard labels to 
keep track of items of information about different subjects in 

- Labels 
~ Item ►Modems 

Supplier lntertrade Ltd 
~ 

Notes 
~ fax order 

- Card 

ind:1 1111~~ 
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one file or in different files. For example, you may want to keep 
a database for notes about software products, another one for 
interesting Web sites, and another for restaurants you want to 
visit. 

You can also create databases for other types of information by 
changing the labels to match the information you wish to enter. 
See 'Customising the database' later. 

CPUs f-- Parts 

Cables ~ Cads Card view .ri 

Cases 

Graphics cards - List 
Keyboards fj .... 
Monitors - ~ ti/Illy 

Mouse mats ~~ 
Motherboards - nnr Card browser --0 

• Modems .. u·uu 
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Adding an entry 
You can add entries in any order. You can sort them into 
alphabetical order later; see 'Sorting entries' later. To add an 
entry: 

I. Tap the New entry button or select the command from 
the Edit menu. 

2. Type the information in the appropriate boxes. If you don't 
have any information for one of the labels, you can leave the 
box blank. 

• Tap on a label or use the Tab key to move between the 
boxes. Use the scroll bar to move to boxes which are not 
currently displayed. 

3. While you're typing, you can use the arrow keys to move 
the cursor around the text. Press Enter to start a new line 
of text. 

• Use the Object button to insert information from another 
program, e.g. a sketch. Select the program to use, then use 
the other program to create the "object". Close the other 
program to return to Data. 

4. Use the Save button when you've finished typing an entry. 
This saves the information you've typed, and clears the 
dialog so that you can type another entry. 

S. Use the Close button when you have finished adding your 
entries. 
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Looking at entries 
Data has two views you can use to look at entries. The Card 

view shows the information for each entry as a single page. A list 
of entries is shown in the Card browser next to the page; the 

currently displayed entry is marked with a bullet. The List view 
shows entries in a list, one entry per line, like a telephone 
directory. 

• Tap the Cards button or the List button to move to a view, 
or select the commands on the View menu to switch 
between the views. 

Item Supplier -
Labels Anti-glare Vision International 

CPUs GM Components 
Cables GM Components 
Cases GM Components 
Graphics cards ERS Europe 
Keyboards GM Components 
Monitors Vision International 
Mouse mats JDF distribution 
Motherboards GM Components 

eModems lntertrade Ltd 
~ind: lel 10112 I 

• 

• 
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In the Card view, tap on an entry from the Card browser to 
display the entry. You can also use the Next and Prev 
buttons or left and right arrow keys to move between 
entries . 

In the List view, use the up and down arrow keys to move 
through the list. You can use the scroll bars or the left and 

right arrow keys to see the other columns not currently 
shown. 

Price($) Note Parts 

199.00 
lfiilc.rds 

299.00 -
9.00 :::: 

~ List List view 
35.00 -
85.00 e)New 
23.00 - ~ entry 

14.00 ~:~ 4.00 -
82.00 " I} 1y -

~ 
., t]-1 

-
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Sorting entries 
Entries are listed in the order you add them. To sort them into 
alphabetical order, select the Sort by label command from the 
Tools menu. You can sort by any label and can also set the 
number of the labels to sort by, if you wish to sort by more than 
one label. 

For example, in a database where you keep lists of your CDs, 
you could sort using the 'Artist' label, or the 'Title'. Or, you may 
wish to sort using both labels, 'Artist', then 'Title'. 

Note: See 'Customising the database' for more about setting up 
a database with different labels. 

Customising Data 
To change the order of the labels in the Card view, and the 
columns in the List view, and change the way the labels are 
displayed: 

I • Select the Label preferences or Column preferences 
command from the Tools menu. 

2. Tap the label or column , or press the Spacebar to tick the 
label(s) or column(s) you wish to change, then use: 

• the Move up or Move down buttons to move them to a 
new position with respect to the other labels or columns. 

• the Hide/Show button to "hide" the label or column so 
that its information will not appear in the Card view or List 
view. You may wish to do this if the information is 
confidential and you do not wish the information to appear 
on screen in the Data views. Even if a label or column is 
hidden, you can still view and edit its information when you 

add or edit an entry. 

• the Font button to change the font size or type, or apply 
other formatting to the text. 

You can also use the View preferences command in the Card 
view or List view to control how each view looks. e ~---------------., Data 1> 130 



Finding an entry 
You can find a particular entry, or a number of entries, simply by 
typing the text or characters that you want to find into the 
'Find:' box. You can do this in either view. 

• Start typing some text that you know is included in the 
entry you wish to find. Press Enter to display all the entries 
which contain the text. 

Note: The information next to every label is searched, so you 
can find an entry by typing text that is beside a "hidden" label. 

You may prefer to limit the labels that are searched, to make 
finding entries quicker: 

• Select the Find by label command from the Tools menu, 
and tick the label(s) you want to use for searching. Add or 
remove a tick by pressing the Spacebar or by tapping the 
label with the pen. 
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Changing or deleting entries 
To change the contents of an entry: 

I. Select the entry by displaying it in the Card view, or by 
highlighting the line for the entry in the List view. 

2. Tap the Edit entry button or select the command from the 
Edit menu. 

3. Change the information as required, and press the Save 
button to save your changes. 

To delete an entry: 

I. Select the entry as described above. 

2. Select the Delete entry command from the Edit menu. 

Note: If you delete an entry by mistake, you can undo the 
damage by selecting the Undo delete command from the Edit 
menu. 



Customising the database 
You can use Data to store many different types of information. 
All you need to do is create a new file then change the labels in 
the file. 

You can change the text in any label, or add or remove labels. If 
you wish , you can set up a new set of labels so that you can use a 
Data file for information other than names and addresses. 

Important: It is best to set up the labels you want before you 
start to type in your entries. 

Description IAnti-glare screens 
Order No . 54030523/A 

Part No . 2924942SDF 
Supplier Eyeshield Inc. 

Price per item in $US 15.60 
Lead time (working days) 7 

Amount in stock 3 
Re-order YIN? Yes 

Find:[ @JI Prev ]I N~ 

To change the labels: 

I. Select the Change labels command from the Tools menu. 

2. Select a label and use the Delete button to remove it, or 
use the Edit button to change the existing text. 

Note: When you delete a label, the information associated with 
it will be lost. 

• Anti-glare screens = Stock 

CPU's - (ijc.rds Keyboards QWERTY 
Memory disks 2Mb 

~ List Memory disks 4Mb 
Memory disks 10Mb fjNew 
Monitors ~ entry 

Mouse mats ~ Edit 
Printed circuit boards entry 

-
Printers - Series 3 

~ 

G) ----i>nnters - Series 4 
- G: 

1165 User Guides " ' 
-
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Adding labels 
Use the Change labels command and the Add button to add 
labels to a database. You can add labels for different types of 
information , e .g. text, numbers, dates, Yes/No only, and specify 
the number of characters which can be typed for a text label. 

You can also use the Options button to control how the label 
information is handled by the Data program, e .g. if the label 
should be checked when looking for telephone numbers when 
DTMF dialling is used, and how many characters are used when 
sorting the entries. 

Important: It is not possible to change the data type for a label 
or the number of characters length of a text field after the label 
has been set. It is best to plan the database and label types first . 
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Printing Doto entries 
You can print all your Data entries, the current card, or choose a 
set of entries to print by typing a search clue. 

• Before you print, refer to the instructions in the 'Printing' 
chapter to select a printer. 

To print Data entries: 

I. Display the entries to print by typing a search clue which 
the entries you want to print will contain . If you want to 
print all the entries, press Esc to make sure that all the 
entries are included. 

2. Use the Printing commands on the File menu: 

• Use the Page setup command to control the page size, 
margins, and add headers and footers . See the 'Printing' 
chapter for more details. 

• Use the Print setup command to specify how the entries 
will appear in the printed copy. 

• Use the Print preview command to display pages showing 
how your printed copy will look. 

• Use the Print command to print your entries. 
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SKETCH 
You can use Sketch to produce pictures, including maps, 
freehand sketches, invitations etc. 

You can start straight away, by drawing freehand with the pen on 
the screen. However, you may want to change the "pen" or 
"paper" before you begin to draw. 

Sketch t> 13S 
You can select: 

• The "tool" to draw with. Each type of line or shape you can 
draw has a tool which you can select. When you start 
Sketch the Freehand drawing tool [§] is selected. 

• The colour of the tool. The default drawing colour is black. 
To change the shade tap on a colour in the Toolbar, or select 
the Colour palette tool from the Tools menu. 

YTVmap 

How to get to us: 
~ Take bus 35 
~ from the station 

Width palette - - ----==----==~+----......... ---u . -
□ - Colour palette 



• 

• 

The width of the line for the drawing tools and the erase 
tool. To change the width tap on a width in the tool bar, or 
select the Width palette tool from the Tools menu. 

The size of the sketch or the area on which you can draw . 
When you first start this is set to the same size as the 
screen. If you want to make it larger, select the Resize 
sketch command from the Tools menu and type in the new 
size. If the sketch is larger than the screen, you can use the 
scroll bars to move around the screen. 

What are pixels? 

You can specify some settings used in Sketch in "pixels", e.g. the 
pen width. Pixels are dots on the page which are combined to 
make up a picture. For example, when you draw a line on the page 
Sketch treats it as a number of coloured pixels grouped together to 
form a line. If you later want to change the line, you have to edit 
each pixel. 

Drawing sketches 
• Tap on a button in the Toolbar to select a different drawing 

tool, or select a drawing tool from the Tools menu. 

• Change the pen colour and width before starting to draw. 

• 

• 

• 

• 

• 

Use the pen to draw, or hold down the Shift key and use 
the arrow keys. 

To draw a straight line: tap [S], or select the Line 
drawing tool from the Tools menu. To draw a vertical line, 
horizontal line or one at 45 degrees hold down the Ctrl key 
as you draw. 

To draw either hollow or filled circles and ellipse s: tap 
[g] or ~ . or select the Oval or Filled oval drawing tools 
from the Tools menu. You can draw a circle by holding 
down the Ctrl key as you draw. 

To draw either hollow or coloured squares and 
rectangles: tap @] or ~ . or select either the Rectangle or 
Filled rectangle drawing tools from the Tools menu. You 
can draw a square by holding down the Ctrl key as you 
draw. 

To draw in a similar style to using a can of spray paint: 
tap ~ . or select the Spray drawing tool from the Tools 
menu. 
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Note: If you use the keyboard to draw, the drawing will start 
from the current cursor position. You might find it useful to 
show the cursor position so you can see where the drawing will 
start. You can use the commands on the View menu to view the 
cursor position as cross hairs, or as a message showing the 
number of pixels across (the X co-ordinate) and down (the 
Y co-ordinate) . 

Changing a sketch 
You can change a sketch in two ways: 

• by selecting an area and changing the selected area, e.g. 
moving, rotating, flipping or resizing it. 

• by editing the pixels which make up the sketch . 

To view the sketch in more detail, select the Zoom in command 
on the View menu. When you zoom in on a picture you can see 
the pixels comprising the picture and edit them individually. 

Selecting & moving objects 
• To select part of the picture: tap [j]. or select the Select 

area command from the drawing tools on the Tools menu, 
then use the pen or arrow keys to drag a box over the area. 

• 

• 

• 

• 

Sketch t> 

To select the whole picture: select the Select all 
command from the Edit menu. 

To resize an area: select an area, then use the pen to drag 
one of the "handles" surrounding the area to a new position 
to enlarge or reduce the area. Use a handle at a corner to 
resize both the hor izontal and vertical dimensions keeping 
the same proportions; the handle from the midpoint of a 
horizontal "edge" to resize only the vertical dimension, and 
the handle from the midpoint of a vertical edge to resize 
only the horizontal dimension. 

To resize an area using the keyboard: select the area 
then hold down the Shift key and use the arrow keys to 
move the cross hair of the cursor onto one of the handles 
surrounding the text. When the cursor is positioned directly 
over the handle, release the Shift key and use the arrow 
keys to resize the area. Press Enter to fix the selected area 
to the sketch. 

To move an area: select an area then tap inside the 
selected area with the pen and drag the area to the new 
position . You can also or move the area using the arrow 
keys. Tap elsewhere press Enter to fix the selected area to 
the sketch . 



You can turn selected areas over, and turn them round at angles 
of 90 degrees. 

• To flip part of a sketch: select the area and then select 
either the Flip horizontally or Flip vertically command 
from the Transform menu. 

• To rotate part of a sketch: select the area and then select 
the Rotate command from the Transform menu. 

Transparency 
When you move a selected area you can "overlay" it on top of 
an existing area of the sketch. You can specify whether the 
existing sketch shows through by making areas "transparent". 

• 

• 

To make a selected area transparent either press the 
button in the Toolbar, or ensure that the Make 
transparent command on the Transform menu is ticked. 

To make the selected area opaque (so that any underlying 
sketch does not show through), either press the .-. button 
in the Toolbar or remove the tick from the Make 
transparent command on the Transform menu. 

Erasing & undoing 
You can delete either all or part of your sketch, or undo up to 
the previous five actions you performed: 

• To delete part of your sketch tap ~ . or select the Erase 
drawing tool from the Tools menu. Use the pen or the 
arrow keys to delete part of the picture, starting from the 
cursor position . 

• 

• 

• 

To change the width of the Erase tool: tap on a width in 
the Toolbar, or select the Width palette tool from the Tools 
menu. Change the width as required . 

To delete the whole sketch: select the Delete all 
command from the Edit menu. 

Tap ~. or select the Undo command from the Edit menu 
to remove the last act ion performed. 
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Changing colours 
You can change the colour of an area by selecting a different 
colour and using the Freehand drawing tool to draw over the 
existing colour. You can select the Zoom in command from the 
View menu to view the picture in more detail , and change the 
colour of the individual pixels. 

Use the Reverse colour command from the Transform menu 
to invert the colour of a selected area. For example, reversing 
the colour of an area makes any black areas white and vice versa. 

Cutting out, cropping & re-sizing 
You can cut out part of a picture by selecting the area to remove 
and selecting the Cut command from the Edit menu. 

To remove unused space from around the edges of a sketch , 
select the Crop command from the Tools menu. 
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Adding text 
To add text to your picture: 

I • Tap [!], or select the Insert text command from the Tools 
menu. 

2. Type in the text . You can format the text before you insert it 
using [[], [I] or !JD , and use the Set Font button to set 

the font type, size, colour and printing position of the text. 

3. Press the Insert button to add the text to your picture. 

4. The text is selected when you insert it into the sketch. You 
can move or resize it as usual. 

5. Tap elsewhere on the screen or press Enter to fix the text 
onto the sketch. 



Inserting "clipart" 
Sketch includes a gallery of "clipart" pictures which you can 
insert into a drawing: 

I . Tap ~ . or select the Clipart command from the Tools 
menu. The clipart palette is displayed . 

2. To select a piece of clipart either tap the picture, or use the 
arrow keys to select a picture and press Enter. You can 

Cli art p a r t 

rotate the clipart, for example, if you draw an arrow 4J 
then flip it vertically you get JJ,. . Rotating 'fr once provides 

q . 
3. The clipart is selected when you insert it into the sketch. 

You can move or resize it as usual. 

4. Tap elsewhere on the screen or press Enter to fix the 
picture onto the sketch. 

lnvttation 

y ... 0 
• • 0 • 

· o 

Inserted text Come and wann our new house! 
o-..:..:...:...;...;...:..:;....:....:...::..:....__--4-..µ11~--- Friday 18th 

8pm ... Transparency 
palette 
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• Printing sketches 
The Printing commands are on the File menu. 

• Before printing, it is useful to see what the sketch will look 
like on the page. To preview your picture use the Print 
preview command. 

• To change the page size, orientation and margins, or add 
headers and footers to a sketch , use the Page setup 
command. 

• When you are ready to print the picture, select the Print 
command. 
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Sketch files 
When you use Sketch for the first time, you will see a blank 
screen. When you run Sketch at other times, the last sketch you 
created is automatically opened so that you can continue 
working. 

• To start a new sketch file: use the command on the File 
menu. 

• To return to a different sketch file: open the file using 
the command on the File menu. 

The current file is saved each time you exit Sketch. You can also 
use the More com,mands on the File menu to: 

• save the file at any other t ime using the Save command, or 
give it a different name using the Save as command. 

• reject all changes made to a file since it was last saved using 
the Revert to saved command. 

Creating "wallpaper". 

You can change the "wallpaper" that appears in the background on 
the System screen. You can use any picture that you draw or 
import into Sketch. See the 'Customising your Series S' chapter 
for more information. 



Zoom in 
to view pixels 
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11 
SPELL 
You can use the Spell program to check the spelling of words, 
search for anagrams, find missing letters to help solve crossword 
clues and search for synonyms using the thesaurus. 

You can also use the Paste command in Spell to insert words 
'copied' in other programs into the box, and 'copy' the 
corrected word back into the other program. Refer to the 
'Word' chapter for more information on checking the spelling of 
text in the Word program. 
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Spell-checking and corredion 
• To check the spelling of a word: type a word in the box 

and tap the Spell button, or select the Spell check 
command from the Tools menu. 

If Spell finds the word you entered in its dictionary, it displays a 
message to tell you that the word is correct. If the word is not in 
the Spell dictionary, Spell searches for possible alternatives and 
lists them as they are found. 

Unknown word - alternatives for: "apparant" Spell 

apparent 
apart 
appellant 

Word to look up: apparant 

I Spell 



You can clear the display to remove the suggested solutions 

using the command on the View menu. You can also use the E) 
button to display the "history list" which contains the words you 
have used in this Spell session. 

Using the thesaurus 
You can use the thesaurus to search for synonyms, i.e. words 
which have the same or a similar meaning to a word you enter. 

• To use the thesaurus: type the word in the box and tap 
the Thes button, or select the Thesaurus command from 
the Tools menu. 

If there are suitable words, Spell lists them as they are found . 
Spell divides the synonyms into categories, each category 
relating to a different meaning of the entered word, with the 
main suggestions in bold. The words are separated into groups, 
e.g. adjectives, nouns, verbs etc. 

You can select any word from the list of suggestions to look up 
again . To do this, either tap on a word to highlight it, and then 
tap again to select it, or use the arrow keys to highlight the word 
and press Enter. You can also select a word from the list, then 
use one of the Toolbar buttons straight away. 

Solving anagrams 
You can use Spell to search for anagrams of words or letters. An 
anagram is a word which has some or all of the letters as 
another word, arranged in a different order. For example, 
anagram suggestions for 'angle' could include 'glean', 'angel', 
'lane' and 'age'. 

• To search for possible anagrams of a word: type the 
word in the box, tap the Anag button, or select the 
command from the Tools menu. 

Spell lists possible anagrams as they are found . Spell lists the 
words in order of size, starting with the longest words it can 
find. If Spell doesn't find any anagrams, it displays a message to 
tell you that no solutions were found. 
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' Finding missing letters - Xword 
To find missing letters to help solve crossword clues: 

I • Type a word in the Word text box, entering '*' or '?' in place 
of the unknown letter(s) . Enter '*' to search for several 
replacement letters, or '?' to search for one replacement 
letter. 

Crossword 
solutions 

Search clue 

Crossword solutions for: "c?r??e" 

carafe 
cerise 
chrome 
circle 

cirque 
corpse 
curare 

curate 
curdle 

Word to look u : c?r??e 

2. 

Spell t> 145 
For example, if you enter 'For* ed ' suggestions include 
'Forced' , 'Foresighted', and 'Foraged ', alternatively if you 
enter 'For?ed ' the suggestions include 'Formed ', 'Forked' 
and 'Forced' . You can enter'*' or '?' more than once when 
looking for missing letters, for example if you entered 
'F?r?ed' the suggestions would include 'Forced' and 
'Farmed'. 

Tap the Xword button, or select the Crossword command 
from the Tools menu. 

Spell 

ifj Spdl 



Adding words to Spell 
Spell has two dictionaries it uses when checking the spelling of 
words: 

• The Spell dictionary, which contains the built-in words. The 
Spell dictionary is always used when checking a word . 

• The Personal dictionary, which you can use to add other 
words that you want to keep in Spell, e.g. if you use a 
specialised vocabulary for your work. 

You can use the Personal dictionary in addition to the Spell 
dictionary. You can view the contents of the Personal dictionary, 
and delete words if they are no longer required, or if you added 
them by mistake. 

• To use the personal dictionary as well as the Spell 
dictionary: select the command from the File menu. This 
setting is saved when you close Spell, and also applies when 
spell checking words in other programs, e.g. when spell 
checking a Word document. 

• To add a word to the Personal dictionary: type the 
word in the box then select the Add to command from the 
Personal dictionary commands on the File menu. 

• To view the contents of the Personal dictionary: select 
the Show contents command from the Personal 
dictionary commands on the File menu. This makes it 
easier for you to remove unwanted words, especially if you 
can't remember all the words you have added to the 
Personal dictionary. 

• To delete a word from the Personal dictionary: show 
the contents of the Personal dictionary (as described 
above) , highlight the word you want to delete and select 
the command from Personal dictionary commands on the 
File menu. 
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RECORD 
You can use the Record program to make sound recordings and 
create alarm sounds. You can record sounds and play back from 
any point in the sound. 

You can also use the Record program to record "voice notes" -
see 'Recording voice notes' later for more details. 

Max 

Playback point 
Position : ~ 

REW STOP 

Min 

Volume Home Esc 
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Recording a sound 
When you open the Record program you can begin to record 
right away. Simply place the machine so that the microphone is 
near the sound source and press the REC button or press Enter. 

Press the STOP button, or press Esc to stop recording. 

Note: The microphone is located at the front right-hand edge of 
the machine, just in front of the disk drive door. 

Record 

~mse Start position of 
a recorded sound 

~ Goto 
PLAY REC mltime 

► @ Space 
' 
. 



• 

• 

• 

• 

To record some more, tap REC or press Enter again. New 
sound is added to the end of the existing recording. 

To start a new file, select the command from the File menu . 
Type in the name before you begin recording. 

To save your file under a different name, select the Save as 
command from the File menu. 

To replace the ending of an existing recording, use the pen 
to drag the bar to the point where you want to begin 
record ing (or select the Go to time command from the 
Play menu and specify a start point in minutes and 
seconds) , then select the Record & replace command 
from the Record menu. 

• To erase the whole of the current recording, select the 
Erase all command from the Record menu. 

The maximum recording length depends on the amount of disk 
space available. While recording, a 'Time remaining' indicator 
shows how much more sound you could record if you wanted to 
use the available space. Record will not allow you to completely 
fill the disk, and will always leave I 00K free so that you can use 
other programs. 

Note: If an alarm is due to ring while you are recording or 
playing a sound, you may hear warning "ticks" and the alarm wi ll 
be postponed until you finish the current action. 
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Playing sounds 
To play back the entire sound file, tap the PLAY button, press 
the Spacebar, or select the command on the Play menu. 

Note: The loudspeaker is located in the spine of the machine, 
next to the battery compartment and at the opposite end from 
the Infrared window. 

• To play back only part of a sound, use the pen to drag the 
cursor to the point where you want to begin playing (or 
select the Go to time command from the Play menu and 
enter the start position in minutes and seconds) , then press 
PLAY. Playback begins from the selected point. To pause 
playback, press PLAY again. 

• To adjust the volume, use the pen or the up and down 
arrow keys to move the volume fader to one of the volume 
settings, or set it to Min to turn off the sound completely. 

• To play back a sound recording several times in succession, 
select the Repeat sound command from the Tools menu 
and set the number of occurrences as appropriate. 

Recording voice notes 
You can use the Series 5 as a dictating machine by using the 
external buttons to record and play back voice notes. A "voice 
note" is a sound recording you can create and play back without 
starting the Record program, switching the Series 5 on , or even 
opening the the Series 5 case. 

Voice notes are stored as sound files. You can use the files in the 
Record program, like other sound files. 

Slide back the cover to reveal the voice note buttons. To avoid 
accidental recordings, replace the cover when you are not using 
the buttons. 
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Recording a voice note 
• To record a voice note, press and hold down the ' • ' voice 

note button on the external casing of the Series 5. The red 
recording indicator LED should come on, and you can begin 
to dictate your voice note. If the LED does not come on, 
release it again and press it again until you hear a beep. 

• Release the ' • ' voice note button to stop recording. 

• To add more recording to your voice note, press the ' •' 
voice note button again. New voice note recordings are 
always added to the end of any existing voice note 
recording, so it is not possible to accidentally record over 
your existing voice note. 

Note: If you run out of disk space while recording, the recording 
indicator LED will begin flashing. You will not be able to record 
more unless you free some space by exiting another open 
program or deleting some files. 

Important: Note that the machine will remain on after 
recording a voice note, for as long as specified for the 
auto switch-off command. It is best not to set the auto switch­
off time to 'No' if you record voice notes as the Series 5 will 
remain on until the batteries are exhausted. 

Playing back a voice note 
• To play the current voice note: press the ' ► ' button 

when you have finished recording. To replay the current 
voice note at any time from the start, press the ' ► ' button 
again. 

• To begin playback from a different position in the 
voice note file: press the ' ■' button once to start 
rewinding in 2-second jumps. Press the ' ■ ' voice note 
button again to stop rewinding. Press the ' ► ' button to 
start playing from the new position in the voice note file . 

Note: To rewind straight to the beginning of the file, press and 
hold down the ' ■ ' button. 

The machine will beep when the playback point is at the 
beginning of the file. 
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~ 
Using voice notes in Record 
When you press an external voice note button, the Record 
program opens to record your voice note. 

Voice note are always added to the 'Voice notes' file, which is 
stored in the folder set as the standard folder in the System 
screen (this is initially the Documents folder) . The 'Voice notes' 
file can be loaded and used in the Record program just like any 
other Record file. 

See the built-in help for advanced keypresses. 

Voice note files 
Important: As new voice notes are always added to the end of 
the 'Voice notes' file, this file may grow very large. Make sure 
that you delete the contents of the voice note file if the 
information is no longer required. 

Record t> 1 53 
• To delete the contents of the voice note file, open the 

'Voice notes' file in the Record program and select the 
Erase all command from the Record menu. 

• If you wish to keep an existing voice note recording and 
record another, rename the 'Voice notes' file to a different 
filename using the Rename command on the File menu in 
the System screen. 

File sizes and compression 
Digital sound recordings can be very large. In order to save disk 
space a compression process is applied to Record files as they 
are being recorded. 

• To save even more disk space use the Compress sound 
command on the Tools menu and select ADPCM (4 
minutes per Mbyte) before starting to record the sound. 
This approximately halves the amount of space required. 
Search and skip functions may take slightly longer if a file is 
ADPCM compressed. 
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BOMBS- THE SERIES 5 GAME 
Bombs is a game of speed and logical thinking. The object of the 
game is to discover and mark the position of all the concealed 
"bombs" in a grid of squares as quickly as possible, without 
accidentally uncovering any of the bombs. 

Number of 
adjacent bombs 
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You can select between easy, medium and hard skill levels, and 5 
different grid sizes, using the Skill level button on the Toolbar. 
The harder the skill level, the more bombs are hidden in the 
grid . You can set the number of bombs by selecting the Custom 
skill level. 
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How to play 
You can test a square by "stepping" on it. To do so: 

• Highlight a square by tapping on it or by moving to it with 
the arrow keys. Then, to "step" on the square, tap on it 
again or press the Spacebar. 

If you step on a square containing a bomb, you lose and the 
game is over. If there isn't a bomb under the square, stepping on 
it will reveal the number of bombs in the 8 adjacent squares. If 
you uncover a blank, the surrounding eight squares are revealed 
automatically because there cannot be any bombs under them. 

If you suspect that a square conceals a bomb, mark it with a flag. 
To do so: 

• Hold down the Shift key and tap on the square, or highlight 
the square then tap on the Flags counter or press Enter. 
Remove a flag in the same way. 

If you know that all the bombs surrounding a numbered square 
have been marked with a flag, select the square and tap on it or 
press the Spacebar to uncover all the surrounding squares. 

~ 

Scoring 
Your score for the game is the time it takes to reveal all the 
bombs. The top two scores for each level, together with the 
name of the player, are kept in the Best times list. 
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PROGRAMMING Creating & running OPL programs 

You can : 

• Create and use programs on your Series 5 using the built-in 
programming language, OPL. Complete details of OPL 
command syntax is described in the OPL Programming 
Manual, available on the PsiWin CD ROM . 

I. Create the program in the Program editor program. Simply 
type in the OPL commands as required. You can edit text 
using the menu commands in the Program editor, which 
work in the same way as the commands in the Word 
processor, e.g. cut, copy, find . 

Note: Text formatting will be applied to all the text in the file . 

PR0C exchange : 
LOCAL pounds , rate 
AT 1 , 4 
PRINT "How many pounds sterling?" , 
INPUT pounds :REM value from keyboard 
PRINT "Exchange rate (£ to USS)?" , 
INPUT rate : REM value from keyboard 
PRINT "= ", pounds*rate , "US Doi lars" 
GET 

► ENDP 

0J>lcurrenc 

'\uTrai 
4I/lfir.t 

~J.~ 
"'GolD 

0 



2. Tap the Tran button on the Toolbar or use the command on 
the Tools menu to translate the file into a program you can 
run on the Series 5. 

If an error is found during translation, the cursor is positioned at 
the point in the program where the error is found and an error 
message is displayed . Refer to the OPL Programming Manual for 
details of error messages. 

3. Once the program has been translated without errors, you 
can run it. 

The translated (executable) file will be given the same filename 
as the source file , but with the extension .OPO. To run the 
program from the System screen, highlight it and then tap on it, 
or press Enter. 
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PRINTING 
You can print from most of the programs on the Series 5, 
including Data, Agenda, Word, Contacts, Sheet, Sketch and 
Program. 

To print, you need one of the following: 

• A printer which is lrDA Infrared compatible, if you wish to 
print files using Infrared. 

• PsiWin installed on your PC, if you wish to print files via a 
PC. 

• A Parallel Printer Link to connect to a parallel printer. 

• The Docking cable and a Serial Printer Converter to 
connect to a serial printer. 

Before you start printing, you need to specify: 

• the method by which you are going to print. 

• the "printer driver" for the printer you wish to use. 
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Setting up the printer 
You can select the "standard" printer you normally use t o print 
out files on the Series 5 from the System screen. The printer you 
select in the System screen is used for all programs unless you 
select a different printer from within a program, to use for that 
program only. 

• 

• 

To select the standard printer: tap the Control panel 
button on the Toolbar, or select the Control panel 
command from the Tools menu. Select the Printer icon, and 
select the printer model. 

To select a different printer to use for an individual 
program: open the program for which you want to change 
from the standard printer. Select the Print setup command 
from the Printing commands on the File menu, and press 
the Printer button to change the printer model and/or 
port. 



Printing using Infrared 
You can print directly from the Series 5 to any Infrared capable 
(lrDA) printer. To set up the Series 5: 

I. 

2. 

3. 

Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from the Printing 
commands on the File menu. 

If necessary, press the Printer button. Select the printer 
model and select 'Infrared' as the method via which you 
want to print. 

If you want, check the layout of the document using Print 
preview, then select the Print command from the Printing 
commands on the File menu. 

4. Enter the range of pages and number of copies. 

5. Point the Series 5 at the printer, making sure that the Series 
5 and printer are no more than one metre apart, and press 
Print. 

Printing to a parallel printer 
You can use a Parallel Printer Link to connect the Series S 
directly to a parallel printer. 

To do this: 

I. Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from the Printing 
commands on the File menu. 

2. If necessary, press the Printer button. Select the printer 
model and select 'Parallel port' as the method via which you 
want to print. 

Your Series 5 is now ready to print directly to a parallel printer. 
Refer to the documentation accompanying the Parallel Printer 
Link for more information on connecting it to your Series 5. 

Printing to a serial printer 
You can print to a serial printer using the Docking cable supplied 
and a Serial Printer Converter to connect to the printer. To set 
up your Series 5 to print via a serial printer: 

I. Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from the printing 
commands on the File menu in the program you want to 
print from. 
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2. If necessary, press the Printer button. Select the printer 
model and select 'Serial port' as the method via which you 
want to print. 

You can change the settings for the serial port and handshaking 
by pressing the Settings button. 

Using PsiWin to print via a PC 
You can use PsiWin to connect your Series 5 to a PC using the 
Docking cable. You can then print files from your Series 5 to 
almost any of the printers installed in Windows on your PC, 
whether directly connected, or networked to your PC. 

I. Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from the printing 
commands on the File menu in the program from which 
you want to print. 

2. If you are printing from within a program, press the Printer 
button. 

3. Select 'Printer via PC' as the method via which you want to 
print. 

You can now print a file using PsiWin to print via a PC. Refer to 
the PsiWin on-line help for more information. 
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Printing to a file 
You can use the Series 5 to print a document to a file . To set up 
your Series 5 to print to a file: 

I. Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from printing 
commands on the File menu, in the program from which 
you want to print. 

2. If necessary, press the Printer button. Select the printer 
model and select 'File' as the method via which you want to 
print. 

3. Press the Settings button to specify the name of the file, 
and the folder and disk to which you want to print. Press 
OK to redisplay the Printer setup dialog. 

When you print the file it will be saved in the file you specified in 
the Print to file dialog. 

Important: Ensure that you use the correct filename, folder and 
disk drive. If a file of the same name already exists it will be 
deleted and replaced with the new file which you are printing. 



Seleding the printer model 
You can choose to print to various printer models. To select a 
printer: 

I. Select the Printer icon from the Control panel in the System 
screen, or the Print setup command from the Printing 
commands on the File menu, in one of the programs from 
which you can print. 

2. If necessary, press the Printer button. Select the printer to 
which you want to print. 

3. If required, change the method via which you want to print. 

Note: When printing via a PC, you can only change the printer 
model on the PC. Refer to the PsiWin on-line help for more 
information. 

Page setup 
You can change the size of the page and specify other layout 
settings by selecting the Page setup command from the 
Printing commands on the File menu: 

• Select the size of the page on which you want to print (e.g. 
A4) and the page orientation. If the page size you require is 
not in the list of sizes, select 'Custom', and then type in the 
width and height of the page you want. 

• Use the Margins page to change the distance between the 
edge of the paper and the text. 

• Use the Header and Footer pages to enter the text that 
you'd like printed at the top and bottom of each page. You 
can format the header and footer text, and insert other 
information in it, including page numbers and the date. 

• Use the Other page to specify where you want page 
numbering to begin in the document, and from which page 
you want to display the headers and footers. 
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Previewing a document 
You can see how the document will look when printed by 
selecting the Print preview command from the Printing 
commands on the File menu. 

To select the page you want to preview press the Go to button 
and enter the number of the page you want to view. 

Print preview 
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You can change the setup of the printed page and preview from 
the Print preview dialog by pressing the Setup button to display 
a list of options: 

• To change the layout of the page, select Setup. 

• To specify the number of pages shown in the preview and 
whether you want to view the margins, select Preview. 

• To change the printer model and method, select Printer. 
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Printing a document 
You can print out all or part of a document from the Contacts, 
Data, Agenda, Word, Sheet, Sketch and Program editor 
programs. 

To do this: 

I. Select the Print command from printing commands on the 
File menu. 

2. In the dialog you need to specify how many copies of the 
selected pages you want to print.: 

(In Word you can also change the range of pages to print. If 
you don't change the range, one copy of the whole 
document will be printed .) 

3. Press OK to start printing the document. 
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INFRARED 
The Series 5 has Infrared built in , allowing you to transfer 
selected information to another Series 5 without the use of a 
cable. 

You can also use Infrared to print directly to printers which 
support Infrared - see the 'Printing' chapter for more details. 
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,,I Before you start 

Make sure that both Series Ss are ready to communicate using 
Infrared. To do this , move to the System screen, then select 
Remote link from the Tool menu, and ensure that the Link line 
is set to 'Infrared' . 

System 

Ready to send 
by infrared 

Ready to send "Parts" 
Looking for an infrared machine to send to 



Selecting data to transfer 
On the machine from which information is to be transferred 
(the 'sending machine'), select the information you want to 
transfer: 

• 

• 

• 

• 

If the information is a file, ensure that the file is closed and 
highlight the filename on the System screen. Hold down the 
Shift key and tap additional filenames if you want to transfer 
more than one file. 

If the information is an object already inserted from another 
program, e.g. a graph displayed in Word , just select the 
object. If the inserted object is displayed as an icon, you can 
just select the icon. 

If the information is an Agenda or Data entry, open the 
appropriate file and move the cursor to the required entry. 

If you wish to transfer a graph, highlight the cell contents in 
Sheet view. Graphs cannot be transferred direct from one 
Sheet file to another, only the cell contents. Relative and 
absolute cell references are preserved. 

• Otherwise, open the file from which the selected 
information is to be transferred, and select the required 
information (e.g. the piece of text, range of spreadsheet 
cells, sketch area). 

Note: Objects can be transferred like other information. They 
appear as objects on the receiving machine. 

Transferring the information 
I. 

• 

• 

• 

Ask the other user of the other Series 5 to open the 
program or file where the information is to be transferred 
to. 

If the information to be transferred is an entire file, ask the 
other user to tap the System icon and move to the folder to 
which the file is to be transferred. 

If the information is an Agenda or Data entry, ask the other 
user to open the appropriate Agenda· or Data file . 

Otherwise, ask the other user to open the file or program 
to which the selected information is to be transferred, and 
move the cursor to the appropriate point in the file. 
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2. On the receiving Series 5, tap the ~ command icon or 

select the Infrared receive command (or select it from the 
Tools menu). The "Ready to receive" screen will be 
displayed. 

3. Position the two Series Ss, aligning the Infrared windows on 
the two machines (ideally, both should be resting on the 
same flat surface). The Infrared window on each Series S is 
on the outer casing to the left of the main battery door 
when the Series S is open in front of you. The machines 
should be no more than one metre apart. 

Normal CG Times 

Infrared receive 
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4. On the sending machine, tap the ~ command icon and 

select the Infrared send command (or select it from the 
Tools menu). If the Infrared windows are in range, the 
transfer begins. Infrared screens appear on both machines 
to indicate that the transfer is taking place, and the progress 
of the transfer is displayed. 

... : ... : Briefing 

Ready to receive information 
Ready to 

receive by 
infrared 

Aim the infrared machines at each other and choose send on the other one 

0 ' st be considered alonqside the fact that our incre 



When the transfer is complete 
When the transfer is complete the Infrared screens disappear. 
There is now a copy of the selected information or file on the 
receiving machine. 

Note: If a file is being transferred, and the folder on the receiving 
machine already contains a file of that name, then the receiving 
machine displays a dialog where you can rename the received 
file , or move it to another folder or disk drive. 

The information on the sending machine is not affected by the 
t ransfer. 

Infrared window 
-

Cancelling the transfer 
To stop the transfer while it is in progress, press Esc on either 
machine. 

If the transfer fails 
If the transfer fails , a message is displayed to indicate why. 
Follow the advice given by the message and try again. 

Note: It is not possible to send information by Infrared between 
a Series 5 range machine and a Series 3c/3mx or a Siena. 

--, 

000000 ) 
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DIALLING 
The Series 5 can generate the "DTMF" tones used for dialling 
telephone numbers. You can only use dialling from within the 
Contacts program, Agenda and Data. 

Note: Phone systems do vary. DTMF dialling cannot be 
guaranteed to work with all types of phone. 

You can dial a number as follows: 

• If the number is included in a Contacts entry, select the 
entry and tap the Dial button on the Toolbar. 

• 

• 
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If the number is already entered as part of a Contacts, Data I 

or Agenda entry, you can just select the entry and use the 
Dial keypress (Fn + Menu). The Series 5 will find the 
numbers in the entry so that you can select which number 
to dial. 

If the number is not already entered as part of a Contacts, 
Data or Agenda entry, you can use " free input" dialling 
where the Series 5 will dial the number as you type it. 

!Anderson, Joseph I 11 I First name 
Joseph Contacts 

Anderson, Mark Last name : Anderson 8) Now -- ·- amtict 

Phone numbers Dial 
~ Edit 

~ in Contacts entry ll[•JutilvJI 012345567 aintad 

- Work tel 0567432543 ~ SIi'! 

I Cancel I I Free input .. · I I Dial I I Dial out I I 
~ ~al 

Esc Tab Space Enter 

0 'II 
- -

-ind: ander [el 112 - I 
-



Setting up 
You can use free input dialling straight away, though you should 
remember to add any dial-out code (this is often a '9') required 
to obtain an outside line if you are calling from a building that has 
a private exchange. 

If you have already entered a telephone number in Contacts, 
Data or Agenda, you can set up the Series 5 to include the dial­
out code only when you need to. To do this: 

I. In the System screen, tap on the Control panel button on 
the Toolbar or select the command from the Tools menu, 
and select the Dialling icon. 

2. Move to the Location page and select the Current 
location , e.g. 'Office', then tap Edit. 

3. Move to the Dial out page and enter the numbers you have 
to dial to get an outside line in the Local code and Long 
distance code lines. If the internal telephone system 
requires a pause after the dial out code, add a comma after 
the number. 

Note: You can set the time length of the pause after the dial out 
code on the Dial settings page. 

You can also set up the Series 5 so that the correct international 
prefixes and area codes are used when dialling. To do this: 

I. In the System screen, tap on the Control panel button on 
the Toolbar or select the command from the Tools menu, 
and select the Dialling icon. 

2. Move to the Country page and set the 'Country ' where 
you would normally dial non-international numbers, i.e. 
your country of residence. If you go abroad, change the 
'Home city ' but leave the 'Country ' set as usual. The Series 
5 will then be able to use the correct codes to dial numbers. 
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Entering phone numbers 
You can enter a telephone number to dial in a Contacts, Data or 
Agenda entry. 

In Data, you can set whether a label is checked when the Series 
5 looks for telephone numbers to dial. To include a label in 
the search: select the Change labels command from the Tools 
menu, select the label and press the Edit button. Then, press the 
Options button and tick the box to make sure that the label is 
searched when dialling. You can remove the tick if you do not 
want to search a particular label, perhaps if it contains other 
numerical information. 

Note: If it appears that the Series 5 does not find a telephone 
number you have entered in a Data entry, it may be that the 
label is not being searched. Follow the instructions above to 
ensure that the label is included in the search. 
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Note: You can enter a telephone number anywhere in an Agenda 
entry, but try to avoid mixing telephone numbers and other 
numbers in the same entry. 

For numbers in your own country, you should include the 
required area code in the telephone number. For internat ional 
numbers, you should include the international prefix (or use a + 
instead) and the required national code. If you don't know the 
national code for a particular country, you can look it up in the 
Time program. You can use numerous other characters (e.g. 
brackets or a hyphen) to separate parts of the number. Do not 
use a comma as this represents a pause when dialling. 



Dialling phone numbers 
To dial a number already entered in the Contacts 
program, or in a Data or Agenda file: 

I . Highlight the entry you want to dial from. 

2. Press the Fn and Menu keys together, or tap the Dial 
button on the Toolbar in Contacts. The Series 5 will find up 
to five numbers in each entry. 

3. Select the number you want to dial , and hold the Series 5 
loudspeaker near to the telephone mouthpiece, 
approximately 2 inches (5 cm) away. 

• Press the Dial button to dial the number. 

• If you wish to use the dial out code, press the Dial out 
button to dial the number preceded by the dial out code. 

• You can change the number if it is not correct. 

• If you need to dial additional digits, press the Free input 
button to make the Ser ies 5 dial the DTMF codes as you 
type each number. 

To dial using free input dialling: press the Ctrl key with the 
Fn and Menu keys, then dial the number in the 'Free input' 
dialog. You can use the digits 0 ... 9, *, and#. Press the Redial 
button to redial the number if necessary. 

Note: The preset tone and delay times will normally be fine for 
dialling, unless you are using a poor quality telephone line. If 
dialling doesn't work in a particular location, try increasing the 
value of the Tone time' and 'Delay time'. Tone, Delay and Pause 
times are measured in units of 1/32 seconds. 
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CUSTOMISING THE SERIES S 
This chapter includes some ideas for customising the Series 5. 

Note: You can customise the way many programs work using 
the Preferences commands on the program's Tools menu. 

Creating your own wallpaper 
You can change the "wallpaper" that appears in the background 
on the System screen. You can use any picture that you draw or 
import into Sketch. 

To create wallpaper: 

I. Display the picture in Sketch. If you only want to use part of 
a picture, select the area. 

2. Select Save as System wallpaper from the More 
commands on the File menu. 

3. Type a name for the wallpaper file . Sketch keeps the files 
that contain wallpaper separate from the original Sketch 
files so you can carry on using your original picture without 
affecting the wallpaper. 
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• To select wallpaper: move to the System screen and 

select Preferences from the Tools menu, then select the 
name of the wallpaper file that you want to display. 

• To delete a file containing wallpaper: move to Sketch 
and select Delete System wallpaper from the More 
commands on the File menu. Select the wallpaper that you 
want to remove. You cannot delete the built-in wallpaper 
included with the Series 5. 

Recording your own alarms 
You can use the Record program to create alarm sounds which 
can be used in Time and Agenda. 

• To save a recording for use as an alarm sound: select 
the Save as alarm sound command from the File menu 
and type a name for the alarm sound. This creates another 
version of the sound as an alarm, and leaves the original file 
open in Record . 

• To delete a custom alarm sound: select the Delete 
alarm sound command from the File menu, and select the 
alarm to delete from the list. You cannot delete or modify 
the built-in Series 5 alarm sounds. 



Customising the System screen 
You can use the commands on the View menu to change how 
the System screen looks and works: 

• change the position of the Title by selecting Title position , 
and the width of the columns by selecting Column width . 

• use Zoom in and Zoom out to change the size of text and 
icons on screen so that more or fewer files and folders are 
displayed . 

• turn the Toolbar off and on with Show toolbar; without 
the Toolbar you can see more of the System screen. 

• control how the files are sorted, and what file information is 
displayed with Sort files and Show file details. When you 
first use the Series 5, files are grouped 'by type' (i.e. 
according to program); you can change this to sort them by 
date, name or size. 

You can customise many of the ways that the Series 5 works 
from the System screen using the Preferences command and 
the icons in the Control panel . For example, you might want to 
change the automatic switch off setting, owner information, the 
standard printer and print preview settings, and set up a 
password to protect your files from prying eyes. 

You can customise the positions of icons on the Extras bar, e.g. 
so that the icons for your favourite programs appear in particular 
positions. To display a dialog where you can set this , press the 
Enter key when the Extras bar is displayed, or tap the word 
"Extras" on the left of the Extras bar. 

The System screen preferences allow you to display "hidden" 
files and the "System" folder in the System screen , change the 
standard folder for files, and change the keypress for opening 
multiple files . 

JI a •tian; 

The '"System" folder contains files that are used by the Series 5 
programs themselves. You should not normally need to access 
these files, which is why this folder is not shown as standard. Do 
not delete or modify files in this folder, or create new files in 
this folder, otherwise you may have problems using the 
Series S programs. 
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CARE & SAFETY 
When used according to the instructions in this manual , the 
Series 5 should remain in good working order for many years. 
However, the_re are certain precautions you should take to 
ensure continued trouble-free use: 

• 

• 

• 

• 

• 

Do keep the Series 5 at a room temperature of 0°C to 
+40°C (+32°F to+ 104°F) and avoid sudden extremes in 
temperature, exposure to direct sunlight or rain , heat 
sources (electric heaters, etc.), dust, sand , and other fine 
particles. 

Do keep the Series 5 away from strong magnetic fields 
(e.g. loudspeakers) and sources of static electricity. 

Do cover the voice note buttons and serial port with their 
protective covers when not in use. 

If you wish to use mains power, use only the Psion­
approved mains adaptor. 

If you will not be using the Series 5 for a while, store it in a 
place that is dry, free from damp, dust and extremes of heat 
and cold. If you normally use rechargeable batteries, it is 
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wise to replace them with ordinary alkaline batteries while 
you are not using it. 

• Do back up regularly. You can use PsiWin to back up your 
Series 5 to your PC, or you can make backups on a 
Memory disk. See the 'Security & backups' chapter for 
more information. 

• 

• 

To clean the screen: switch the Series 5 off and use a 
soft, clean , dry cloth to gently wipe the keyboard and 
screen. Under no circumstances use water or che mical 
solvents that may have a corrosive effect. (If the 
Series 5 is set to turn on automatically when you open the 
case or tap the screen, you should turn this preference off 
before cleaning the screen; see 'Turning on & off' for more 
information.) 

Do not tap the screen with any object that has a sharp tip 
or you may damage the screen. Don't use any type of ink 
pen , as the ink may be impossible to remove. When not in 
use, keep the pen supplied with the Series 5 in its storage 
compartment. 



• Do not immerse the Series 5 in water, or any other liquid, 
or spill liquids onto it. 

• Do not drop, throw, or try to bend the Series 5, or press 
the keys with extreme force. 

• Do not keep the Series 5 next to credit cards or transport 
tickets; the speaker magnet could corrupt the information 
on the magnetic strip. 

• Do not attempt to dismantle the Series 5. There are no 
user-serviceable parts inside and any attempt to do so will 
render the warranty void . 

• Do not use a combination of different types of battery, or 
mix old and new batteries. 

• Do not remove the main batteries and backup battery at 
the same time when replacing them; you will lose all your 
information if you do this. 

Powering the Series S 
• We recommend that you use high power alkaline or 

rechargeable batteries to power the Series 5. 

.i' Batteries recommended by Psion 

Lithium backup batteries: Duracell DL2032, Hitachi Maxell 
CR2032, Panasonic CR2032, Sony CR2032, Ultralife CR2032, Varta 
CR2032. 
AA-size batteries: Duracell Ultra. 

• Fit new batteries or change rechargeable ones as soon as 
you start getting the low batteries message. If you use 
rechargeable batteries, it's best to keep two sets of 
batteries - one set on charge while the other set is in the 
Series 5. 

How do I check the battery power? 

To check the battery power, move to the System screen and select 
Battery from the Information menu. 
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Rechargeable batteries 
You can use AA-sized rechargeable Nickel Cadmium batteries 
(sometimes called NiCd, NiHM or Nicad batteries) to power the 
Series 5, but some care is required. 

If you use rechargeable batteries: 

• 

• 

You are advised to keep two sets of rechargeable batteries; 
when the pair in the Series 5 needs recharging, swap them 
over. If you have just one pair, you will run down the backup 
battery while you are recharging them. 

You should replace them with fresh non-rechargeable, 
preferably alkaline batteries, if you are not going to use the 
Series 5 for a while. 

Note: Rechargeable batteries have a significantly shorter 
life then alkaline batteries. When rechargeable batteries go 
flat, they do so very quickly, and you may get very little advance 
warning. The backup battery will preserve your information for 
a limited time. 

Changing the batteries 
The Series 5 w ill warn you when the main and backup batteries 
need replacing. The backup battery compartment is designed to 
be "child-proof"; you will need to use the pen to remove the 
backup battery, as shown. 

• If both the main and backup batteries are low, replace the 
backup battery first . If the main batteries are so low that 
you cannot turn the Series 5 on connect the series 5 to 
mains power using the mains adaptor before changing the 
backup battery. 

,I(' Important. 

Never remove the main and the backup batteries at the same time. 
If you remove all power from your Series 5, you will lose all of 
your information. 



Use the Series 5 
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Battery safety 

• 

• 

• 

• 

• 

• 

Always observe correct polarity of batteries ( + and -) when 
inserting them. 

Don't store batteries at temperatures in excess of +60°C; 
the optimum storage temperature for maximum battery life 
is+ 10°C to +35°C. 

Don't dispose of batteries in a fire - there is a danger of 
explosion. 

Don't crush, puncture, open, dismantle, or otherwise 
mechanically interfere with batteries. 

If a battery should leak, do not allow the contents to come 
into contact with your skin or your eyes. If it does, wash 
immediately with plenty of cold water and seek medical 
advice. 

If a battery has been accidentally swallowed, it is 
ESSENTIAL that medical assistance is sought 
IMMEDIATELY. If the small backup battery has been 
swallowed, advise the medical person that a LITHIUM 
battery is involved. 

Ji Caution: 

There is a danger of explosion if the backup battery is incorrectly 
replaced . Replace battery only with the same or equivalent type 
recommended by Psion. Dispose of used batteries according to the 
manufacturer's instructions. 

Prolonging battery life 
You can take steps to help YOU[ batteries last longer: 

• Turn off the remote link when not in use. 

• 
• 

Set Auto switch-off times for the machine and the backlight. 

Use Data and Agenda files on the Internal disk (C) instead 
of a Memory disk (D), as the Series 5 requires more power 
to write to the Memory disk. 

When your Series 5 is switched off, it is on "standby" and will 
continue to use a small amount of battery power, at a rate of 
about I% per day. If you are going to leave your Series 5 
switched off for a long period of time, you are advised to back 
up your data beforehand as the batteries will eventually run out. 

7 



How long your batteries last will depend upon how you use your 
Series 5. Your Series 5 will use considerably more battery 
power when you are recording sounds, have the backlight 
switched on, are using files stored on a Memory disk, or are 
using Infrared. 

Note: To check the battery power, move to the System screen 
and select Battery from the Information menu. 

Battery 
ower levels 

E><ternal power 

Usage (previous) 

Good 

Good 

Present 

System 

@!~ 
~Recent 
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~New .._..,_..er 
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SECURITY & BACKUPS 
There are no known problems with passing the Ser ies 5 through 
airport security machines and other X -rays. 

There are several things that you can do to secure your files 
against other hazards. You can make your files "read-only " to 
avoid accidental deletion; back up your files regularly in case 
they get lost; set passwords to protect information from prying 
eyes and enter contact information so that your Series 5 can be 
returned to you if you lose it. 

Note: It isn't possible for anyone to copy information from or to 
your machine using Infrared, unless they are able to access its 
Infrared 'Send' and 'Receive' commands. 

Backing up to a PC 

You can use PsiWin to back up individual files or folders. the 
Series S's entire Internal disk, or files on Memory disks to the PC. 

See the PsiWin on-line help for details. 
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Backing up to Memory Disks 
You can back up individual files, individual folders or groups of 
files and folders to a Memory D isk. To back up the files and 
folders, copy them from the internal disk to a Memory Disk 
using the Copy and Paste commands in the system screen. 

I. Select the files and folders you want to back up, then select 
the Copy command from the Edit menu. 

2. Set the current disk to be D (i.e. the Memory disk), and 
select the folder you want to use for the backup on disk D. 

3. Select the Paste command from the Edit menu. 

Restoring files from a backup 
To restore the files and folders on a Memory Disk to your Series 
5, copy them from the Memory Disk to the Internal disk in the 
same way as backing up. This time, set the current disk to D to 
select the files on the Memory disk, then change it to C to paste 
the copied files to the Internal disk. 
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TROUBLESHOOTING 
You should read this chapter if you have any questions or 
exper ience problems using your Series 5. 

If an alarm doesn't ring 
If the alarm sounds like beeps, your batteries are too low to play 
the alarm sound you have chosen . 

It may also be that the 'Sound ' is off so that the alarm screen is 
displayed but the sound is inaudible. The alarm screen will 
indicate if the sound is off or si lenced for a particular period. Use 
t he Sound icon from the Control panel in the System screen 
to switch the sound back on again. 

If an alarm is due to ring while you are recording another sound, 
the alarm will be post poned until you have finished your 
recording. 
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If world times don't seem to be correct in the Time program 
This is likely to be because of "daylight saving" or "summer 
time" settings (where clocks are put forward for the summer 
months) . 

The dates that clocks are set to change vary from country to 
country, and sometimes even within a country; some countries 
do not use summer t imes at all. Therefore, the Series 5 clock 
will not change automatically on the date that the clocks change. 
You will need to make sure that each zone is set to use its 
"summer time" setting when the clocks change in those 
countries. See the 'T ime' chapter for more details. 



If a file appears to have Hvanished" 
When you tap on a program icon, the Series 5 will open the 
program with the file that you last used. If you only use one 
Agenda fi le, for example, this will always be displayed when you 
tap the Agenda icon. 

However, if you move or rename your file, the Series 5 will not 
be able to find this " last used" file when you tap the program 
icon. So, it looks for a file with a standard filename (e.g. Word, 
Agenda, Sheet etc.) and displays this file instead. If there is no file 
with this name in the standard folder, a new file is created. 

You can re-open the original file from its new location using the 
Open file command on the File menu. 

If you forget your password 
If you forget a password set for a Word or Sheet file , you will not 
be able to open the file again until you remember the correct 
password. 

If you forget the password set for the whole machine, you will 
not be able to use the Series 5 until you perform a "hard reset" . 

All the files on the Internal disk wi ll be lost and cannot be 
retrieved . 

See 'How do I reset the Series S' for more information. 

If the Series S doesn't seem to turn on/turn off 
If the Series 5 doesn't seem to turn on: 

• Check the screen contrast to make sure it isn't set too low. 

• Replace the main batteries. If you continue to use the 
Series 5 when the main batteries are low, it will eventually 
not have enough power and will switch off. You will not be 
able to switch it on again until you replace the main 
batteries . 

If the Series 5 doesn't seem to turn off: 

• Check the automatic switch off time using the Switch on/ 
off icon from the Contro l panel in the System screen. 

Note: If you use OPL, note that a running OPL program can 
prevent automatic switch off if it neither pauses or waits for a 
keypress. 
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How do I reset the Series 5? 
If you find that you cannot exit a program normally, move to the 
System screen and select the List open files command from the 
File menu. Select the program from the list and press the Close 
file button. 

If this does not work, or if your Series 5 appears to have "locked 
up", you can always perform a "soft reset". This should restart 
your Series 5 while preserving most of your information. 

It is worth trying a soft reset if the keys on the Series 5 do not 
appear to respond, or if the Series 5 does appear to switch on 
and you are sure the batteries are good (especially if the contrast 
adjustment still appears to work), but the screen is otherwise 
blank. 

• To perform a soft reset: gently press something like an 
unfolded paperclip into the reset hole, above the backup 
battery location. 

After a soft reset, any changes to open Word or Sheet files (or 
OPL programs) will be lost. Your other files on the Internal disk 
will almost always be safe. 

It is possible (although unlikely) that a program failure causes the 
reset to lose the information on the Internal disk; it could even 
prevent the reset from working at all. If this happens, you will 
have to perform a "hard reset". 

• To perform a hard reset: press the unfolded paperclip 
into the reset hole as for the soft reset. Then, hold down 
both Shift keys, and press Esc to switch on. 

Important: A hard reset resets the Series 5 completely, and all 
information on the Internal disk will be lost. 



Reset hole 
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If your pen doesn't 'click' into place 
The pen supplied with your Series 5 is held inside the case by a 
latch mechanism, similar to that of a spring loaded biro. If the 

pen doesn't 'click' into place when you press the end in gently, 
the latch mechanism may be " locked". This usually happens if 
you pull the pen out of the Series 5, without first pushing the 
pen in so that it 'clicks' and unlocks the latch. 

To "unlock" the latch mechanism, first try the following steps: 

I. Push the pen in until it meets resistance, then gently apply 
pressure to the end of the pen. 

2. Release pressure from the pen when you hear the latch 
mechanism 'click'. The pen should now 'click' into place 
without any more problems. 

If these steps didn't fix the problem, you can try using the 
alternative method below, or contact your local authorised Psion 
service centre. 

I. Open the cover of the RS232 serial port at the rear of your 
Series 5. 

2. Look at the serial port carefully; you will notice that there is 
a very narrow gap directly underneath the 'RS232' motif 
(below the serial connector), and above the curved 
" thumbnail" groove. 

3. GENTLY insert a thin, non-metallic item into the gap, e.g. 
your thumbnail, or the corner of a plastic card (do not use a 
credit card or bank card in case you damage them) . DO 
NOT apply excessive pressure. 

4. You should hear a 'click' when you unlock the pen 
mechanism. The pen should now 'click' into place without 
any more problems. 

If neither of these methods solve the problem, contact your local 
authorised Psion service centre. 



r -

If you can't connect your cable 
If you are having difficulty connecting the cable to your Series 5, 
you may be attempting to insert the connector upside down. 
Make sure that the "RS232" motif is facing down when you 
insert the connector. You should not have to apply force when 
inserting the connector into the port on your Series 5. 
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APPENDICES 

Charader set 
The Series 5 contains several fonts, but all have the same basic 
character set. This is the IBM Code Page 1252 character set. 

In addition to the characters that you can enter directly from the 
keyboard, there are many other special characters which you 
can use. You can display and insert them using the Insert special 
character command in the Word program. 

To insert special characters in Word: 

I. Open the Word file. 

2. Select the Special character command from the Insert 
menu. 

3. Select the required character and press OK. 

Note: You can also use the Shift+Ctrl+C shortcut keypress to 
display the Special character dialog when typing text in most 
other programs. 

To insert special characters when you can't display the Special 
character dialog: 

I. Move to Word , select the Special character command 
from the Insert menu. 

2. Move the highlight to the character you want to insert to 
display its shortcut key at the bottom of the dialog, e .g. the 
special character TM has the shortcut Ctrl + 153. 

3. Move back to the program in which you want to insert the 
character and press its shortcut key, e.g. to insert TM hold 
down Ctrl and press I, then 5 and then 3. 

l 
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Specification 
Dimensions: 

Size: I 72x89x24 mm. 

Weight: 350g (with batteries) . 

Screen: 

9 touch-sensit ive icons for program selection. 

5 touch-sensitive icons for commands. 

Internal memory: 

ROM: I 0MB (Series 5mx), containing multi-tasking, windowed 
operating system. 

RAM: 16MB (Series 5mx). 

Note: Information correct at time of print. Memory 
configurations may vary according to model (see product 
packaging for details). 

Disk drive: 

Accepts Psion Memory Disks/Program disks (Compact Flash 
Type I). 

Processor: 

32bit ARM 71 OT core, 36.864MHz. 

Sound: 

Loudspeaker - 1/2W, 8 ohm. 

Microphone - Electret with active gain control. 

Power: 

2 x AA size Alkaline batteries. 

Standard Lithium (CR 2032) battery protects RAM while main 
batteries are changed. 

Optional mains adapter (6V DC± 10%, IA). 

Keyboard: 

53 key, QWERTY layout, computer-style keyboard. 

Operating temperature: 

0-40 degrees Centigrade. 

Communications options: 

Fast RS232-compatible serial link provides data transfer speeds 
of up to I 15200 baud. 

lrDA SIR optical link supports Infrared communications. 
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INDEX 

Symbols 

# sign 
in Sheet S7 

S sign 
in Sheet S9 

» in Agenda 81 
12/24 hour clock 19, 124 
3D graphs 64 

A 

Absolute references 
in Sheet S9 

absolute references in Sheet S9 
accented characters 189 
adding 

Agenda entries 7S 
anniversaries in Agenda 77 

appointments 7S 
birthdays in Agenda 77 
calculations in Cale 102 
city 123 
clipart to a Sketch 140 
country 124 
day entries in Agenda 7S 
entries in Contacts 67 
entries in Data 128 
entries in Jotter 111 
event entries in Agenda 7S 
files to emails 93, 99 
information in Sheet cells S6 
labels in Contacts 69 
labels in Data 133 
memos in Agenda 8S 
numbers in Cale 102 
passwords to files 3S 
phone numbers 171 
pictures in Agenda 86 

programs 38 
scientific calculations 103 
text in Sketch 139 
titles to graphs 6S 
to-do entries 82 
to-do lists in Agenda 83 
town or city 123 
voice notes in Agenda 86 
words to Spell 146 

addresses 
in Email 93, 97 

Agenda 
alarms 78 
dialling 171 
Infrared 166 
moving & renaming files 36 
PC agendas S, 89 

alarms 117 
changing 120 
deleting 120, 173 

Index 1> 193 
in Agenda 77, 78 
recording 173 
responding to 119 
setting 118 
troubleshooting 183 

alignment 
in Sheet 60 
in Word 42 

alphabetical order in Contacts 67 
alphabetical order in Data 130 
am/pm clock 19 
anagrams 144 
analog clocks 124 
angle formats 108 
anniversaries in Agenda 77 
annual appointments 81 
applications. See programs 
applying styles in Word 44 
appointments in Agenda 7S 
archiving Agenda files 87 

7 



arrows 
in menu commands 13 
on dialog lines 13 

assigning memories in Cale l 05 
attachments 

adding 93, 99 
opening/viewing 99 
saving 99 

attributes 35 
automatic 

send in Email 96 
automatic switch on/off 7 

and voice notes 152 
axis titles 65 

B 

background 
screen. See wallpaper 

background colour in Word 43 

backing up 
toa PC 5 
to Memory disks 36 

backlight 9, 26 
backup battery 7 

removing 177 
backups 

files 25, 181 
on Memory Disks 25, 181 
on PCs 25 
restoring 181 

bar graphs 64 
batteries 

and voice notes 152 
changing 176, 177 
checking power 176 
fitting 7 
NiCd 177 
prolonging life 179 
recommended 176 

safety information 179 
types 7, 177, 191 

BCC in Email 93 
beaming. See Infrared 
bell symbol in Agenda 77 
birthdays in Agenda 77 
blind copy in Email 93 
bold text 

in Sheet 60 
in System screen l 0, 29 
inWord 41 

Bombs game 155 
bookmark in System screen 27 
borders 

in Sheet 60 
in Word 43 

browsing folders 33 
bullets 

in Jotter 112 
bullets in Word 42 

Busy view in Agenda 76 
buttons 

C 

external 150 
in dialogs 15 

Cale program l 0 l 
calculations 

general 102 
in Sheet 58 
scientific l 03 

calendar 
in Agenda 79 
in dialogs 15 

calibrating the screen 26 
cancelling 

dialogs 15 
Infrared transfer 168 

candle symbol in Agenda 77 
care of the Series 5 175 
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categories in Agenda. See entry 

symbols 
CC in Email 93 
centred text in Word 42 
changing 

Agenda entries 80 
alarm details 120 
angle formats 108 
batteries 17 6 
city details 123, 124 
colours in Sketch 139 
Contad entries 69 
country details 124 
current disk 27 
Data entries 131 
font in Word 41 
labels in Contads 69, 70 
labels in Data 130, 132 
number formats in Cale 109 
templates 49 

charader set 189 
check box 13 
circles & ellipses 136 
cities 117 

adding 123 
changing details 123, 124 
deleting 123 
seleding 122 
sunrise and sunset times 125 

cleaning the screen 175 
clearing 

alarms 119 
the Calculator display 103 

clipart in Sketch 140 
clocks 124 
closing 

email accounts 100 
files 29 
files & folders 29 
programs 29 

colours in Word 41 
column graphs 64 
column widths 

in Data 130 
in System screen 174 

combining information 16 
command icons 9 
commands on menus 13 
Comms program 24 
compiling an OPL program 158 
compressing 

sounds 153 
confirming tentative Agenda 

entries 75 
conneding 

to mailboxes 95, 96 
conneding to PCs 5 
Contads 

dialling 171 
contads 

adding 67 
deleting 69 
editing 69 
finding 68 
labels 69 
sorting 67 

contrast of screen 9, 26 
Control panel 19, 25 
converting files to PC programs 5 
copying 

Agenda entries 80 
by Infrared 165 
disks 36 
files & folders 36 
text in Word 40 
words to spell check 143 

copying files 
to Memory Disks 25, 181 

COS fundion 107 
countries 



changing details 124 
deleting 124 

creating 
emails 93 
fax & SMS messages 91 
files 12, 31 
folders 30, 33 
graphs 63 
Local folders 92 
sketches 135 
styles 45 
templates 49 
to-do lists 83 
wallpaper 173 
Word files 49 

cropping 
in Sketch 139 
objeds in Jotter 114 
objeds in Word 48 

crossing out 

Agenda entries 80 
in Word 41 

crossword clues 145 
cube roots in Cale I 07 
cubing numbers in Cale 107 
currency 25 
current disk 27 
customising 

Agenda 87 
Extras bar 17 4 
Jotter 115 
System screen 174 
to-do lists 84 

culling 

D 

files & folders 36 
Sketch 139 

daily appointments 81 

Data 127 
dialling 171 
Infra red 166 
labels 171 
moving & renaming files 36 

date 122 
formal 25, 124 
setting 19 

day entries in Agenda 75 
daylight saving lime 125 
deadlines for To-do entries 82 
decimal places in Cale 109 
default printer I 59 
defining ranges in Sheet 60 
degrees in Cale 108 
deleting 

Agenda entries 80 
alarms 120, 173 
cities 123 
Conlad entries 69 

country 124 
Data entries 131 
emails 97 
files & folders 37 
in Sketch 138 
Jotter entries 114 
styles 45 
wallpaper 173 

deseleding files & folders 36 
Desk view in Cale 102 
detaching files from email 99 
dial out codes 170 
dialling 169 

and Data labels 171 
codes 117 
free input dialling 172 
in Contads 67 
troubleshooting 171 

dialogs 13 
buttons IS 
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cancelling IS 
moving between pages 14 
saving settings IS 

didating machine I SO 
didionaries in Spell 146 
digital clocks 124 
disabling alarms 120 
disconneding 

in Email 100 
disks 

copying 36 
formatting 38 
renaming 37 
root folder 29 

displaying 
help 17 
non-printing charaders 43 

distance units 124 
distances 122 
dividing in Cale I 02 
downloading. See receiving 

Drah 
folder 92, 94 

drah 
emails 94 

drawing 
circles and ellipses 136 
in Sketch 135 
squares and redangles 136 
tools in Sketch 135 

DTMF dialling 169 
due dates for To-do entries 82 

E 

editing 
colours in Sketch 139 
Contad entries 69 
Data entries 131 
pidures in Agenda 86 
previous calculations in Cale 

105 

repeat entries in Agenda 81 
eledronic mail. See Email 
Email 91 

addresses 93, 97 
attachments 93, 99 
closing messages 97 
conneding 95, 96 
creating messages 93 
disconneding I 00 
finding out more I 00 
forwarding 97 
message editor 93, 98 
on-line help 100 
receiving 96 
replying to 97 
requirements 91 
saving drah messages 94 
sending 95 
setting up I 00 
viewing messages 97 

embedding. See inserting 
objects 

Enter key IS 
entry symbols in Agenda 87 
erase tool in Sketch 138 
Esc key IS 
exponents in Cale I 09 
Extras bar 29 

and Memory disks 38 
customising 17 4 

Extras icon 29 

F 

facsimilie. See fax 
fadorials in Cale 108 
Fax 

requirements 91 
fax 

messages 91 
file lists in System screen 174 



file manager 27 
filenames 31, 36 
files 

adding to emails 93, 99 
Agenda 87 
archiving Agenda files 87 
attributes 35 
backing up to Memory Disks 

25, 181 
backing up to PCs 25 
browsing 33 
closing 29 
creating 12, 31 
details 33 
file sizes 37 
finding 33, 184 
highlighting 36 
in System screen 12, 27, 30 
Infrared transfer 166 
managing 33, 36, 37 

merging 87 
naming 31 
opening 29, 31, 33 
passwords 35 
read-only 35 
selecting 36 
sorting 33, 174 
transferring to PCs 30 

files & icons 12 
finding 

Agenda entries 79 
anagrams 144 
dates in Agenda 79 
entries in Contacts 68 
entries in Data 131 
help 17 
in Sheet 56 
Jotter entries 114 
missing letters 145 
synonyms 144 

text in Word 40 
finding files 33, 184 
fitting the batteries 7 
Fixed number format I 09 
flipping 

layout in Cale I 01 
sketches 138 

Fn key 29 
folders 

browsing 33 
closing 29 
creating 12, 30, 33 
Draft 92, 94 
highlighting 36 
lnbox 92, 96 
Local 92 
managing 33, 36, 37 
names 27, 30 
naming 31 
opening 29 

Outbox 92, 93, 94, 95 
selecting 36 
Sent 92, 96 
types in Email 92 

font 
for Data labels 130 
in Sheet 60 
in Sketch 139 
in Word 41 

footers 
in Page setup 162 
in Word 53 

forced line break 41 
foreign characters 42, 189 
formats 

numbers in Cale 109 
numbers in Sheet 62 
time & date 25, 124 

formatting 
disks 38 
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objeds in Jotter 114 
objeds in Word 48 
paragraphs 41 
text in Word 41 

formulae 56 
forwarding email 97 
free input dialling 172 
free memory 37 
functions 

G 

in Cale 103 
in Sheet 59 

game 155 
GMT {Greenwich Mean Time) 

123 
going to entries in Agenda 79 
gradients in Cale 108 
graphs 63 

in Jotter 114 

in Word 47 
Infrared 166 

grey 
dialog lines 14 
menu commands 13 

grid lines in Sheet 65 

H 

handshaking 161 
hanging indents 42 
hard hyphen in Word 43 
hard reset 185 
headers 

in Page setup 162 
in Word 53 

Help 
keypress 17 
on Email 100 
using 17 

hidden 
files 174 
labels in Data 130 
text in Word 43 

highlighting 
cells in Sheet 56 
files & folders 36 
text in Word 40 

Home city 122 
setting 19 
when you travel 125 

hyperbolic fundions in Cale 

icons 
in Jotter 114 
in System screen 12, 27 

images 
in Sketch 135 

107 

Index 
lnbox 

folder 92, 96 
indents in Word 42 
Infrared 165 

printing 160 
security 181 

inserting 
batteries 7 
date in Jotter 113 
foreign charaders 189 
objeds in Jotter 113 
objeds in Word 47 
page breaks 52 

installing programs 38 
international 

dialling 123, 171 
settings 25 

Internet 
conneding 95, 96 
disconneding 100 



lrObex standard 71 
italic text 

J 

in Sheet 60 
in Word 41 

Jotter 111 

K 

adding entries 111 
finding entries 114 
inserting objeds 113 
printing 116 

keyboard 
settings 26 
where things are 7 

keypresses 26 
keys 

Enter IS 
Esc 7, IS 

Help 17 
on & off 7 
shortcuts IS 

kilometres 124 

L 

labels 
in Contads 69 
in Dalo 132 

left aligned text in Word 42 
line graphs 64 
line spacing in Word 43 
lines in Sketch 136 
listing open files 12, 29 
Local 

mailbox 96 
Local folders 91, 92 
logarithms 108 
loudspeaker I SO 
low batteries message 7 

M 

mail. See Email 
mailbox 

conneding 95, 96 
Local 96 
Remote 91, 94, 96, 100 
types in Email 91 

mains adaptors 7, 175, 191 
managing 

emails and folders 91 
files & folders 33 

map of the world 117 
margins 

in Word 42 
printing 162 

memories in Cale 
in Desk 102 
Scientific I OS 

memory 38 

gauge 37 
information 37 

Memory Disks 
backups 25, 181 

Memory disks 38 
displaying in System screen 

27 
formatting 38 

memory disks 191 
memos in Agenda 85 
menus & menu commands 13 
merging 

in Jotter 116 
merging Agenda files 87 
messages 

email, SMS and fax 91 
microphone 147 
midnight 19 
miles 124 
monthly appointments 81 
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moving 

Agenda entries 80 
Agenda files 36 
on oreo in Sketch 137 
Doto files 36 
files & folders 36 

multiple files 
ond Infrared 166 

multiple graphs 65 
multiplying in Cole 102 

N 
names & addresses 67 
naming ranges in Sheet 60 
noturol logorithms 108 
natural numbers in Cole 108 
nautical miles 124 
navigating 

Word files 46 
NiCd butteries 177 

non-breaking hyphen in Word 
43 

non-breaking space in Word 43 
non-printing choroders 43 
Normal number format in Cole 

109 
notepad program 111 
number formats 

in Cole 109 
in Sheet 62 

number of years in Agenda 77 

0 

objeds 166 
combining information 16 
in Word 47 

on/off (switching on/off) 
7, 25, 184 

topping on icon 7 
open files 12, 29 

opening 
attachments 99 
droh emails 94 
emails 97 
files 33 
files & folders 10, 29 
multiple files 29, 31, 174 

operator precedence in Cole 
Desk view 102 
Scientific 104 

operators in Cole 102 
OPL 157 
Outbox 

folder 92, 93, 94, 95 
outline navigation 

in Word 45 
owner information 21 

p 

page breaks in Word 52 

Index t> 201 
page layout 162 

margins 162 
numbering 162 
size of the page 162 

page numbers in Word 53 
pages in dialogs 14 
porogroph 

alignment 42 
styles 44 

porollel printers 160 
password 

files 35 
system 22 

passwords 
forgotten 184 

posting 
files & folders 36 

PCs 5 
backups 25 
transferring files to 30 



pen 
finding & using 9 
not locking 187 

pen colour in Sketch 135 
pen width in Sketch 136 
pencilling in an Agenda entry 75 
percentages in Cale 103 
personal dictionary 146 
phone numbers. See dialling 
pictures 

in Agenda 86 
in Sketch 135 
in Word 47 

pie chart 64 
pixels 136 
playing voice notes 152 
port settings 161 
power. See batteries 
powers in Cale 107 
precedence in calculations 104 

Preferences 
Extras bar 174 
in Jotter 115 
in System screen 174 

preferences 
in Jotter 11 S 

printing 159 
Agenda entries 88 
Contacts entries 71 
Data entries 133 
documents 164 
entry symbols in Agenda 88 
Help cards 17 
in Jotter 116 
in Word 53 
previewing a document 163 
selecting the printer model 

162 
setting up the printer 159 
Sketch pictures 141 

to a file 161 
to a parallel printer 160 
to a serial printer 160 
using Infrared 160 
via a PC 5, 161 

priority of To-do entries 82 
Program editor 157 
program icons 

9, 12, 29, 38, 17 4 
program manager 27 
programs 

described 12 
running 12 

PsiWin S 

R 

CopyAnywhere 111 
synchronising Agenda 89 

radians in Cale 108 
radio buttons 13 

ranges in Sheet 60 
re-sizing 

objects in Jotter 114 
re-using 

answers in Cale 1 OS 
calculations in Cale 1 OS 

read-only files 35 
recalculating a worksheet 59 
receiving 

emails 96 
rechargeable batteries 177 
reciprocals in Cale 107 
recommended batteries 176 
Record program 147 

and voice notes 153 
recording 

alarms 173 
sounds 147 
voice notes 152 
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Relative references 

in Sheet 59 
relative references in Sheet 59 
reminders for Agenda entries 77 
Remote 

mailbox 91, 94, 96, 100 
renaming 

disks 37 
files & folders 36, 37 
labels in Contacts 70 
to-do lists 83 

repeat appointments 81 
repeat entries 81 
repeating sounds 150 
replacing text in Word 40 
replying to email 97 
resetting the Series 5 185 
resizing 

in Sketch 137 
objects in Word 48 

the background in Sketch 
139 

responding to an alarm 119 
restoring backups 181 
reversing the layout in Cale 101 
reverting to saved 

in Word 51 
rewinding voice notes 152 
right aligned text in Word 42 
root of disks 29 
roots in Cale 107 
rotating sketches 138 
running an OPL program 158 

s 
saving 

and switching off 7 
attachments 99 
dialog settings 15 
draft emails 94 

files 29 
Scientific number format 109 
Scientific view in Cale 103 
screen 

backlight 9 
calibrating 26 
cleaning 175 
contrast 9 
settings 26 
size of text 9 
wallpaper 173 

searching 
in Jotter 114 

security 
Infrared 181 
Memory disks 35 
other machines 35 
PCs 35 

selecting 
all files & folders 36 

an area in Sketch 137 
cities & countries 122 
cities in one country 123 
files & folders 36 
menu commands 13 

sending 
by Infrared 165 
emails 95 
fax & SMS messages 91 

Sent 
folder 92, 96 

serial port settings 161 
serial printers 160 
Series 3/3a/3c/3mx 

upgrading files 5 
setting 

alarms 118 
alarms in Agenda 77 
dialling options 170 
Home city 19, 122 



passwords on files 35 
screen contrast 9 
summer time 125 
system password 22 
time&date 19, 122 

setting up 
Email 100 

setting up the Series 5 19 
shading cells in Sheet 60 
Sheet 

Infrared 166 
sorting 61 

Sheet program 55 
Short Message Service. See SMS 
shortcut keys 15 

in Cale 103 
significant figures in Cale 109 
silencing alarms 119, 120 
SIN function 107 

size 
of files 33 
text on screen 9 

Sketch program 135 
adding clipart 140 
adding text 139 
background size 136 
circles & squares 136 
cropping the pidure 139 
flipping & rotating 138 
transparency 138 

sketches 
in Jotter 113 

sketches in Word 47 
SMS 

messages 91 
requirements 91 

snoozing an alarm 119 
soh reset 185 
solving 

anagrams 144 
crossword clues 145 

sorting 
entries in Contads 67 
entries in Data 130 
files 33, 174 
in Jotter 115 
in Sheet 61 
labels in Contads 70 
labels in Data 130 
to-do lists 84 

sounds 
in Agenda 86 
in Word 47 
recording & playing 147 
settings 26 

special charaders 42, 189 
specification 191 
spell checking 143 

in Word 48 

Spell program 143 
spray painting in Sketch 136 
spreadsheets 55 
square roots in Cale 107 
squares & redangles in Sketch 

136 
squaring numbers in Cale 107 
standby mode 179 
start year in Agenda 77 
status window. See toolbar 
storing the Series 5 175 
strikethrough. See crossing out 
styles 

and outline navigation 45 
styles in Word 44 
stylesheets. See template 
stylus. See pen 
subscript text 41 
subtrading in Cale 102 
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summer time 125 
sunrise and sunset times 125 
superscript text 41 
switching 

auto switch off 7 
backlight on & off 9 
between files 29 
on & off 7, 25 
on/off and Jotter 112 
on/off and voice notes 152 
tasks 29 

symbol charaders 189 
symbols 

in Jotter 112 
symbols in Agenda 87 
synchronising Agenda 89 
synonyms 144 
System folder 174 
system password 22 

System screen 27 
introduction to I 0 

system settings 19 

T 

T symbol in Agenda 82 
Tab key 15, 33 
tables 

in Sheet 55 
in Word 47 
sorting in Sheet 61 

tabs in Word 42 
TAN function I 07 
task list 29 
telephone codes 123 
telephone numbers. See 

dialling 
templates 

creating & changing 49 
in Word 49 

setting default 50 
tentative entries in Agenda 75 
testing alarms 118 
text 

adding to a sketch 139 
colour in Word 41 
entering in dialogs 13 
size in Word 41 
size on screen 9 

thesaurus 144 
things to do 82 
tick box 13 
tidying Agenda files 87 
till roll in Cale I 02 
time 

12/24 hour format 19 
am/pm clock 19 
format 25 
setting 19 

time differences 122 

- ) 
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Time program 117 
timed entry in Agenda 75 
times 117 
title in System screen 

10, 27, 29, 37, 174 
to-do entries 82 
to-do lists 82 

creating 83 
customising 84 
renaming 83 
sorting entries 84 
viewing 76 

tone dialling 169 
toolbars 174 
transferring 

files to PCs 30 
information by Infrared 165 

translating an OPL program 
158 

transparency in Sketch 138 



travelling 125 
trigonometric fundions l 07 
turning on/off 7 

u 
underlining 

in Sheet 60 
in Word 41 

undoing changes 
in Jotter 114 
in Sketch 138 
in Word 51 

units of distance 124 
updating Contad entries 69 
updating Data entries 131 
used memory 37 

V 

vCard standard in Contads 71 

viewing 
alarms 121 
attachments 99 
emails 97 
entries in Data 129 
views in Agenda 76 

voice note buttons 119 
voice notes 150 

in Agenda 86 

w 
wallpaper 

creating 173 
deleting 173 

Week view in Agenda 76 
weekly appointments 81 
wildcards 68 
windows. See dialogs 
Word 39 
Workdays 118 

world map 117 
wrapping text 

in Word 40 
non-printing charaders 42 

writing. See creating 
wysiwyg text 40 

X 

X-rays 181 
X/Y scatter graphs 64 
Xword in Spell 145 

y 

Year planner in Agenda 76 
yearly appointments 81 

z 
zooming in & out 9, 174 
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